fedora-mktg
MINUTES

#fedora-mktg Meeting

Meeting started by rbergeron at 18:21:07 UTC (full logs).

Meeting summary

    1. ACTION: mchua to continue as planned in fp.o/wiki/video with the students (rbergeron, 18:40:54)
    2. ACTION: marketing will figure out how to integrate catalogued / tagged video with fedora-tv after F13 has rocketed (rbergeron, 18:41:37)
    3. we need title,description and a link to the file (rbergeron, 18:45:49)


Meeting ended at 18:47:41 UTC (full logs).

Action items

  1. mchua to continue as planned in fp.o/wiki/video with the students
  2. marketing will figure out how to integrate catalogued / tagged video with fedora-tv after F13 has rocketed


Action items, by person

  1. mchua
    1. mchua to continue as planned in fp.o/wiki/video with the students


People present (lines said)

  1. rbergeron (82)
  2. kushal (27)
  3. mchua (10)
  4. zodbot (4)
  5. wonderer (2)
  6. ke4qqq (1)


Generated by MeetBot 0.1.4.