magazine
LOGS
22:00:03 <stickster> #startmeeting Magazine editorial board
22:00:03 <zodbot> Meeting started Thu Jan 28 22:00:03 2016 UTC.  The chair is stickster. Information about MeetBot at http://wiki.debian.org/MeetBot.
22:00:03 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
22:00:03 <zodbot> The meeting name has been set to 'magazine_editorial_board'
22:00:06 <stickster> #meetingname magazine
22:00:06 <zodbot> The meeting name has been set to 'magazine'
22:00:09 <stickster> #topic Roll call!
22:00:12 <stickster> .hello pfrields
22:00:13 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
22:00:49 <jflory7> .hello jflory7
22:00:50 <zodbot> jflory7: jflory7 'Justin W. Flory' <me@justinwflory.com>
22:00:56 <jflory7> o/
22:01:54 * stickster notes he is under a tremendous gun this afternoon esp. since he won't be in tomorrow (except to push bits for Flock)
22:02:22 * jflory7 nods
22:02:30 <jflory7> We should be able to fire through this
22:02:35 <stickster> I wonder if cydrobolt, ryanlerch or others are around too?
22:03:07 * stickster plunges ahead
22:03:09 <jflory7> I haven't heard from ryanlerch in a while, hope he's not too deeply buried in Fedora.
22:03:18 <jflory7> Others can chime in as we go
22:03:28 <stickster> jflory7: He's been working on some stuff for Pagure 1.0 release, and also now on the registration app for Flock with robyduck
22:03:33 * jflory7 nods
22:03:35 <stickster> #topic Last week review
22:03:38 <jflory7> So justifiably busy :)
22:04:25 <stickster> haha
22:04:48 <stickster> great news is hits were up almost 10% last week from the week before (which itself was up)
22:05:22 <stickster> Right now for the month, we are likely on target for on par with Dec 2015, which is good
22:05:22 <jflory7> The past seven days have been pretty packed with views!
22:05:22 <jflory7> https://i.j-f.co/u/7692e339b3883127398c0a8e4528bb46.png
22:05:41 <stickster> there are still a few biggies coming
22:06:07 <jflory7> Definitely... GPG series was / is a great idea. I think a lot of people either are or will be tuning in as the series goes along.
22:06:12 <stickster> so... moving right along on that note :-)
22:06:56 * jflory7 nods
22:07:05 <stickster> #topic Pending review
22:07:07 <stickster> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=pending&post_type=post&orderby=date&order=asc
22:07:14 <stickster> looking at things that are going up soon...
22:07:42 <stickster> Justin, I owed you a graphic for the Women in Computing article but I ran out of time yesterday
22:07:47 <stickster> And I'm probably going to again today
22:08:02 <stickster> ryanlerch: if you're around, can you whip something up and publish this immediately?
22:08:10 <Kohane> Hi!
22:08:11 <Kohane> .hello lailah
22:08:12 <zodbot> Kohane: lailah 'Sylvia Sánchez' <LailahFSF@gmail.com>
22:08:41 <stickster> #chair Kohane
22:08:41 <zodbot> Current chairs: Kohane stickster
22:08:45 <stickster> #chair jflory7
22:08:45 <zodbot> Current chairs: Kohane jflory7 stickster
22:09:16 <stickster> #action ryanlerch put together quick graphic for post #11670 (women in computing) and rush to presses
22:09:37 <Kohane> Good.
22:10:10 <stickster> Kohane: How are things going with the Shotwell article? When I tried to preview it I got no text :-(
22:10:12 * jflory7 wonders if we lost stickster
22:10:31 <stickster> I'm here!
22:11:36 <Kohane> stickster:  yes, I know. I think I'll make a new one and copy & paste my offline version
22:11:37 <jflory7> I think maybe *I* was lost, lol -- I think my connection froze up
22:11:39 <jflory7> I don't think I got anything past "moving right along"
22:11:40 <stickster> whew
22:11:41 <jflory7> Could you catch me back up real fast?
22:12:22 <Kohane> Last time I tried to edit it I couldn't. There was no save button
22:12:31 <stickster> jflory7: in short, I #action'd ryanlerch to do a graphic for your WiC article and told him to publish immediately
22:12:38 * jflory7 nods
22:13:17 <stickster> Kohane: This doesn't sound good... I can't understand why this article has been so messed up, but clearly you've tried to get content in there
22:13:29 <stickster> Kohane: you haven't changed user names or anything on the blog, have you?
22:13:40 <Kohane> Nope
22:13:46 <Kohane> Not at all
22:14:07 <Kohane> I had it finished, it was pending for review.
22:14:12 <stickster> Kohane: One other thing to check... you don't want to have more than one browser window open to edit the article at one time
22:14:27 <Kohane> No, I didn't.
22:14:32 <stickster> Kohane: You might also want to try clearing cookies and cache in your web browser
22:14:42 <stickster> I will see if we can get the data back
22:14:54 <stickster> puiterwijk has a quick way to do that with an SQL statement ^
22:15:10 <stickster> this is post_id 11409
22:15:14 <Kohane> Good. I'll try that again. I clean everything periodically
22:15:33 <stickster> Kohane: For now, don't edit that article, and close any windows where you have it open.
22:15:36 <puiterwijk> Yes. I can do that in a bit. Please provide the exact action you want me to perform
22:16:01 <Kohane> My laptop is off. What that does mean?
22:16:20 <puiterwijk> Give me a summary of what you want me to do
22:16:26 <stickster> puiterwijk: It looks like we need back the revision from 26 Jan @ 19:47 (I think that's UTC, but if not, then 27 Jan 00:47 I guess)
22:16:38 <puiterwijk> Okay, thanks. Will do that in just a minute
22:16:47 <stickster> this is kind of annoying, sorry puiterwijk
22:16:58 <stickster> I mean, annoying for you :-) sorry
22:17:12 <stickster> Kohane: it's not your fault of course... I wish I knew why this was happening.
22:17:35 <stickster> Anyway, the other PR post is Flock which will go up tomorrow morning.
22:17:40 <Kohane> stickster:  what does  "close any windows" means? My laptop is off.
22:17:48 <stickster> Kohane: then you're fine.
22:17:59 <Kohane> Ah
22:18:34 <stickster> #info everything in review is ready except Shotwell which can float until next week
22:18:50 <stickster> #info text-ready that is... images needed, coming for hopefully both articles shortly
22:18:53 <Kohane> I suspect it was my connection getting too slow. But I can't see why that would delete everything.
22:19:01 <stickster> #topic Drafts to move forward.
22:19:15 <stickster> jflory7: Could you take over here for a few minutes?
22:19:50 <puiterwijk> stickster: isn't this 11409 the same article I restored recently?
22:19:58 <stickster> possibly
22:20:23 <puiterwijk> There is nothing at Jan 27... Only 26 and 28
22:20:25 * jflory7 thinks his connection is unstable -- messages are coming in short bursts.
22:20:29 <jflory7> As far as I know, the two articles we have ready to go, pending review are the Women in Computing article (pending ryanlerch's image was the result), and then cprofitt's GPG pt. 2 is up next.
22:20:32 <jflory7> I just switched from Ethernet to wireless now, so should be good
22:20:34 <jflory7> Think the cable was going out
22:20:36 <jflory7> stickster: Yes, I can now
22:20:38 <jflory7> stickster: So we're looking at Women in
22:20:40 <jflory7> * Computing article, Flock 2016 announcement, and nothing else tomorrow, right?
22:20:48 <jflory7> And then we hadn't gotten any farther yet?
22:20:57 <stickster> thanks jflory7 !
22:21:03 * jflory7 nods
22:21:04 <stickster> correct on both counts
22:21:07 <jflory7> Can take over for now.
22:21:13 <Kohane> jflory7:  I'm on a mobile
22:21:20 <Kohane> Don't expect much
22:21:30 <jflory7> So, the last article we have left for pending review is the GPG article.
22:21:38 <jflory7> Kohane: Noted -- no worries.
22:21:47 <jflory7> #info * Fedora looks back and ahead on Women in Computing
22:21:52 <jflory7> #link https://fedoramagazine.org/?p=11670&preview=true
22:22:10 <jflory7> #agreed Article to be published as soon as possible tomorrow -- ryanlerch to create the featured image, once ready, push!
22:22:22 <jflory7> #info * Shotwell – Two in one
22:22:25 <stickster> thanks for meetbotting... I'm on several side conversations and got too distracted
22:22:33 <jflory7> #link https://fedoramagazine.org/?p=11409&preview=true
22:22:37 <jflory7> stickster: No problem :)
22:22:59 <jflory7> #info Article seems to have been lost in WordPress -- will try to recover, aiming for publishing next week
22:23:05 <jflory7> #info * GPG key management, part 1
22:23:11 <jflory7> #link https://fedoramagazine.org/?p=11656&preview=true
22:23:15 <Kohane> Good.
22:23:19 <jflory7> So, a few words on this one.
22:23:28 <Kohane> I really like the gpg article
22:23:47 <jflory7> I looked through the article and gave it a full round of edits. I think cprofitt did a fantastic job of explaining something big and scary in simplistic terms and made it make clear sense.
22:24:27 <jflory7> My understanding is that stickster has also given it a look-over previously, so I think he is also aware of the content, or at least mostly. I give a +1 to content being ready.
22:24:32 <jflory7> My only question is the featured image.
22:24:39 <jflory7> I saw some discussion in #fedora-mktg earlier about the image.
22:24:53 <jflory7> I know you two were going back and forth on it and there seemed to reach an agreement.
22:25:00 <jflory7> As far as I know, this article is ready to ship.
22:25:16 <jflory7> To keep with the time of the series, I propose pushing this on Monday morning to start the week off hot.
22:25:22 <jflory7> Placing us right in the beginning of February.
22:25:25 <jflory7> Here is the proposal.
22:25:29 <stickster> jflory7: That's correct -- I did go through and do some light editing
22:25:50 <stickster> jflory7: We're agreed on the image too -- it's ready to go.
22:25:56 <Kohane> Woa! Hold on! I can't read!
22:25:57 <stickster> jflory7: I would advocate for saving this for next week
22:26:13 <jflory7> #proposed GPG article appears to be ready content-wise and image-wise. If no objections, scheduling for Monday, 2016-02-01 to continue pattern of publishing GPG series on Mondays
22:26:20 <jflory7> +1
22:26:31 <stickster> +1
22:26:35 <Kohane> +1
22:26:40 <jflory7> stickster: Excellent, thought so. :)
22:26:48 <puiterwijk> stickster: so, that's indeed the sarticle that I had restored recently. Do you still want me to restore it?
22:26:50 <jflory7> #agreed GPG article appears to be ready content-wise and image-wise. If no objections, scheduling for Monday, 2016-02-01 to continue pattern of publishing GPG series on Mondays
22:27:21 <jflory7> Whoops, looks like topic had already changed to drafts... I must have missed that in my timeout
22:27:25 <jflory7> Anyways, opening the drafts up now
22:27:49 <jflory7> #action jflory7 Schedule cprofitt's GPG article for Monday
22:27:53 <jflory7> cprofitt++ welcome!
22:28:12 <jflory7> Let's take a look at a few drafts that have been in the queue for a bit.
22:28:21 <jflory7> #info * Installing another desktop
22:28:26 <jflory7> #link https://fedoramagazine.org/?p=11395&preview=true
22:28:37 <jflory7> Kohane: Any new updates on this one?
22:28:46 <stickster> puiterwijk: Yes, for now
22:28:53 <cprofitt> sorry for being late
22:28:56 <Kohane> Honestly, no.
22:29:06 <stickster> Kohane: Or maybe not? :-)
22:29:13 <jflory7> cprofitt: Not a problem, glad you could make it :)
22:29:27 <stickster> Kohane: sorry, ignore me, I thought you were answering a different question :-)
22:29:30 <Kohane> I've been so focused on the banner and the rebel article that I forgot this one
22:29:40 <jflory7> Kohane: So current status is still in drafting, will check in again next week?
22:29:41 <stickster> puiterwijk: yes, go ahead. I will copy the content off to a new article and we'll see how that goes.
22:30:11 <Kohane> Yes, exactly
22:30:17 * jflory7 nods
22:30:24 <puiterwijk> stickster: it's restored for now
22:30:26 <stickster> thank puiterwijk
22:30:45 <Kohane> puiterwijk: thanks!
22:30:54 <jflory7> #agreed Installing another desktop article is still in progress by Kohane -- other articles are currently a higher priority. Will check in again next week.
22:31:05 <jflory7> #info * Getting started with the i3 tiling window manager
22:31:10 <jflory7> #link https://fedoramagazine.org/?p=11254&preview=true
22:31:19 <jflory7> Author on this is williamjmoreno.
22:31:34 <jflory7> I think I remember him saying he was short for time but hoped to have it ready in early February?
22:31:54 <jflory7> I think best thing to do is follow up again next week, and if no progress, we will shoot another reminder email his way to check in on the status of the article.
22:31:58 <Kohane> I think yes, but I'm not %100 sure
22:32:00 <jflory7> Oh, will make that a proposal
22:32:21 <jflory7> #proposed Follow up on this article again next week, and if no progress, we will shoot another reminder email to williamjmorenor to check in on the status of the article
22:32:23 <jflory7> +1
22:32:34 <Kohane> +1
22:32:41 <jflory7> Kohane: Yeah, I thought I remembered him saying it somewhere.
22:32:43 * jflory7 nods
22:32:50 <jflory7> #agreed Follow up on this article again next week, and if no progress, we will shoot another reminder email to williamjmorenor to check in on the status of the article
22:33:00 <Kohane> Good.
22:33:02 <cprofitt> I should have another HDYF article done for early next week. Will start editing tonight after I get back from robotics
22:33:02 <jflory7> #info * Art and design series
22:33:07 <jflory7> #link https://fedoramagazine.org/?p=11362&preview=true
22:33:19 <stickster> jflory7: I think this is the article that can just bite the dust
22:33:21 <jflory7> cprofitt: Woohoo! Sounds great.
22:33:35 <jflory7> stickster: Yeah, I think so.
22:33:46 <stickster> #proposed Trash #11362
22:34:04 <jflory7> +1
22:34:13 <jflory7> We agreed to do each as its own standalone piece.
22:34:32 <jflory7> We'll have that one drafted up and look at that one as its own draft once it's ready.
22:34:43 <Kohane> I don't know what are you talking about...
22:34:51 <cprofitt> MarkDude spoke to me about doing a video teaser for his HDYF article.
22:35:04 <jflory7> cprofitt: Yeah, I did hear about that too.
22:35:14 <cprofitt> https://www.youtube.com/watch?v=NZzJUyc6wtI
22:35:21 <cprofitt> interested in thoughts about that.
22:35:50 <jflory7> Kohane: For the "Art and design series", we decided last meeting to have each article in the series focus on one application, and then publish them as they're ready.
22:36:10 <Kohane> Yes, I re
22:36:12 <jflory7> This article is the list that you initially proposed.
22:36:13 <Kohane> Remember
22:36:18 <Kohane> Yes
22:36:40 <Kohane> I can't see it because I'm on phone
22:36:42 <jflory7> So the proposal is to move this one aside and then we will look at the draft for an individual app once it's ready.
22:37:02 <Kohane> Ah, ah!
22:37:13 <Kohane> Okay. Got it.
22:37:15 <jflory7> Sound good? :)
22:37:19 <jflory7> Great!
22:37:36 <stickster> +1 then
22:37:53 <jflory7> #agreed Will move this article out as we are intending to have this series focus on one app at a time; will review once first draft is ready
22:38:03 <jflory7> And last draft...
22:38:05 <Kohane> I feel weird not introducing the series. But it's alright anyway.
22:38:09 <jflory7> #info * Contribute! – get your wallpaper into Fedora 24
22:38:14 <jflory7> #link https://fedoramagazine.org/?p=11442&preview=true
22:38:25 <jflory7> This is gnokii's article again.
22:38:30 <jflory7> I remember us talking about it last week--
22:38:38 <jflory7> I looked at it and there were some pieces that felt incomplete.
22:38:46 <jflory7> Meant to follow up with gnokii about it, but I forgot.
22:39:07 <Kohane> So…?
22:39:07 * jflory7 is scrolling through it and can't find the things that made him think it was incomplete
22:39:20 <jflory7> I know he said he wanted to push this out on February 15th
22:39:26 <jflory7> So, here is my proposal:
22:39:35 <Kohane> Yes...
22:39:46 <jflory7> #proposed Schedule article now for February 15th, but follow up on the mailing list with gnokii to make sure that it is ready
22:39:49 <jflory7> +1
22:40:54 <Kohane> +1
22:41:23 * jflory7 nods
22:41:27 <jflory7> #agreed Schedule article now for February 15th, but follow up on the mailing list with gnokii to make sure that it is ready
22:41:44 <jflory7> #action jflory7 Follow up on mailing list with gnokii to find out if article is *definitely* ready; schedule article for now
22:41:48 <jflory7> Now to pitches...
22:41:50 <jflory7> #topic Pitches
22:42:06 * jflory7 is opening
22:43:02 <jflory7> #info * Neville Cross: How do you Fedora?
22:43:18 <jflory7> #link https://fedoramagazine.org/?p=11601&preview=true
22:43:28 <jflory7> So, this is that one that is more like a draft than a pitch. :)
22:43:42 <jflory7> It looks good to me, and I think it just needs some editing to match the format of others, and then it should be set.
22:43:55 <jflory7> I think I can take on the editing for this one, and then get it ready for next week.
22:44:00 <Kohane> Agree
22:44:04 <cprofitt> I could do some editing to make it match if you would like.
22:44:10 <jflory7> cprofitt, that also gives you a buffer on yours so you have a little bit of extra time--
22:44:14 <jflory7> cprofitt: Actually, that would be nice!
22:44:22 <cprofitt> cool, give me a todo boss!
22:44:23 <jflory7> cprofitt: If you have the time to take care of this, that would be great.
22:44:50 <jflory7> #proposed Article is more like a draft than a pitch; just needs editing and polish (and a picture...); cprofitt to handle editing and possibly follow up on getting a picture (?)
22:44:54 <jflory7> cprofitt: Sound good?
22:44:57 <stickster> coolio :-)
22:45:19 <stickster> +1
22:45:21 <cprofitt> yes, I will write to get the image.
22:45:25 <jflory7> #agreed Article is more like a draft than a pitch; just needs editing and polish (and a picture...); cprofitt to handle editing to match format of others in the series and follow up with Neville on getting a picture
22:45:45 <Kohane> +1
22:45:51 <jflory7> #action cprofitt Edit and revise Neville's HDYF and ask Neville for a profile shot to use in the article (and maybe screenshots too)
22:45:53 <jflory7> cprofitt++
22:46:02 <jflory7> #info * AWS tools in Fedora
22:46:18 <jflory7> #link https://fedoramagazine.org/?p=11599&preview=true
22:46:36 <jflory7> So, quick update here, just came in before meeting by fale:
22:47:15 <jflory7> #info fale has started drafting, but will be away traveling to FOSDEM and DevConf and other things for the next two weeks; will be in progress, but expect updates later in February
22:47:24 <cprofitt> request for photos is off to Neville
22:47:32 <jflory7> #proposed Follow up on AWS tools article on 2016-02-18 meeting
22:47:36 <jflory7> cprofitt++ perfect!
22:47:40 <jflory7> +1 ^^
22:47:42 <Kohane> +1
22:48:04 <jflory7> #agreed Follow up on AWS tools article on 2016-02-18 meeting
22:48:15 * jflory7 forgot he has an important topic to share at end of the meeting in open floor
22:48:22 <jflory7> Last pitch--
22:48:25 <jflory7> #info * Installing Fedora for Dummies
22:48:36 <jflory7> #link https://fedoramagazine.org/?p=11277&preview=true
22:48:40 <jflory7> This an "oops" for me...
22:49:07 <jflory7> #info We agreed last week to drop this article because of the existence of Fedora Docs, so we wanted to make it a pointer to the Docs instead of a full guide that we have to maintain across releases
22:49:12 <jflory7> ...did I send that email?
22:49:22 <jflory7> I can't remember... going to check real fast. Be back in a second
22:49:50 <Kohane> Mmm... No
22:49:52 <jflory7> Oh, I did
22:50:08 <Kohane> Nothing reached my inbox with that topic
22:50:09 <cprofitt> any thoughts on the MarkDude teaser video idea?
22:50:11 <jflory7> Sent on 2016-01-21 to list and also directly CC'd him
22:50:55 <Kohane> cprofitt: I know nothing about that video
22:51:08 <jflory7> cprofitt: Ohh, yeah, forgot about that. I mean, I'm not entirely opposed? I like the idea of doing a video interview, but I also think it should have some professionalism with the editing and post-production. I think if we do a video interview, it should match the quality of articles we produce, just in video form... make sense
22:51:10 <jflory7> *?
22:51:50 <cprofitt> jflory7: his was not meant to be an entire video... he wanted to answer one Q per video for two videos
22:51:50 <jflory7> #link https://lists.fedoraproject.org/pipermail/marketing/2016-January/018774.html
22:51:56 <cprofitt> and then use those to link to the article
22:51:58 <Kohane> Yes, make sense
22:51:58 <jflory7> ^ mailing list thread with my follow-up with Bryan
22:52:17 <Kohane> Personally, I'm not fond of videos
22:52:25 <cprofitt> I agree on needing to be more professional if used
22:52:28 <Kohane> I prefer normal articles
22:52:29 <jflory7> cprofitt: I see. We could actually do engaging media in WordPress, which can be cool for videos. If we had one video, we could embed it in a really cool and interesting way.
22:52:34 <jflory7> cprofitt: Just definitely depends on quality
22:52:38 <cprofitt> I do not want it to detract from the articles or quality
22:52:59 * cprofitt nods
22:53:05 <jflory7> cprofitt: I am definitely open to the idea, but I also want him to know that it is subjective to editing too, and if we don't have the resources to polish it up and make it look nice, we probably won't use it.
22:53:23 <cprofitt> I think we are on the same page so I will follow up with MarkDude on the concept and potential execution
22:53:24 <jflory7> As long as he is aware of that it is not guaranteed we use it, I am not opposed to having it at our disposal
22:53:28 * jflory7 nods
22:53:34 <jflory7> I will do an #info for that in open floor
22:53:38 <jflory7> As for this last pitch...
22:53:47 <Kohane> Okay
22:53:52 * cprofitt nods
22:54:01 <jflory7> #proposed Pitch will be moved to trash; will wait for follow up by Bryan on mailing list about how he wants to proceed
22:54:02 <jflory7> +1
22:54:16 <Kohane> +1
22:54:33 <jflory7> Also, stickster, see talk about video ^^^ above, just so you catch that
22:54:35 <jflory7> #agreed Pitch will be moved to trash; will wait for follow up by Bryan on mailing list about how he wants to proceed
22:54:50 <jflory7> #action jflory7 Move abandoned pitch to trash after meeting
22:54:56 <jflory7> #topic Open Floor
22:55:30 <cprofitt> curious if we ever 'review' hardware that works with Fedora on FedMag
22:55:47 <stickster> jflory7: cprofitt I think we should give the video a try. We have the opportunity to yay/nay as a group based on the results.
22:55:50 <Kohane> Not that I remember...
22:55:57 <jflory7> #info cprofitt asked about using video media for a HDYF article; using video as a supplement is an interesting idea and we are open to try it, but post-production quality of the video must match quality of Magazine articles if we will use it; not guaranteed to be used, but we are open to the possibility
22:55:59 * cprofitt nods to stickster
22:56:01 <jflory7> stickster++ Excellent.
22:56:11 <jflory7> #meetingname Magazine
22:56:11 <zodbot> The meeting name has been set to 'magazine'
22:56:16 <jflory7> zodbot...
22:56:36 <Kohane> I'm lost...
22:56:43 <jflory7> Heh, that confirms a bug for me, then. zodbot is being slow at meeting starts.
22:56:51 <cprofitt> lol
22:56:59 <stickster> cprofitt: Issues with video include: can be harder for non-native speakers to follow; LOTS more variables that affect output quality; you can often edit writing to be elegant, but not speaking ;-)
22:57:02 <jflory7> Kohane: You can ignore that last bit, that was me testing an issue with zodbot that we discovered over at Fedora Infra.
22:57:17 <Kohane> Ah
22:57:19 <jflory7> Okay, three minutes left, but I'd like to make a proposal about the overall Marketing in Fedora.
22:57:20 <Kohane> Okay
22:57:31 <Kohane> Yes?
22:57:35 <cprofitt> so as for hardware -- I had a vendor leave a message for me to contact them. I had done reviews for them regarding Ubuntu on my personal blog... so was just curious.
22:57:43 <jflory7> So, at the end of December we sent out the WhenIsGood poll about collecting meeting times for the best time to resume Marketing meetings in 2016
22:57:54 <jflory7> It's been a good number of weeks since we came to a decision, and I've been delaying it for a couple of reasons
22:58:14 <Kohane> cprofitt: I think it would be really helpful.
22:58:32 * cprofitt nods to kohane
22:58:40 <jflory7> 1) The time that works for the most people is Wednesday, at 22:00 UTC
22:58:40 <cprofitt> will keep you posted after I talk with him.
22:58:46 <jflory7> i.e. same time as today, except yesterday
22:58:56 <cprofitt> jflory7: that works for me.
22:59:03 <jflory7> 2) The only two people who submitted a response that this time didn't work was jzb and myself
22:59:08 <Kohane> Yes, that's fine
22:59:13 * linuxmodder super late
22:59:15 <jflory7> However, I was able to successfully rework my time schedule to make this time work for me
22:59:18 <jflory7> linuxmodder: o/
22:59:23 <jflory7> So, here is my proposal:
22:59:30 <linuxmodder> jflory7,  o/
22:59:51 <Kohane> Yes?
22:59:54 <jflory7> #proposed Put out the call for the first Marketing meeting of 2016 next Wednesday (2016-02-03) at 22:00 UTC
22:59:59 <jflory7> cc: stickster especially ^
23:00:07 <jflory7> +1
23:00:17 <jflory7> linuxmodder: You can also +1 / -1 on this too
23:00:30 <Kohane> +1
23:00:32 <cprofitt> +1
23:00:59 <stickster> I'll be unavailable then jflory7, but noted -- thanks!
23:01:04 <cprofitt> I gotta run -- robotics starting in 15 minutes. Sorry to leave early.
23:01:12 <jflory7> stickster: Oh, darn, thought we had you had you then :(
23:01:20 <jflory7> s/had you had you/had you
23:01:46 <stickster> just due to travel
23:01:47 <linuxmodder> that is the thing we were chatting about the other night right ? jflory7  if so  +1 here
23:01:55 <stickster> next two weeks are wonky, normally that's a "probably can make it"
23:01:56 <Kohane> jflory7: what are you doing? 😁
23:01:58 <jflory7> stickster: Temporary or permanent time conflict?
23:02:04 <jflory7> Okay, phew
23:02:08 <linuxmodder> cprofitt,  a mtg here or the class?
23:02:08 <jflory7> linuxmodder: Correct!
23:02:33 <jflory7> stickster: Okay then, I feel better about that. Thought it was a "never can". :)
23:02:42 <stickster> not at all
23:02:52 <jflory7> So I think putting the call out for the resuming of Marketing meetings is a good idea, kicking off next Wednesday.
23:02:59 <jflory7> Although... isn't that FOSDEM or DevConf?
23:03:06 <jflory7> There might actually be a lot of people unavailable then...
23:03:10 <Kohane> I don't know...
23:03:18 <Kohane> Maybe...
23:03:29 <jflory7> Darn, two days before DevConf
23:03:53 <jflory7> We're over time now... but I think it might be best to defer into the next week just because of people being away
23:03:58 <Kohane> So...? What do you suggest?
23:03:59 <jflory7> If we kick Marketing back off, we actually want people to be here. :)
23:04:07 <jflory7> Anyways, will resume discussion with the mailing list. I think we've expired our time here.
23:04:18 <Kohane> Yes.
23:04:51 <jflory7> #agreed The time slot and day of week work for Marketing meetings, but next week, people are traveling for conferences; best to defer until people are back. Will start discussion with mailing list tonight.
23:04:55 <jflory7> Kohane: go for it!
23:05:10 <jflory7> Kohane: Or were you agreeing?
23:05:24 <jflory7> Wasn't sure if you had something you wanted to bring up or if it was an agreement.
23:05:26 <Kohane> I don't even know!
23:05:31 <Kohane> I'm lost
23:05:45 <jflory7> Okay, so I think we're done for tonight.
23:05:52 <jflory7> Thanks for coming out to the meeting tonight, all!
23:06:02 <Kohane> Thanks all!
23:06:03 <linuxmodder> jflory7,   take the announce to the list and start the week after the DevConf
23:06:05 <Kohane> Good n
23:06:06 <linuxmodder> ?
23:06:10 <jflory7> stickster++ cprofitt++ lailah++ linuxmodder++
23:06:14 <jflory7> linuxmodder: That's what I'm thinking.
23:06:15 <Kohane> Night
23:06:18 <jflory7> #endmeeting