fedora_security_team
LOGS
14:01:16 <Sparks> #startmeeting Security Team Meeting - Agenda: https://fedoraproject.org/wiki/Security_Team_meetings
14:01:16 <zodbot> Meeting started Thu Jan 28 14:01:16 2016 UTC.  The chair is Sparks. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:16 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:01:16 <zodbot> The meeting name has been set to 'security_team_meeting_-_agenda:_https://fedoraproject.org/wiki/security_team_meetings'
14:01:19 <Sparks> #meetingname Fedora Security Team
14:01:19 <zodbot> The meeting name has been set to 'fedora_security_team'
14:01:20 <Sparks> #topic Roll Call
14:01:21 * Sparks 
14:02:03 <mhayden> .hello mhayden
14:02:04 <zodbot> mhayden: mhayden 'Major Hayden' <major@mhtx.net>
14:03:39 <fale> .hello fale
14:03:40 <zodbot> fale: fale 'Fabio Alessandro Locati' <fabio@locati.cc>
14:03:54 <Astradeus> .hello astra
14:03:55 <zodbot> Astradeus: astra 'David Kaufmann' <astra@ionic.at>
14:06:19 <Sparks> Okay, lets get started.
14:07:21 <Sparks> #info Participants are reminded to make liberal use of #info #link #help in order to make the minutes "more better"
14:07:28 * mhayden runs the script
14:07:30 <Sparks> #topic Follow up on last week's tasks
14:07:47 <Sparks> #action pjp to give a status update on security policy in the wiki (carried over)
14:07:56 <Sparks> #action Sparks to figure out how FST members can get access to Fedora security bugs
14:08:03 <Sparks> #action Sparks to follow up on meeting locations to verify their availability.
14:08:29 * Sparks needs to be working on a few of these itesm.
14:08:35 <Sparks> s/itesm/items
14:09:04 * Sparks looks for zoglesby on IM
14:09:31 <Sparks> Hmmm, not there either.
14:09:37 <Sparks> #topic Fedora Security Team FAD
14:10:28 <Sparks> #info I'm going to press ahead with the 4 March date and use the 11 March date as a backup for the FAD.
14:10:58 <Sparks> We still need to get a list of goals together for the event.
14:12:17 <Sparks> Anyone have any ideas?
14:12:53 <Astradeus> fix the fedora-report-thingy and make it show comparison numbers to the week before
14:14:54 <mhayden> i'd like to see if we could get some level of automation around bugs
14:14:55 <Sparks> Astradeus: +1
14:20:02 <Sparks> Okay,  moving on.
14:20:38 <Sparks> #topic Outstanding BZ Tickets
14:22:09 <Sparks> #info Thursday's numbers: Critical 0 (0), Important 54 (+9), Moderate 474 (+20), Low 185 (+4), Total 713
14:22:24 <Sparks> +Tickets by Severity-+-------+---------+
14:22:24 <Sparks> | Severity | Tickets | Owned | Unowned |
14:22:24 <Sparks> +----------+---------+-------+---------+
14:22:24 <Sparks> | medium   | 474     | 39    | 435     |
14:22:24 <Sparks> | low      | 185     | 13    | 172     |
14:22:26 <Sparks> | high     | 54      | 21    | 33      |
14:22:29 <Sparks> +----------+---------+-------+---------+
14:22:53 <Sparks> There has been a significant uptick in security bugs over the passt week.
14:23:04 <Sparks> 9 new important CVEs?
14:24:59 <Sparks> Anyone have anything regarding bugs?
14:25:53 <Sparks> #topic Open floor discussion/questions/comments
14:25:59 <Sparks> I have something...
14:26:15 * mhayden needs to scoot -- sorry!
14:26:32 <Sparks> #info Sparks will be on leave all next month (February) and may or may not be available to meet.
14:26:39 <Sparks> mhayden: Have a good day.
14:27:53 <Astradeus> Sparks: happy holisays :)
14:28:01 <Sparks> :)
14:28:09 <Sparks> Anyone have anything else?
14:29:39 <Astradeus> no :)
14:29:53 <Sparks> Okay, well we'll go ahead and close for the day.
14:30:00 <Sparks> Everyone have a good one!
14:30:25 <Astradeus> you too
14:30:27 <Sparks> #endmeeting