workstation
MINUTES

#fedora-meeting: Workstation WG

Meeting started by stickster at 15:01:32 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 15:01:38)
  2. i686 Workstation images (stickster, 15:07:50)
  3. i686 Workstation images (stickster, 15:08:46)
    1. Quorum in attendance was not really happy with idea to drop i686 images outright; there may be technical issues as well; lack of clear support means we will stick with status quo for now. (stickster, 15:55:05)
    2. ACTION: stickster let sgallagh know about uncertain status of F24 Change for Server i686 droppage (stickster, 15:57:08)

  4. Changes for F24 (stickster, 15:58:12)
    1. ACTION: kalev create F24 Change page for GNOME 3.20 (stickster, 16:01:05)
    2. ACTION: stickster revive Test Day discussion on list (stickster, 16:01:34)


Meeting ended at 16:01:48 UTC (full logs).

Action items

  1. stickster let sgallagh know about uncertain status of F24 Change for Server i686 droppage
  2. kalev create F24 Change page for GNOME 3.20
  3. stickster revive Test Day discussion on list


Action items, by person

  1. kalev
    1. kalev create F24 Change page for GNOME 3.20
  2. sgallagh
    1. stickster let sgallagh know about uncertain status of F24 Change for Server i686 droppage
  3. stickster
    1. stickster let sgallagh know about uncertain status of F24 Change for Server i686 droppage
    2. stickster revive Test Day discussion on list


People present (lines said)

  1. stickster (63)
  2. mclasen___ (28)
  3. kalev (23)
  4. mcatanzaro (15)
  5. dgilmore (11)
  6. jwb (10)
  7. zodbot (7)
  8. otaylor (6)
  9. kparal (2)
  10. bowlofeggs (2)
  11. sgallagh (1)
  12. Southern_Gentlem (1)


Generated by MeetBot 0.1.4.