magazine
MINUTES

#fedora-meeting: Magazine editorial board

Meeting started by stickster at 22:00:00 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 22:00:10)
  2. Review (stickster, 22:06:20)
    1. BIG thanks to jflory7 for watching over all things Magazine during the holiday (stickster, 22:06:55)
    2. and BIG thanks to contributors for providing content for then, like cproffitt (stickster, 22:07:11)

  3. Plan for added material (stickster, 22:09:27)
    1. Kohane will be creating a series on design/illustration/artistic tools (stickster, 22:18:09)
    2. Kohane will put together an banner sample for the design tools series, and float it on the list (stickster, 22:29:22)
    3. Once we have a banner decided, we can publish the first (intro) article (stickster, 22:29:51)
    4. We may have a F24 wallpaper article ready to go -- need to check on-list with Ryan + Sirko if it's ready, and then schedule it (stickster, 22:30:41)
    5. stickster still working on making systemd remote logging work, which will provide another article (stickster, 22:34:26)
    6. So tentatively we will hope to have Design Tools series part 1 on Monday or Tuesday, F24 wallpaper on Wednesday, possibly systemd remote logging for Thursday (stickster, 22:35:41)
    7. ACTION: Kohane work on first design tool article (#2 in series) now so it's ready for following week (stickster, 22:41:16)
    8. ACTION: stickster write email to marketing list on where to get and how to use fedoramagazine-images repo (stickster, 22:42:48)
    9. hopefully we will also have Jiří's article soon on email clients, hopefully to publish the week of Jan 18 (stickster, 22:43:42)
    10. Kohane has articles coming on different desktops -- would love to get jflory7 or ryanlerch to edit these (stickster, 22:47:46)

  4. All Other Business (AOB) (stickster, 22:48:22)
    1. https://communityblog.fedoraproject.org/share-your-year-in-review-with-fedora/ (decause, 22:50:02)
    2. IDEA: Once the Year in Review article is ready through commblog, F-Mag can publish a wrapper/clickbait to push some additional cross traffic there (stickster, 22:51:59)
    3. https://communityblog.fedoraproject.org/ (stickster, 22:52:54)


Meeting ended at 22:57:34 UTC (full logs).

Action items

  1. Kohane work on first design tool article (#2 in series) now so it's ready for following week
  2. stickster write email to marketing list on where to get and how to use fedoramagazine-images repo


Action items, by person

  1. Kohane
    1. Kohane work on first design tool article (#2 in series) now so it's ready for following week
  2. stickster
    1. stickster write email to marketing list on where to get and how to use fedoramagazine-images repo


People present (lines said)

  1. stickster (93)
  2. Kohane (65)
  3. decause (28)
  4. zodbot (11)
  5. puiterwijk (7)
  6. cydrobolt (4)
  7. seseri (1)


Generated by MeetBot 0.1.4.