workstation
MINUTES

#fedora-meeting: Workstation WG

Meeting started by stickster at 15:00:02 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 15:00:10)
  2. Holiday schedule (stickster, 15:04:46)
    1. ACTION: stickster propose to list that we cancel Dec 23, meet 2016-Jan-06 as scheduled (stickster, 15:08:25)

  3. File triggers and package guidelines update (stickster, 15:09:17)
    1. rdieter_work and kalev understand that some .attr magic may be needed in d-f-u to address, and will work together on it (stickster, 15:28:57)
    2. ACTION: rdieter_work create guidelines change to run through FPC (stickster, 15:29:11)
    3. (stickster, 15:33:16)
    4. https://fedorahosted.org/fpc/ticket/566 (stickster, 15:33:28)
    5. rdieter_work may be able to ignore previous action :-) (stickster, 15:34:00)

  4. Wayland by default (stickster, 15:38:23)
    1. Kevin Martin posted a "big plan" email to the list, and we already have some substantial QA input from Kamil (stickster, 15:39:03)
    2. ACTION: stickster make suggestion of prioritizing the F24 Wayland feature list so we can set expectations for state of F24, subject to change as developers dive in of course (stickster, 15:53:20)
    3. ACTION: kalev take Qt/Wayland status discussion to list (stickster, 15:54:44)

  5. All other business (stickster, 15:54:47)


Meeting ended at 16:00:18 UTC (full logs).

Action items

  1. stickster propose to list that we cancel Dec 23, meet 2016-Jan-06 as scheduled
  2. rdieter_work create guidelines change to run through FPC
  3. stickster make suggestion of prioritizing the F24 Wayland feature list so we can set expectations for state of F24, subject to change as developers dive in of course
  4. kalev take Qt/Wayland status discussion to list


Action items, by person

  1. kalev
    1. kalev take Qt/Wayland status discussion to list
  2. rdieter_work
    1. rdieter_work create guidelines change to run through FPC
  3. stickster
    1. stickster propose to list that we cancel Dec 23, meet 2016-Jan-06 as scheduled
    2. stickster make suggestion of prioritizing the F24 Wayland feature list so we can set expectations for state of F24, subject to change as developers dive in of course


People present (lines said)

  1. stickster (79)
  2. kalev (36)
  3. rdieter_work (22)
  4. mclasen (22)
  5. zodbot (7)
  6. mcatanzaro (5)
  7. mclasen___ (1)


Generated by MeetBot 0.1.4.