emea_ambassadors
MINUTES

#fedora-meeting: EMEA ambassadors 2015-12-09

Meeting started by giannisk at 21:00:05 UTC (full logs).

Meeting summary

  1. Roll Call (giannisk, 21:00:17)
    1. Our agenda: https://fedoraproject.org/wiki/Meeting:EMEA_Ambassadors_2015-12-09#Agenda (giannisk, 21:03:21)
    2. The meeting protocol is in effect. Please see https://fedoraproject.org/wiki/How_to_use_IRC#Meeting_Protocol (giannisk, 21:04:27)

  2. Announcements (giannisk, 21:04:53)
    1. https://admin.fedoraproject.org/voting (giannisk, 21:06:30)
    2. We Have Elections for FESCo, FAmSCo and the Fedora Council. Deadline: December 14th. (giannisk, 21:07:06)
    3. You may vote at: https://admin.fedoraproject.org/voting (giannisk, 21:07:18)
    4. https://communityblog.fedoraproject.org/category/elections/ (giannisk, 21:07:56)

  3. Requests (giannisk, 21:12:22)
    1. https://fedorahosted.org/emea-swag-tracking/report/1?sort=created&page=1&asc=0 (giannisk, 21:13:04)
    2. Ticket #533 - Fedora winter hats (giannisk, 21:14:24)
    3. https://fedorahosted.org/emea-swag-tracking/ticket/533 (giannisk, 21:14:32)
    4. AGREED: Ticket #533 Approved (giannisk, 21:19:32)
    5. Ticket #534 - FOSDEM 2016 - Travel for Jiri Eischmann and accommodation for all (giannisk, 21:20:16)
    6. https://fedorahosted.org/emea-swag-tracking/ticket/534 (giannisk, 21:20:19)
    7. AGREED: Ticket #534 Approved (giannisk, 21:26:14)
    8. Ticket #535 - Fedora User T-Shirt Production (giannisk, 21:26:44)
    9. https://fedorahosted.org/emea-swag-tracking/ticket/535 (giannisk, 21:26:50)
    10. https://fedorahosted.org/design-team/ticket/406#comment:7 (mhroncok, 21:28:13)
    11. AGREED: Ticket #535 Approved (giannisk, 21:34:08)
    12. Ticket #536 - FOSDEM 2016 - Travel for Frantisek Zatloukal (giannisk, 21:34:33)
    13. https://fedorahosted.org/emea-swag-tracking/ticket/536 (giannisk, 21:34:39)
    14. AGREED: Ticket #536 Approved (giannisk, 21:39:32)

  4. Ambassadors Schedule (giannisk, 21:41:33)
    1. https://fedorapeople.org/groups/schedule/f-23/f-23-ambassadors-tasks.html (giannisk, 21:42:35)
    2. https://fedorapeople.org/groups/schedule/f-24/f-24-ambassadors-tasks.html (mhroncok, 21:43:11)

  5. Events (giannisk, 21:47:14)
  6. Action items from previous meetings (giannisk, 21:59:21)
    1. https://paste.fedoraproject.org/294570/49201014/ (giannisk, 22:00:31)
    2. ACTION: giannisk Send a Reminder on the Ambassadors ML regarding the EMEA Inventory Cleanup. (giannisk, 22:02:53)
    3. https://fedorahosted.org/emea-swag-tracking/wiki/Inventory (robyduck, 22:02:58)

  7. Open Floor (giannisk, 22:06:16)


Meeting ended at 22:10:20 UTC (full logs).

Action items

  1. giannisk Send a Reminder on the Ambassadors ML regarding the EMEA Inventory Cleanup.


Action items, by person

  1. giannisk
    1. giannisk Send a Reminder on the Ambassadors ML regarding the EMEA Inventory Cleanup.


People present (lines said)

  1. giannisk (152)
  2. sesivany (51)
  3. robyduck (34)
  4. mhroncok (19)
  5. frantisekz (15)
  6. zodbot (14)
  7. lupinix (8)
  8. jonatoni (6)
  9. Rathann (5)
  10. rsc (1)


Generated by MeetBot 0.1.4.