fesco
LOGS
18:03:44 <rishi`> #startmeeting FESCo (2015-11-18)
18:03:44 <zodbot> Meeting started Wed Nov 18 18:03:44 2015 UTC.  The chair is rishi`. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:03:44 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:03:53 <rishi`> #meetingname fesco
18:03:53 <zodbot> The meeting name has been set to 'fesco'
18:04:14 <nirik> .hello kevin
18:04:15 <zodbot> nirik: kevin 'Kevin Fenzi' <kevin@scrye.com>
18:04:28 <rishi`> #chair ajax dgilmore number80 jwb nirik paragan rishi thozza sgallagh
18:04:29 <zodbot> Current chairs: ajax dgilmore jwb nirik number80 paragan rishi rishi` sgallagh thozza
18:04:37 <jwb> hi
18:04:40 <sgallagh> .hello sgallagh
18:04:40 <zodbot> sgallagh: sgallagh 'Stephen Gallagher' <sgallagh@redhat.com>
18:04:41 <paragan> Hi
18:04:55 <ajax> hi
18:05:00 <rishi`> .hello rishi`
18:05:01 <zodbot> rishi`: Sorry, but you don't exist
18:05:02 <tibbs|w> I'm here for 1499 if it's on the agenda.
18:05:15 <thozza> .hello thozza
18:05:16 <zodbot> thozza: thozza 'Tomas Hozza' <thozza@redhat.com>
18:05:18 <rishi`> .hello rishi
18:05:21 <zodbot> rishi`: rishi 'Debarshi Ray' <debarshir@redhat.com>
18:06:08 <number80> .hello hguemar
18:06:09 <zodbot> number80: hguemar 'Haïkel Guémar' <karlthered@gmail.com>
18:06:38 * rishi` wonders whether dgilmore and paragan will join us
18:06:48 <rishi`> #topic init process
18:07:13 <sgallagh> I think we've covered that part already :)
18:07:20 <rishi`> :)
18:07:25 <rishi`> Anyway, let's start.
18:07:29 <rishi`> #topic Make (packager) sponsorship slightly easier
18:07:38 <rishi`> .fesco 1499
18:07:39 <zodbot> rishi`: #1499 (Make (packager) sponsorship slightly easier) – FESCo - https://fedorahosted.org/fesco/ticket/1499
18:07:57 <tibbs|w> I fear I wrote too much and confused folks; sorry.
18:08:04 <rishi`> I see 4 +1s on the ticket.
18:08:05 <nirik> I'm fine with formalizing this. +1 (dunno how much it will matter, but worth doing)
18:08:06 <number80> tibbs|w: it's fine
18:08:22 <tibbs|w> I had also hoped to produce a draft of the various changes this would require ((which isn't much) but ran out of time.
18:08:41 <number80> rishi`: add another +1 (as said on the list, I'm fine with the change itself)
18:08:56 <ajax> +1 from me
18:09:13 <rishi`> Do we want to wait for tibbs|w to finish the draft? I think, we could just approve it now.
18:09:14 <thozza> +1
18:09:30 <nirik> I'm fine just approving now
18:09:38 <number80> tibbs|w: perfect is the enemy of better, we can change that policy incrementally
18:09:40 <tibbs|w> I think it's basically one change in the join document and maybe the package review process document.
18:09:41 <paragan> yes we can approve now
18:09:54 <sgallagh> I'm good with approving it (and voted in the ticket)
18:10:38 * rishi` counts the votes
18:10:51 <dgilmore> rishi`: I am kinda here now
18:11:00 <paragan> just for note here I have voted +1 in the ticket
18:11:04 <dgilmore> I have a standing meeting from 12-12:15 every day
18:11:23 <rishi`> Hey dgilmore
18:11:35 <rishi`> Any opinions on https://fedorahosted.org/fesco/ticket/1499 ?
18:11:45 <dgilmore> this meeting starts at 12:00 my time post DST
18:12:09 <dgilmore> rishi`: I have not caught up on things from being off work for 7 working days
18:12:21 <rishi`> Ok, fair enough.
18:12:26 <dgilmore> I have not even looked at it
18:12:41 <rishi`> #agreed Accept proposal to make (packager) sponsorship slightly easier (+8)
18:13:09 <rishi`> #topic Open Floor
18:13:17 <tibbs|w> I will go ahead and make the changes but if anyone is unhappy with that then just yell at me.
18:13:29 <tibbs|w> I'm also around for the systemd_file_triggers feature if that's going to be discussed.
18:13:29 <rishi`> I wasn't sure whether to put https://fedorahosted.org/fesco/ticket/1498 on the agenda today ...
18:13:31 <nirik> thanks tibbs|w
18:13:47 <rishi`> ... and I received a request to put it on the agenda from Irina.
18:13:48 <nirik> I've answered the person on the releng ticket.
18:14:07 <irina__> nirik, and I replied
18:14:14 <tibbs|w> Since it's sort of an FPC thing, and FPC has an open ticket about file triggers.  geppetto was working on it and he might be planning to just make changes.
18:14:30 <tibbs|w> But if those need to go through the feature process then we'll change our plans.
18:14:41 <rishi`> nirik: irina__: Ok, I see that now.
18:14:48 <nirik> irina__: hey. I don't think this is a fesco thing... it's a releng thing and if you dont like the answer there, I'd say take it to epel steering.
18:15:17 <nirik> but I am confused as to why the vast hurry. Perhaps I am just old and curmudgeony.
18:15:19 <dgilmore> irina__: normally it has to be removed from RHEL first.
18:15:24 <irina__> ok, i did not know there was epel steering...
18:15:29 <dgilmore> irina__: and it is not clear why it is so urgent now
18:15:41 <dgilmore> but I have not yet had time to dig into it
18:15:53 <irina__> dgilmore, did you read my comments in the rel eng ticket?
18:16:07 * nirik did ask dgilmore to look, but he's been away for a week so still trying to catch up
18:16:18 <irina__> dgilmore, ok, I understand this
18:16:22 <dgilmore> irina__: I have not yet read it
18:18:25 <rishi`> irina__: Anything else?
18:18:34 <nirik> tibbs|w: I think that is next week, just went to the list today.
18:18:46 <tibbs|w> Yeah, I figured it was new.
18:19:05 <irina__> rishi`, no, I will attempt to work with the epel steering
18:19:07 <tibbs|w> But if it impacts work FPC is doing now then we'll need to hold off.
18:19:28 <rishi`> irina__: Cool.
18:20:29 * rishi` looks around the room
18:21:21 <rishi`> #topic next week's chair
18:21:28 <rishi`> Any volunteers?
18:21:42 <thozza> I can do it
18:21:52 <jwb> i won't be able to attend
18:22:06 <rishi`> #action thozza to chair next week
18:22:29 <rishi`> #info jwb will be unavailable for the next meeting
18:22:58 <rishi`> Thanks for coming everyone!
18:22:59 <rishi`> #endmeeting