workstation
MINUTES

#fedora-meeting: Workstation WG

Meeting started by stickster at 15:00:10 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 15:00:16)
  2. Brief coverage of F23 release (stickster, 15:02:37)
    1. Overall reaction to the release has been positive, nice work everyone. (stickster, 15:03:10)
    2. http://www.jupiterbroadcasting.com/90206/fedora-from-the-cockpit-las-390/ (stickster, 15:04:51)
    3. ACTION: stickster Consult design team about an F24 task to revamp anaconda banner designs (stickster, 15:08:54)
    4. ACTION: cschalle_ consult with graphics guys for input on our best approach to document how long, if at all, NVidia users may need to delay F24 upgrade (stickster, 15:12:33)
    5. ACTION: stickster return to graphics issue for next agenda (stickster, 15:15:22)

  3. Work relevant to installer (stickster, 15:15:36)
    1. ACTION: mclasen__ will talk to mcatanzaro about language selection idea, and once we're agreed on what to do there, consult with anaconda team (stickster, 15:33:33)

  4. Desktop info on Developer Portal (stickster, 15:33:57)
    1. ACTION: stickster invite Developer Portal devs to list/meeting to ask about goals and roadmap, and how it fits with Workstation/native app devel (stickster, 15:47:37)

  5. Application pruning for F24 (stickster, 15:48:35)
    1. Empathy (stickster, 15:50:21)
    2. ACTION: mclasen__ to look at untangling gnome-shell and telepathy upstream and report back (stickster, 16:00:47)
    3. Wayland is now default in Rawhide! (stickster, 16:01:37)


Meeting ended at 16:02:20 UTC (full logs).

Action items

  1. stickster Consult design team about an F24 task to revamp anaconda banner designs
  2. cschalle_ consult with graphics guys for input on our best approach to document how long, if at all, NVidia users may need to delay F24 upgrade
  3. stickster return to graphics issue for next agenda
  4. mclasen__ will talk to mcatanzaro about language selection idea, and once we're agreed on what to do there, consult with anaconda team
  5. stickster invite Developer Portal devs to list/meeting to ask about goals and roadmap, and how it fits with Workstation/native app devel
  6. mclasen__ to look at untangling gnome-shell and telepathy upstream and report back


Action items, by person

  1. cschalle_
    1. cschalle_ consult with graphics guys for input on our best approach to document how long, if at all, NVidia users may need to delay F24 upgrade
  2. mclasen__
    1. mclasen__ will talk to mcatanzaro about language selection idea, and once we're agreed on what to do there, consult with anaconda team
    2. mclasen__ to look at untangling gnome-shell and telepathy upstream and report back
  3. stickster
    1. stickster Consult design team about an F24 task to revamp anaconda banner designs
    2. stickster return to graphics issue for next agenda
    3. stickster invite Developer Portal devs to list/meeting to ask about goals and roadmap, and how it fits with Workstation/native app devel


People present (lines said)

  1. stickster (85)
  2. mclasen__ (34)
  3. kalev-phone (18)
  4. cschalle_ (18)
  5. otaylor (10)
  6. zodbot (6)
  7. rdieter (5)
  8. linuxmodder|LISA (1)
  9. satellit (1)


Generated by MeetBot 0.1.4.