council
LOGS
17:05:15 <mattdm> #startmeeting Council (2015-11-09, take 2)
17:05:15 <zodbot> Meeting started Mon Nov  9 17:05:15 2015 UTC.  The chair is mattdm. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:05:15 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:05:24 <mattdm> #meetingname council
17:05:24 <zodbot> The meeting name has been set to 'council'
17:05:26 <mattdm> #chair mattdm jkurik jwb cwickert rdieter langdon sgallagh decause
17:05:26 <zodbot> Current chairs: cwickert decause jkurik jwb langdon mattdm rdieter sgallagh
17:05:28 <tuanta> Yes, I see that too
17:05:28 <mattdm> #topic Introductions, Welcomes
17:05:33 <mattdm> it really _is 17:00, y'all.
17:05:39 <sgallagh> .hello sgallagh
17:05:40 <zodbot> sgallagh: sgallagh 'Stephen Gallagher' <sgallagh@redhat.com>
17:05:54 <tuanta> .hello tuanta
17:05:55 <zodbot> tuanta: tuanta 'Truong Anh Tuan' <tuanta@iwayvietnam.com>
17:05:58 <sgallagh> mattdm: I've got another meeting in 15 minutes
17:06:14 <mattdm> yeah this time seems like maybe it isn't working out.
17:06:20 <mattdm> let's do this...
17:06:21 <sgallagh> But I'd like to get "Conclude the Three Edition Objective" on the agenda
17:06:28 <mattdm> #topic Agenda
17:06:43 <mattdm> 1. Conclude the Three Edition Objective
17:06:46 <sgallagh> We had previously discussed that the F23 release was probably the right time
17:06:49 <mattdm> 2. The APAC FAD
17:06:50 * rdieter waves, sorry to be tardy
17:07:01 <mattdm> 3. Meeting schedule? :)
17:07:09 <mattdm> 4. anything else if time?
17:07:29 <mattdm> I don't know if we have quorum for big decisions, but we can at least talk :)
17:07:41 <mattdm> and let's start #1 fast because sgallagh has to go
17:07:46 <mattdm> #topic Conclude the Three Edition Objective
17:08:02 <mattdm> Yeah, +1 to this. I think it's been a big success
17:08:20 <mattdm> and things like "review PRDs" are now in the regular schedule
17:08:23 <sgallagh> I don't really see any big work left to be done here.
17:08:33 <mattdm> thanks for taking lead on this sgallagh!
17:08:41 <sgallagh> It's been a wild ride :)
17:08:43 <mattdm> #info thanks for taking lead on this sgallagh!
17:08:56 <mattdm> #info also for having and promoting the idea in the first place :)
17:09:03 <rdieter> +1 to all that
17:09:10 <langdon> .hello langdon
17:09:11 <zodbot> langdon: langdon 'Langdon White' <langdon@fishjump.com>
17:09:15 <mattdm> welcome back langdon :)
17:09:19 * langdon back.. and always confused by tzz
17:09:35 * langdon more importantly, so is my calendar
17:09:40 <mattdm> I don't think we need to do anything more formal...
17:09:53 <mattdm> #action mattdm to update documentation for objectives and council membership
17:10:35 <mattdm> #info sgallagh becomes second-ever former council member :)
17:10:46 <mattdm> #topic APAC FAD
17:10:51 <mattdm> #link https://fedorahosted.org/council/ticket/46
17:10:55 <sgallagh> I intend to continue acting in my role as coordinator of the Editions, but I don't see value in it being a full Objective any longer
17:10:57 <sgallagh> Thanks
17:10:58 <mattdm> #link https://fedoraproject.org/wiki/FAD_Singapore_2015.
17:11:03 <mattdm> #undo
17:11:03 <zodbot> Removing item from minutes: <MeetBot.items.Link object at 0x7f08aa046490>
17:11:07 <mattdm> #link https://fedoraproject.org/wiki/FAD_Singapore_2015
17:11:17 <mattdm> sgallagh++
17:11:31 <mattdm> okay, so, tuanta, want to introduce this?
17:12:20 <tuanta> Ok, it's our second fad for budget planning for APAC
17:12:51 <tuanta> Last year, it's in Phnom Penh
17:13:27 <mattdm> it looks like most of the expense is on travel
17:14:03 <tuanta> Yes, it's expensive In APAC
17:14:52 <mattdm> I don't see anything that strikes me as particularly concerning. I see we're past the Important Deadlines in the wiki, thoug.
17:14:56 <tuanta> Although, Singapore is in the center
17:15:35 <mattdm> I guess one thing I'm unsure about is the part about engaging with the local technical community and papers
17:15:47 <mattdm> that seems more like a mini user-conference than a planning fad
17:16:19 <tuanta> The main purpose is budget planning
17:16:58 <tuanta> Other ones should be secondary
17:17:26 <tuanta> Similar to previous one in PP
17:17:29 <mattdm> okay, the wiki currently has both of those as primary
17:19:40 <mattdm> I would like to see "develop and articulate strategy for user and contributor growth in APAC" as part 1, and developing a budget to support that as part 2.
17:20:10 <mattdm> rather than sitting down to split up money without that being clear
17:20:46 <tuanta> That's a good point
17:21:18 <mattdm> tuanta: cool :)
17:21:32 <tuanta> We think so too. Just change the text to make it clearer
17:21:32 <langdon> tuanta, mattdm can we also add "and the plan will be posted at <blah>"?
17:21:41 <mattdm> langdon++
17:21:42 <zodbot> mattdm: Karma for langdon changed to 2 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:22:14 <mattdm> somewhere under https://fedoraproject.org/wiki/Fedora_Ambassadors_Asia_Pacific_%28FAMAPAC%29?rd=Ambassadors/APAC
17:22:18 <mattdm> i guess :)
17:22:47 <rdieter> the plans look reasonable to me too
17:23:06 <mattdm> #info as part of FAD, we'd like to see a the development of a strategy for user and contributor growth in apac
17:23:34 <mattdm> #info to be posted under https://fedoraproject.org/wiki/Fedora_Ambassadors_Asia_Pacific_%28FAMAPAC%29
17:23:55 <tuanta> Yes, similar this: https://fedoraproject.org/wiki/Ambassadors/APAC/Budget:2016
17:24:13 <mattdm> tuanta: yes, but that's just the budget.
17:24:29 <mattdm> would like to see the strategy and plan written down too
17:24:38 <tuanta> Ok, it makes sense
17:24:43 <mattdm> thanks :)
17:25:02 <mattdm> I'm going to update the ticket for this saying that we discussed this in the meeting and call for consensus votes
17:25:15 <mattdm> #action mattdm to update ticket on apac fad
17:25:16 <tuanta> Thanks
17:25:21 <mattdm> anyone else have anything on this?
17:25:58 <mattdm> #topic next topic
17:26:07 <tuanta> Hope it could be approved soon
17:26:42 <langdon> mattdm, want to put a deadline in your update?
17:27:03 <mattdm> tuanta: can you be more specific on "soon"? :)
17:27:07 <rdieter> we should, I would suspect there is risk of travel costs going up if things are delayed much more
17:27:31 * langdon proposes end-of-week.. like sunday
17:27:35 <tuanta> Yes, that's the point
17:27:45 <mattdm> our policy says "3 to seven days". ticket filed 4 days ago.
17:28:29 <langdon> mattdm, well.. there you go.. policy to the rescue
17:28:41 <rdieter> good defaults for the win
17:28:41 <tuanta> :)
17:29:01 <mattdm> :)
17:29:05 <mattdm> okay, so, anything else?
17:29:23 <tuanta> That's all. Thanks
17:29:31 <mattdm> tuanta: thanks!
17:29:37 <mattdm> any other topics we want to cover today?
17:29:58 <mattdm> anything in https://fedorahosted.org/council/report/1 jump out?
17:30:12 <mattdm> decause_trains: you around? :)
17:30:15 <decause_trains> yes
17:30:21 <decause_trains> dst--
17:30:28 <decause_trains> decause--
17:30:34 <mattdm> yeah seriously dst is terrible :)
17:30:53 <mattdm> If no one has immediate topics, I'm inclined to endmeeting
17:31:00 <langdon> mattdm, so what is the "council" topic you switched to?
17:31:08 <langdon> ohh sorry
17:31:08 * decause_trains will note council meetings direct after osas allhands from here til march
17:31:11 <langdon> misread it
17:31:14 <mattdm> langdon: :)
17:31:42 <decause_trains> outreachy selection is due by 9/17
17:31:49 <mattdm> #action all please go through https://fedorahosted.org/council/report/1 and help update and close off things
17:31:50 <decause_trains> applications are in
17:31:59 <mattdm> #topic outreachy update
17:32:01 * decause_trains noted
17:32:18 <mattdm> #info outreachy selection is due by 9/17 ... applications are in
17:32:31 <mattdm> decause_trains: I assume the mentors make the primary decision here?
17:32:35 <decause_trains> i updated EDU logic model ticket with graphic from design team
17:32:39 <decause_trains> yes
17:32:48 <mattdm> decause_trains: cool
17:33:10 <decause_trains> it looks pretty god, needs one more pass. feedback welcome.
17:33:18 <decause_trains> s/god/good
17:34:14 <decause_trains> i reckon thats it for my council updates for now
17:34:18 <langdon> decause_trains, link?
17:34:19 <mattdm> decause_trains: how about connecting down to more specifics?
17:34:40 <langdon> decause_trains, do you mean ticket #41?
17:35:10 <decause_trains> we have the outcomes connected to inputs, but i think we need to add a separate sheet for activities->outcomes
17:35:24 <decause_trains> yeah, i reckon #41
17:36:00 <mattdm> decause_trains: *nod*
17:36:14 <decause_trains> zodbot can .ticket or something, right?
17:36:29 <decause_trains> zodbot: .councilticket 41
17:36:48 <mattdm> decause_trains: it can for fesco. probably needs to be hooked up for council
17:36:58 <decause_trains> #action decause level up zodbot foo
17:37:04 <mattdm> decause_trains: +1
17:37:07 <mattdm> #topic meeting time
17:37:26 <mattdm> So.... do we want to switch the meeting to 18:00 UTC for the duration of non-DST?
17:37:38 <mattdm> iirc, that was better for josh too
17:37:38 <decause_trains> i did file a ticket with infra to make meeting topics a hard requirement, FYI
17:37:46 <mattdm> decause_trains: ooh cool, thanks.
17:37:48 <rdieter> fine with me either way
17:38:00 <mattdm> decause_trains: an hour later is better for you, right?
17:38:09 * decause_trains wouldnt mind the extra hour between meetings
17:38:16 <langdon> +1 on 18h utc
17:38:30 <langdon> i actually am in another one now as well
17:38:33 <decause_trains> but will go with whats best for council on the whole
17:38:59 <mattdm> okay, I'll put it to the list
17:39:05 <mattdm> and.... anything else?
17:39:21 * mattdm could maybe meet wife for sushi if we end meeting in next five minutes
17:39:33 <decause_trains> so, 18utc = 1pm edt?
17:39:38 <rdieter> sushi++
17:39:38 <zodbot> rdieter: Karma for sushi changed to 1 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:39:42 <rdieter> oh ha
17:39:46 <decause_trains> lolol
17:39:58 <mattdm> that's awesome.
17:40:07 * decause_trains can internet that utc later
17:40:16 <decause_trains> end yes sushi yes
17:40:17 <mattdm> decause_trains: no, we're on EST now :)
17:40:24 <decause_trains> again
17:40:28 <decause_trains> dst--
17:40:45 <rdieter> 1pm eastern, 12 central
17:40:48 <mattdm> right :)
17:40:51 <decause_trains> go mattdm
17:40:56 <decause_trains> :)
17:41:09 * langdon wants mattdm to bring him sushi
17:41:37 <mattdm> langdon: join us in porter square at 1:15 :)
17:41:43 <langdon> :)
17:41:50 <mattdm> that invite is open to anyone nearby :)
17:41:57 <mattdm> thanks everyone!
17:42:01 <mattdm> #endmeeting