fesco
LOGS
18:00:41 <rishi> #startmeeting FESCo (2015-10-21)
18:00:41 <zodbot> Meeting started Wed Oct 21 18:00:41 2015 UTC.  The chair is rishi. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:41 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:00:50 <rishi> #meetingname fesco
18:00:50 <zodbot> The meeting name has been set to 'fesco'
18:00:59 <rishi> #chair ajax dgilmore number80 jwb nirik paragan ( paragn) rishi thozza sgallagh
18:00:59 <zodbot> Current chairs: ( ajax dgilmore jwb nirik number80 paragan paragn) rishi sgallagh thozza
18:01:03 <rishi> #topic init process
18:01:03 <jwb> hello
18:01:19 <rishi> .hello rishi
18:01:20 <zodbot> rishi: rishi 'Debarshi Ray' <debarshir@redhat.com>
18:01:26 <paragan> Hi
18:01:33 <jkurik> .hello jkurik
18:01:34 <zodbot> jkurik: jkurik 'Jan Kurik' <jkurik@redhat.com>
18:01:39 * mattdm is lurking
18:01:51 <rishi> mattdm: Thanks for coming.
18:02:01 <thozza> Hi I'm just partially available
18:02:20 <mattdm> rishi good for procrastinating from writing release annoucement
18:02:39 <rishi> mattdm: :)
18:02:46 <rishi> So that is 4 out of 9.
18:02:48 * rishi waits
18:03:11 <dgilmore> hi all
18:03:42 <dgilmore> rishi: jkurik is not in FESCo but is the program manager
18:04:06 <jkurik> yes, I am just a spy here
18:04:24 <dgilmore> so we have jwb, paragan, rishi and dgilmore
18:04:30 <rishi> dgilmore: Yeah, with you we are now 5 - rishi, jwb, paragan , thozza and dgilmore.
18:04:35 <dgilmore> oh an threebean
18:04:40 <rishi> thozza was here earlier, but then disconnected.
18:04:43 <dgilmore> gahh
18:04:44 <jwb> threebean isn't in fesco...
18:04:53 <dgilmore> jwb: tab completion
18:05:05 <dgilmore> was supposed to be thozza
18:05:18 <paragan> looks we are still 4
18:05:18 <dgilmore> who seems to have gone
18:05:27 * rishi waits a bit for nirik , sgallagh , number80 and ajax
18:05:36 <dgilmore> nirik: is on PTO
18:06:40 <rishi> mclasen__ says that ajax is not in the office.
18:07:26 <rishi> And there is thozza1
18:07:30 <rishi> Let's start.
18:07:44 <rishi> #topic establish Fedora Bat-Signal for ultra-critical security updates
18:07:51 <rishi> .fesco 1278
18:07:52 <zodbot> rishi: #1278 (establish Fedora Bat-Signal for ultra-critical security updates) – FESCo - https://fedorahosted.org/fesco/ticket/1278
18:08:06 <rishi> Since mattdm is here, let's do this first.
18:08:22 <mattdm> rishi: thanks.
18:08:30 <mattdm> i have not thought about this in about a year
18:08:37 <mattdm> thankfully, really, given the subject
18:08:51 <ajax> sorry i'm late
18:08:56 <rishi> Hey, ajax
18:08:59 <mattdm> I think maybe the best action is for $SOMEONE to take this back to the security team
18:09:04 <mattdm> with https://fedoraproject.org/wiki/User:Pfrields/Critical_security_update_SOP
18:09:07 <mattdm> as a starting point
18:09:09 <mattdm> #link https://fedoraproject.org/wiki/User:Pfrields/Critical_security_update_SOP
18:09:22 <mattdm> where $SOMEONE could be me if no one else jumps up
18:09:34 <dgilmore> bodhi2 allows us to get updates out quicker, but there is still likely half a day turn around
18:10:18 <mattdm> dgilmore: yeah, that's another piece of the puzzle https://fedorahosted.org/rel-eng/ticket/5886
18:10:42 <mattdm> this is more about communication and responsibilities
18:10:53 <dgilmore> there are things that we could likely do to enable quicker turnaround, but none of that is scoped
18:11:36 <mattdm> dgilmore: right, this is independent of how long various pieces take, except where there might be decision points
18:11:38 <rishi> mattdm: So we are atleast blocking on https://fedorahosted.org/rel-eng/ticket/5886 and discussion with the security SIG?
18:12:01 <mattdm> rishi I see it as totally separate from rel-eng 5886, really
18:12:24 <dgilmore> mattdm: are you just thinking of having a way to get a fix in for something
18:12:44 <dgilmore> mattdm: i.e. just getting to the having a build done and qa started situation?
18:13:19 <rishi> mattdm: Ah, right fesco #1278 is mostly about communication. (Just re-read the initial ticket description)
18:14:16 <mattdm> dgilmore: yeah -- build done, qa started, communications plan developed, hand-off to releng for push ready, whatever is needed
18:15:03 <mattdm> #action mattdm to contact security team about this
18:15:32 <rishi> So, I guess we have to defer this pending discussion with the security team.
18:16:11 <rishi> Proposal: Defer voting until mattdm 's starts a conversation with the security team.
18:16:32 <dgilmore> +1
18:17:01 <paragan> +1
18:17:10 <rishi> +1 to my own proposal
18:17:21 <jwb> +1
18:17:33 <rishi> ajax: thozza1: ?
18:17:52 <thozza1> +1
18:18:35 <rishi> #agreed Defer voting until mattdm 's starts a conversation with the security team. (+5)
18:18:40 * mattdm goes to write a message
18:18:42 <rishi> Thanks for coming, mattdm
18:18:52 <mattdm> rishi thanks for the ping
18:18:57 <ajax> +1
18:18:57 <rishi> #topic clarifications/improvements for new bundling policy
18:19:00 <rishi> .fesco 1491
18:19:01 <zodbot> rishi: #1491 (clarifications/improvements for new bundling policy) – FESCo - https://fedorahosted.org/fesco/ticket/1491
18:19:29 <rishi> I suggest postponing this since neither nirik nor sgallagh are here today.
18:19:58 <ajax> fair
18:20:13 <ajax> we should add updates on the ticket too
18:20:17 <ajax> (i will)
18:20:22 <rishi> Proposal: Postpone this since neither nirik nor sgallagh are here today.
18:20:31 <ajax> +!
18:21:06 <rishi> +1
18:21:11 <paragan> +1
18:21:14 <rishi> Can I have a quick show of hands?
18:21:26 <thozza1> +1
18:21:43 <jwb> +1
18:21:47 <dgilmore> +1
18:22:05 <rishi> #agreed Postpone this since neither nirik nor sgallagh are here today. (+6)
18:22:23 <rishi> #topic Package esound was retired without approval of package maintainer
18:22:25 <rishi> .fesco 1488
18:22:26 <zodbot> rishi: #1488 (Package esound was retired without approval of package maintainer) – FESCo - https://fedorahosted.org/fesco/ticket/1488
18:23:12 <rishi> My question is: can we somehow resurrect the package without going through the entire process?
18:23:16 <jwb> yes
18:23:31 <ajax> it only requires ze vill to do so
18:23:38 <rishi> I do agree that it should just be restored, but I am not sure about the specifics of how to do it.
18:23:42 <ajax> but yeah, unretire seems like the right thing to do
18:23:55 <jwb> i think i can probably do it.
18:24:07 <rishi> jwb: ok
18:24:59 <jwb> or pbrobinson could certainly do so
18:25:04 <rishi> Proposal: Restore esound to Fedora proper.
18:25:04 <dgilmore> I can unretire it
18:25:09 <ajax> +1
18:25:15 <paragan> +1
18:25:17 <rishi> jwb: He didn't sound willing to put any further effort into this.
18:25:19 <dgilmore> +1
18:25:25 <thozza1> +1
18:25:47 <jwb> +1
18:25:56 <rishi> #action jwb and dgilmore will take care of restoring esound
18:25:58 <jwb> dgilmore, i'm happy for you to do it
18:26:10 <rishi> +1 to my own proposal
18:26:10 <dgilmore> jwb: sure its about 2 minutes work
18:26:23 <rishi> #agreed Restore esound to Fedora proper. (+6)
18:26:40 <rishi> Ok, that was fast.
18:26:50 <rishi> #topic next week's chair
18:27:00 <rishi> Any volunteers?
18:27:50 <rishi> Ok, I will do it.
18:27:59 <rishi> #action rishi to chair next week
18:28:02 <dgilmore> #info esound unretired
18:28:10 <rishi> Thanks dgilmore
18:28:15 <rishi> #topic Open Floor
18:28:25 <paragan> #info paragan is not available for next 2 meetings.
18:28:39 <rishi> Ok.
18:28:55 <rishi> I wonder when the next FESCo elections are.
18:29:00 * rishi looks at jkurik
18:29:18 <jkurik> rishi: check the schedule :-)
18:29:35 <jkurik> https://fedorapeople.org/groups/schedule/f-23/f-23-elections.html
18:30:12 <ajax> which fesco members are (potentially) on their way out?
18:30:21 <rishi> I am.
18:30:53 <number80> #info number80 will be unavailable for the next two meetings too
18:31:18 <paragan> https://fedoraproject.org/wiki/Extras/SteeringCommitteeHistory#Members_of_February_2015_-_June_2015
18:31:52 <dgilmore> nirik thozza ajax paragan rishi are all up for election
18:32:18 <rishi> Thanks, jkurik
18:32:22 <rishi> Anything else?
18:33:48 * rishi sets the timer to 30s
18:33:50 <dgilmore> 23 RC2 is building right now
18:34:00 <dgilmore> just as a data point
18:34:42 <rishi> #info Fedora 23 RC2 is building right now.
18:36:22 <dgilmore> rishi: i think she is done
18:37:34 <rishi> Going to close to close the meeting in a few more seconds.
18:39:25 <rishi> Thanks for coming everyone!
18:39:29 <rishi> #endmeeting