magazine
MINUTES

#fedora-meeting: Fedora Magazine

Meeting started by stickster at 21:00:13 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 21:00:19)
  2. Review of the week (stickster, 21:03:09)
    1. Biggest story: Obviously the F23 Beta article. But one of our best days in a very long time (stickster, 21:03:50)
    2. IDEA: What do we do about the anitya post still waiting? (stickster, 21:04:38)
    3. AGREED: Publish anitya article Tuesday 2015-Sep-29 (stickster, 21:09:32)

  3. Agenda (stickster, 21:09:51)
    1. https://fedoraproject.org/wiki/Magazine/Editorial_meetings (stickster, 21:09:58)
    2. just a reminder, with links (stickster, 21:10:07)

  4. Pitch votes (stickster, 21:10:11)
    1. http://fedoramagazine.org/wp-admin/edit.php?post_status=pitch&orderby=date&order=asc (stickster, 21:10:21)
    2. systemd series -- stickster added a number of article ideas and links, per last meeting action items (stickster, 21:11:02)
    3. http://fedoramagazine.org/?p=9227&preview=true (stickster, 21:11:07)
    4. AGREED: ready to break up into a series... we can always add more later in the series (stickster, 21:21:14)
    5. ACTION: stickster Break systemd article into separate pitches to be assigned next week (stickster, 21:21:35)
    6. Record and stream your desktop using OBS (stickster, 21:22:00)
    7. http://fedoramagazine.org/?p=10056&preview=true (stickster, 21:22:03)
    8. https://github.com/jp9000/obs-studio/wiki/Install-Instructions has the sad truth :-( (stickster, 21:26:39)
    9. AGREED: rejecting this pitch regretfully (stickster, 21:27:04)
    10. Run a Minecraft server with Spigot (stickster, 21:27:29)
    11. http://fedoramagazine.org/?p=10060&preview=true (stickster, 21:27:32)
    12. AGREED: This pitch goes to draft (stickster, 21:31:13)
    13. ACTION: ryanlerch move minecraft/spigot post to draft (stickster, 21:31:53)
    14. i18n update and zanata migration feedback (stickster, 21:32:13)
    15. http://fedoramagazine.org/?p=10117&preview=true (stickster, 21:32:21)
    16. AGREED: Pass on the i18n article (stickster, 21:37:39)
    17. ACTION: ryanlerch trash pitch and follow up with author ASAP on alternatives (stickster, 21:37:59)
    18. Celebrating Software Freedom Day 2015 (stickster, 21:38:29)
    19. http://fedoramagazine.org/?p=10153&preview=true (stickster, 21:38:31)
    20. AGREED: Move this to draft (stickster, 21:40:31)
    21. ACTION: stickster Move SFD 2015 post to draft (stickster, 21:40:37)

  5. Drafts unfinished (stickster, 21:41:02)
    1. http://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post&orderby=date&order=asc (stickster, 21:41:04)
    2. Eclipse 'mars' post (stickster, 21:41:16)
    3. http://fedoramagazine.org/?p=9851&preview=true (stickster, 21:41:22)
    4. Give this another week, then we'll reconsider dropping for the time being (stickster, 21:44:06)
    5. Work sprints on Workstation (stickster, 21:44:22)
    6. http://fedoramagazine.org/?p=9991&preview=true (stickster, 21:44:24)
    7. roshi will edit (stickster, 21:47:17)
    8. ACTION: stickster finish draft by Thu 2015-Oct-01, alert roshi for editing, do graphic for ryanlerch review (stickster, 21:48:05)
    9. http://fedoramagazine.org/tracking-your-time-and-tasks-on-fedora/ (ryanlerch, 21:48:07)
    10. using systemd in Fedora (stickster, 21:48:58)
    11. http://fedoramagazine.org/?p=10001&preview=true (stickster, 21:49:03)
    12. ACTION: ryanlerch edit systemd intro article & do a better graphic (stickster, 21:55:48)
    13. ACTION: roshi provide technical edit help for systemd intro article (stickster, 21:55:56)
    14. ACTION: ryanlerch publish Wednesday 2015-Sep-30 (stickster, 21:58:18)
    15. Stellarium article -- still waiting for draft (stickster, 21:58:36)
    16. https://en.wikipedia.org/wiki/September_2015_lunar_eclipse (decause, 22:00:14)
    17. ACTION: ryanlerch take over stellarium article (stickster, 22:02:29)


Meeting ended at 22:03:41 UTC (full logs).

Action items

  1. stickster Break systemd article into separate pitches to be assigned next week
  2. ryanlerch move minecraft/spigot post to draft
  3. ryanlerch trash pitch and follow up with author ASAP on alternatives
  4. stickster Move SFD 2015 post to draft
  5. stickster finish draft by Thu 2015-Oct-01, alert roshi for editing, do graphic for ryanlerch review
  6. ryanlerch edit systemd intro article & do a better graphic
  7. roshi provide technical edit help for systemd intro article
  8. ryanlerch publish Wednesday 2015-Sep-30
  9. ryanlerch take over stellarium article


Action items, by person

  1. roshi
    1. stickster finish draft by Thu 2015-Oct-01, alert roshi for editing, do graphic for ryanlerch review
    2. roshi provide technical edit help for systemd intro article
  2. ryanlerch
    1. ryanlerch move minecraft/spigot post to draft
    2. ryanlerch trash pitch and follow up with author ASAP on alternatives
    3. stickster finish draft by Thu 2015-Oct-01, alert roshi for editing, do graphic for ryanlerch review
    4. ryanlerch edit systemd intro article & do a better graphic
    5. ryanlerch publish Wednesday 2015-Sep-30
    6. ryanlerch take over stellarium article
  3. stickster
    1. stickster Break systemd article into separate pitches to be assigned next week
    2. stickster Move SFD 2015 post to draft
    3. stickster finish draft by Thu 2015-Oct-01, alert roshi for editing, do graphic for ryanlerch review


People present (lines said)

  1. stickster (148)
  2. decause (69)
  3. ryanlerch (60)
  4. roshi (43)
  5. FranciscoD_ (34)
  6. zodbot (14)
  7. jflory7 (7)
  8. nirik (2)
  9. tatica (1)


Generated by MeetBot 0.1.4.