fedora-meeting
LOGS
17:04:47 <decause> #startmeeting
17:04:47 <zodbot> Meeting started Mon Sep 21 17:04:47 2015 UTC.  The chair is decause. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:04:47 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:04:55 <decause> #chair mattdm langdon rdieter sgallagh cwickert jkurik jwb
17:04:55 <zodbot> Current chairs: cwickert decause jkurik jwb langdon mattdm rdieter sgallagh
17:05:01 <decause> #topic rollcall
17:05:02 <jwb> kind of here
17:05:14 <jkurik> .hello jkurik
17:05:16 <zodbot> jkurik: jkurik 'Jan Kurik' <jkurik@redhat.com>
17:05:25 <decause> .hello decause
17:05:26 <zodbot> decause: decause 'Remy DeCausemaker' <decause@redhat.com>
17:06:35 <decause> #info rollcall is expected to be low today because of prime-time engineering meetings
17:06:56 <decause> other folks can chime in as they arrive
17:07:02 * tatica just reading
17:07:06 <decause> #topic Agenda
17:07:13 <decause> #link http://etherpad.osuosl.org/fedora-council-092115
17:07:20 <decause> #info 1) Tickets
17:07:25 <decause> #info 2) EDU updates
17:07:31 <decause> #info 3) FUDcon LATAM Report
17:07:36 <decause> #info 4) Open Floor
17:07:59 <decause> #topic Tickets
17:08:12 <decause> #link https://fedorahosted.org/council/ticket/39
17:08:25 <decause> this ticket pertains to the g11n FAD
17:08:38 <decause> the good news is, it has attained enough +1 votes to be approved officially
17:08:57 <decause> thank you pravins and others for your patience
17:09:08 <decause> #link https://fedorahosted.org/council/ticket/38
17:09:15 <decause> #link https://fedorahosted.org/council/ticket/38
17:09:31 <decause> This ticket pertains to DOPR and docker hub image hosting
17:09:51 <decause> there was mailing list traffic on this in the past week, and it looks like mattdm is reaching out to legal for guidance
17:10:26 <decause> are there any other tickets that I'm missing that have been active in the past week?
17:10:31 <decause> going once
17:10:33 <decause> going twice
17:10:36 <decause> going thrice
17:11:23 <decause> ok
17:11:30 <decause> #topic EDU Updates
17:11:46 <decause> #link http://softwarefreedomday.org
17:11:55 <decause> this past weekend was Software Freedom Day!
17:12:11 <decause> there were events held on a handful of campuses in the US and elsewhere
17:12:26 <decause> I was representing Fedora at the RIT hackathon in Rochester NY
17:12:37 <pravins> thanks to council for support :)
17:12:47 <decause> which was a 24 hour hackathon, an event I'm still recovering from ;)
17:13:25 <decause> #link https://fedoraproject.org/wiki/Softwarefreedomday/2015
17:13:54 <decause> the events at RIT included support for an installfest
17:14:20 <decause> and a "Badge-a-Thon" where we held a contest to see who could accumulate the most badges in a 24 hour span
17:14:38 <decause> as a proof of concept, I think this activity was well received
17:15:05 <decause> collectively, over 30 badges were awarded, and it looks like we picked up a new contributor to the Fedora Magazine :)
17:15:54 <decause> I did interviews with each of the participants afterwards, and solicited feedback on how they felt the contest went, and advice for future participants
17:16:17 <decause> that post will be pitched for the Fedora Magazine also, and possibly the OSAS community blog
17:16:52 <decause> I have some pictures from the RIT event, but will follow up with other events to see if they would like to include any content also
17:17:11 <decause> #action decause follow-up with SFD organizers to accumulate content/media for Fedora Magazine article
17:17:36 <decause> moar EDU updates:
17:18:13 <decause> The Logic Model for the EDU objective is being formalized, and should be completed by Oct
17:18:40 <decause> we held an initial session (sgallagh/mattdm/decause) and I will continue polishing that work
17:19:21 <decause> #action decause inquire as to the status of the Fedora Scholarship
17:19:44 <decause> #action decause inquire as to the status of Fedora Outreachy for Winter 2015 and Summer 2016
17:19:57 <decause> any other EDU updates?
17:20:03 <decause> going once
17:20:05 <decause> going twice
17:20:09 <decause> going thrice
17:20:29 <decause> #topic FUDCon LATAM report
17:21:07 <decause> in my first venture outside of North America, I attended FUDCon Cordoba in Argentina
17:21:20 <decause> #info LATAM is amazing
17:21:35 <decause> Here are some highlights from that trip:
17:21:48 <decause> LATAM has a *strong* organizer base. Very impressed with core team.
17:22:07 <decause> there were members from many countries representing their region, and the project as a whole
17:22:34 <decause> particularly I'd like to thank Neville Cross for being so helpful to me personally
17:23:29 <decause> his work with the IKARO robotics project is inspiring, and is part of a National program in Nicaragua, from what I understand
17:23:43 <decause> there is much potential for impact outside of LATAM with IKARO, IMHO
17:24:02 <decause> he gave a session and demo at FUDCon
17:24:27 <decause> more good news
17:24:32 <decause> #link https://www.youtube.com/watch?v=DDEL22jFXYU
17:24:50 <decause> #link https://www.youtube.com/watch?v=CfdgWD4R0NQ
17:25:09 <decause> These are links to FUDCon interviews that were aired on national television :)
17:25:52 <decause> there were many other amazing talks at the conference proper, but I won't go into depth on each of those here
17:26:36 <decause> Attendance was lower in Cordoba than Cuzco, but that was somewhat expected (Cuzco is a destination city)
17:27:12 <decause> though there weren't as many new users, this meant a much more intense gathering of Fedora core organizers and members
17:27:35 <decause> we had a very informative Workshop session on Saturday after the event about strategies moving forward in LATAM for both FUDCOn, and the region
17:28:00 <decause> I have a lengthy full-transcript of that session, and will be posting a follow-up report to my blog this week specifically based on that workshop
17:28:16 <decause> tl;dr: for FUDCon, Improving attendance in the future will be helped by formalizing an organizing team, reducing noise on fudcon-planning list, increased marketing/promotion in the region and online, and cross-promoting at other FADs and Events.
17:28:57 <decause> another complicating factor was that the country was in the middle of national elections during the conference
17:29:18 <decause> this impacted the availability of local businesses, and nightlife too
17:29:36 <decause> #link https://www.youtube.com/watch?v=rPYX8o-m19s
17:29:52 <decause> this is a trailer that was created by tatica after the event was concluded
17:30:18 <decause> it is super well done, and I've already talked to mattdm about supporting more storytelling efforts like tatica's for future FUDCon/FLOCK events
17:30:21 <decause> tatica++
17:30:21 <zodbot> decause: Karma for tatica changed to 9 (for the f22 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:30:33 <tatica> :*
17:30:47 <decause> another thing that came out of the workshop discussions was information about FLISOL
17:31:01 <decause> FLISOL is massive in LATAM, could be BIG opportunity for Fedora (276 events, 75K participants nationwide)
17:31:41 <decause> FLISOL is like software freedom day, where participants hold installfests and demos, all promoting FOSS
17:32:17 <decause> there are members of the core organizing team from FUDCon, who also help with FLISOL, that I will be working with to help have higher visibility for Fedora for next year's event
17:32:31 <decause> #link http://flisol.info/
17:33:20 <decause> There were a number of specific ideas/recommendations for FUDCon in the future that came from the workshop, that will also be included in my blog post
17:33:47 <decause> in the meantime, you can follow-up on tatica's blogpost here:
17:33:56 <decause> #link http://tatica.org/en/2015/09/18/fudcon-review-plans/
17:34:00 <decause> tatica++
17:34:29 <decause> here is a quick tl;dr list:
17:34:48 <decause> 1) create more badges for translation of content to/from spanish
17:35:04 <decause> 2) create more latam specific widgets/hubs on Fedora Hubs
17:35:18 <decause> (shout-out robyduck for his Hubs session)
17:35:19 <decause> robyduck++
17:36:10 <decause> there were specific recommendations on session ideas and programing, which are included in the agenda from today:
17:36:19 <decause> #link http://etherpad.osuosl.org/fedora-council-092115
17:37:10 <decause> all-in-all LATAM was very happy to see Fedora Leadersihp and Council representation at FUDCon this year, and I have never felt more welcome anywhere I've been.
17:37:55 <decause> I will continue working with the core organizers there, and will plan on representing there in the future
17:38:02 <decause> so then
17:38:20 <decause> that is the official business I had for today
17:38:32 <decause> let's open the floor
17:38:41 <decause> #topic Open Floor
17:39:07 <decause> does anyone have anything they'd like to bring?
17:39:27 <decause> I know 23 beta related activity has absorbed much of the cycles
17:39:28 <jkurik> decause: thanks for the descriptive report, looks like it was a great event
17:40:03 <jkurik> 23 beta should be ready for the release tomorrow
17:40:13 <decause> jkurik: excelllent news!
17:40:15 <decause> :)
17:40:41 * jkurik has nothing for open floor
17:40:47 <decause> I'll give it another 5 minutes or so
17:42:00 <decause> anyone else have any business for Open Floor?
17:42:40 <decause> going once
17:42:43 * tatica quite happy with the resume
17:42:53 <decause> going twice
17:43:00 <decause> going thrice
17:43:15 <decause> alright, I think it's safe to call it for today
17:43:44 <decause> thank you for the folks who could be here, and thank you to the folks who are not for making sure all the 23 beta things are on track :)
17:43:55 <decause> #endmeeting