magazine
MINUTES

#fedora-meeting: Fedora Magazine

Meeting started by stickster at 21:00:03 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 21:00:11)
    1. https://fedoraproject.org/wiki/Magazine/Editorial_meetings (stickster, 21:09:29)

  2. Last week's publishing timeline (stickster, 21:09:46)
    1. We almost made our schedule. We are behind by one post -- the one on "how to find if there's a newer update" (stickster, 21:10:18)
    2. DNF article: ~1300 avg hits/day so far (stickster, 21:13:05)
    3. ITB article: ~514 avg hits/day so far (stickster, 21:13:36)
    4. DNF: 3485 hits, ITB: 823 hits total (stickster, 21:14:01)
    5. Also, we are on track for about 160K-170K hits for September, which is quite good, and continues a better trend than June/July (stickster, 21:15:11)
    6. ACTION: ryanlerch file a ticket with infrastructure to identify reason for huge drop in start.fp.o referrals, and hopefully fix (stickster, 21:29:24)

  3. Pitch votes! (stickster, 21:30:10)
    1. http://fedoramagazine.org/wp-admin/edit.php?post_status=pitch&orderby=date&order=asc (stickster, 21:30:12)
    2. IDEA: F23 supplemental wallpapers results (stickster, 21:32:47)
    3. http://fedoramagazine.org/?p=9914&preview=true (stickster, 21:32:55)
    4. AGREED: Move to draft (stickster, 21:34:34)
    5. ACTION: stickster move to draft (stickster, 21:34:35)
    6. https://apps.fedoraproject.org/nuancier/elections/ (robyduck, 21:35:04)
    7. IDEA: Works sprints on Workstation (stickster, 21:37:22)
    8. http://fedoramagazine.org/?p=9991&preview=true (stickster, 21:37:24)
    9. AGREED: Move to draft (stickster, 21:42:36)
    10. ACTION: stickster move to draft (stickster, 21:42:43)
    11. IDEA: systemd series outline (stickster, 21:43:01)
    12. http://fedoramagazine.org/?p=9227&preview=true (stickster, 21:45:16)
    13. http://0pointer.de/blog/projects/systemd-for-admins-1.html (ryanlerch, 21:47:51)
    14. ACTION: stickster sweep through Lennart's blog series to draw out some topics and add to outline, resubmit to group next week (stickster, 21:48:42)

  4. Drafts not finished (stickster, 21:50:03)
    1. http://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post&orderby=date&order=asc (stickster, 21:50:05)
    2. FranciscoD_ will be ready with upstream monitoring draft (stickster, 21:52:03)
    3. IDEA: Trash the Flock wrap-up article? (Too late) (stickster, 21:56:01)
    4. AGREED: Trash it (stickster, 21:57:39)
    5. ACTION: stickster trash the Flock post (stickster, 21:57:44)
    6. IDEA: Eclipse mars post... this was moved to a draft, do we have someone willing to write this one? (stickster, 21:58:26)
    7. http://fedoramagazine.org/?p=9982&preview=true (ryanlerch, 22:02:13)

  5. Pending review (stickster, 22:02:19)
    1. http://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post&orderby=date&order=asc (stickster, 22:02:25)
    2. IDEA: Security wranglers of Fedora (stickster, 22:02:34)
    3. http://fedoramagazine.org/?p=9982&preview=true (stickster, 22:02:39)
    4. AGREED: Publish majorhayden's security article Monday 2015-Sep-21 (stickster, 22:05:15)

  6. Remainder of publishing schedule (stickster, 22:05:40)
    1. AGREED: schedule fpaste for Wed 2015-Sep-23, day after F23 Beta announcement (stickster, 22:08:16)
    2. AGREED: schedule upstream monitoring (anitya) for Thu 2015-Sep-24 (stickster, 22:10:48)


Meeting ended at 22:11:57 UTC (full logs).

Action items

  1. ryanlerch file a ticket with infrastructure to identify reason for huge drop in start.fp.o referrals, and hopefully fix
  2. stickster move to draft
  3. stickster move to draft
  4. stickster sweep through Lennart's blog series to draw out some topics and add to outline, resubmit to group next week
  5. stickster trash the Flock post


Action items, by person

  1. ryanlerch
    1. ryanlerch file a ticket with infrastructure to identify reason for huge drop in start.fp.o referrals, and hopefully fix
  2. stickster
    1. stickster move to draft
    2. stickster move to draft
    3. stickster sweep through Lennart's blog series to draw out some topics and add to outline, resubmit to group next week
    4. stickster trash the Flock post


People present (lines said)

  1. stickster (143)
  2. ryanlerch (59)
  3. FranciscoD_ (45)
  4. roshi (31)
  5. nirik (12)
  6. zodbot (11)
  7. robyduck (11)
  8. aprigio (3)
  9. mitzie (3)


Generated by MeetBot 0.1.4.