fedora-meeting
LOGS
15:01:15 <michel_slm> #startmeeting
15:01:15 <zodbot> Meeting started Thu Sep 17 15:01:15 2015 UTC.  The chair is michel_slm. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:15 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:01:40 <michel_slm> #topic id-community meeting -- roll call
15:01:52 <michel_slm> siapa saja yg sudah hadir
15:01:56 <michel_slm> .fas salimma
15:01:56 <zodbot> michel_slm: salimma 'Michel Alexandre Salim' <michel@michel-slm.name>
15:01:56 <lautb1ru> Sayah
15:02:01 <ekoikhyar> sy bang
15:02:05 <lautb1ru> .fas lautb1ru
15:02:05 <zodbot> lautb1ru: lautb1ru 'Dicky Martin Pramanta' <laoet.biroe@gmail.com>
15:02:18 <ekoikhyar> .fas ekoikhyar
15:02:18 <zodbot> ekoikhyar: ekoikhyar 'eko ikhyar' <ikhyar.com@gmail.com>
15:02:24 <inibudi> .fas inibudi
15:02:24 <zodbot> inibudi: inibudi 'budi sunaryo' <budi.sunaryo@gmail.com>
15:02:43 <michel_slm> ah kalian semua nick IRC dan FAS username nya sama ya
15:03:02 <ekoikhyar> :D
15:03:12 <inibudi> :D
15:03:17 <michel_slm> mau nyoba patch yg saya buat, untuk kalau orang yg username dan nick nya beda bisa read and write karma dengan nick. tp belum ada contoh
15:03:20 <michel_slm> .karma salimma
15:03:20 <inibudi> baru 3 yah
15:03:20 <zodbot> michel_slm: Karma for salimma has been increased 0 times and decreased 0 times this release cycle for a total of 0 (0 all time)
15:03:25 <michel_slm> .karma michel_slm
15:03:26 <zodbot> michel_slm: Karma for michel_slm has been increased 0 times and decreased 0 times this release cycle for a total of 0 (0 all time)
15:03:26 <ekoikhyar> ntar ganti deh
15:03:50 <michel_slm> kayanya udah bisa sih... coba ada satu orang tolong nulis nama saya disambung ++
15:04:07 <michel_slm> sambil nunggu ada yg hadir atau tidak
15:04:17 <michel_slm> yg bilang bakal absen baru bang riza doang
15:04:34 <ekoikhyar> michel_slm++
15:04:44 <michel_slm> .karma salimma
15:04:44 <zodbot> michel_slm: Karma for salimma has been increased 0 times and decreased 0 times this release cycle for a total of 0 (0 all time)
15:04:48 <michel_slm> .karma michel_slm
15:04:50 <zodbot> michel_slm: Karma for michel_slm has been increased 0 times and decreased 0 times this release cycle for a total of 0 (0 all time)
15:04:58 <michel_slm> hmm apa patch nya belum live ya
15:05:02 <michel_slm> kalau salimma terus ++ ?
15:05:24 <ekoikhyar> salimma++
15:05:24 <zodbot> ekoikhyar: Karma for salimma changed to 1 (for the f22 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:05:32 <ekoikhyar> ah itu
15:05:50 <michel_slm> nah coba sekarang saya baca. hehe
15:05:53 <michel_slm> .karma salimma
15:05:54 <zodbot> michel_slm: Karma for salimma has been increased 1 times and decreased 0 times this release cycle for a total of 1 (1 all time)
15:05:57 <michel_slm> .karma michel_slm
15:05:58 <zodbot> michel_slm: Karma for michel_slm has been increased 0 times and decreased 0 times this release cycle for a total of 0 (0 all time)
15:06:09 <michel_slm> heh. buset patch nya belum diapply ke production kayanya
15:06:10 <michel_slm> #sedih
15:06:21 <ekoikhyar> :D
15:06:25 <michel_slm> mana nih yg lain. bentar coba dicari di fedora-id dulu
15:07:20 <michel_slm> #chair ekoikhyar
15:07:20 <zodbot> Current chairs: ekoikhyar michel_slm
15:07:29 <michel_slm> koq inibudi ga bisa dijadikan chair tadi ya
15:07:31 <michel_slm> #chair inibudi
15:07:31 <zodbot> Current chairs: ekoikhyar inibudi michel_slm
15:07:34 <michel_slm> #chair lautb1ru
15:07:34 <zodbot> Current chairs: ekoikhyar inibudi lautb1ru michel_slm
15:07:53 <michel_slm> ah irccloud cuma bisa nge-autocomplete one person at a time it seems
15:08:15 <inibudi> oke sip :)
15:08:20 <ekoikhyar> cuman kita jadi bahas apa dl bang
15:08:25 <michel_slm> aduh trello
15:08:33 <inibudi> trello bg ekoikhyar
15:08:34 <inibudi> :)
15:08:47 <michel_slm> ini makanya saya ga suka komunikasi cuma lewat chat seperti telegram
15:08:51 <michel_slm> milis malah mati
15:08:52 <michel_slm> #link https://trello.com/c/a1xRl57t/8-meeting-2-tbd#
15:09:13 <inibudi> weh kita berempat posisinya kepisah-pisah gini yah :D
15:09:17 <michel_slm> kita mau tunggu sampai kapan ya? kayanya lewat 15 menit paling lambat harus mulai
15:09:21 <inibudi> jakarta padang makasar jogja :D
15:09:40 <michel_slm> tp pembagian tugas dll ga bisa jalan kalau begini kecuali pas ada yg volunteer
15:10:12 <inibudi> yg jelas untuk beberapa pic, mesti ada yg yg di lokasi, di jogja.
15:10:38 <ekoikhyar> lautb1ru, katanya mau cek k jogja
15:11:09 <michel_slm> mau langsung bahas PIC aja?
15:11:11 <inibudi> yg di jogja kagak ada yg bisa diculik lagi ya di mari ? :D
15:11:12 <michel_slm> #topic PIC
15:11:27 <michel_slm> #action lautb1ru mencari kandidat PIC di Jogja
15:11:50 <michel_slm> ini jadi ragu nih mau bikin acara kalau dari awal2 udah pada ga minat begini
15:12:21 <inibudi> tapi kalo lupa gak mungkin juga
15:12:36 <michel_slm> itu gunanya kalender
15:12:42 <inibudi> berarti kalo meeting malam, harus diingetin maksimal siangnya di telegram
15:12:53 <inibudi> milist kurang diperhatiin mungkin .
15:13:05 <ekoikhyar> :)
15:13:22 <michel_slm> dia cuma bisa ngirim satu reminder sih
15:13:27 <inibudi> yup
15:13:30 <michel_slm> saya setnya tadinya ke 48 jam sebelum meeting. apa enaknya 12 ya
15:13:37 <michel_slm> ah percuma jg diingetin di telegram
15:13:50 <michel_slm> tadi saya share link trello di sana ternyata pada ga liat jg :p
15:14:09 <inibudi> setidaknya dicoba bg michel_slm :D soalnya rata2 intens online pake telegram :p
15:14:22 <michel_slm> dari poin2 di trello ada yg kita bisa bahas sekarang ga
15:14:27 <michel_slm> nah iya saya paling malas gitu pas siang2
15:14:28 <michel_slm> ga produktif
15:14:41 <michel_slm> kalau ada yg siang2 nyebut hal yg penting jangan harap saya baca :(
15:15:02 <ekoikhyar> bang michel_slm itu trello mesti di add sl yah
15:15:11 <inibudi> sebelum menunjuk PIC, mungkin perlu dibuat PIC untuk apa saja, bener gak lautb1ru ?
15:16:17 <inibudi> di trello, di comment mesti mention user supaya ada notifikasi di hp yg di-install trello.
15:16:27 <ekoikhyar> add trello saya dong https://trello.com/ekoikhyar pengen liat2 :)
15:17:22 <inibudi> sambil jalan, udah jam 22:17, mungkin bisa dioptimalisasikan waktunya buat meeting :D
15:17:29 <lautb1ru> Bener bang
15:17:46 <michel_slm> bisa mention group ga ya di trello
15:17:57 <michel_slm> saya jg sambil kerja ini
15:18:03 <michel_slm> makanya sebenernya ga mau mimpin meeting
15:18:17 <ekoikhyar> wih kerja malem bang
15:18:31 <michel_slm> eko dah di add
15:18:45 <lautb1ru> Fokus yoh
15:19:14 <lautb1ru> PIC siapa nih ?
15:19:26 <michel_slm> nah daftar PIC nya perlunya apa aja
15:19:29 <inibudi> sama, lagi sambil ngerjain tugas juga bg michel_slm
15:19:40 <inibudi> tapi prioritasin ke meeting dulu deh :D
15:20:04 <ekoikhyar> lautb1ru, mkn dicky lebih ngerti di jogja :)
15:20:48 <lautb1ru> Saya bersedia jadi PIC
15:20:48 <michel_slm> lautb1ru:
15:20:52 <michel_slm> untuk?
15:21:22 <inibudi> [1] acara [2] logistik & dokumentasi
15:21:23 <michel_slm> ps semua orang bisa pakai hashtag info, action, idea, help, sama link lho, bukan cuma saya aja
15:21:27 <inibudi> bentar baru 2 yg kepikiran
15:21:44 <inibudi> oke bg michel_slm
15:22:07 <michel_slm> #info need PIC for the event itself
15:22:14 <michel_slm> #info need PIC for logistics
15:22:21 <michel_slm> #info need PIC for documentation
15:22:29 <lautb1ru> #action saya bisa koordinasi lokasi, dan kondisi di jogja bang.
15:22:35 <michel_slm> dokumentasi tuh apa aja ya? semua dari wiki bid page sampai ke info pack buat sponsor?
15:22:41 <inibudi> losgistic dan dokumentasi mungkin bisa digabung
15:22:55 <inibudi> mengingat pic dari kita juga mungkin belum banyak
15:23:00 <lautb1ru> PIC event boleh
15:24:20 <inibudi> dokumentasi, terkait pengadaan tool dari promosi hingga acara, kayak pamflet, spanduk, sampai dokumentasi foto atau video.
15:24:26 <inibudi> itu yg kepikiran..
15:24:39 <inibudi> makanya bisa digabung sama logistik.
15:25:00 <michel_slm> oh digabung aja ya? boleh sih. well tinggal orang yg sama volunteer megang dua aja kan
15:25:12 <inibudi> bentar, sambil ngubek2 dokumentasi fad padang kemaren, kali aja ada tambahan..
15:25:47 <lautb1ru> #idea dokumentasi : pengadaan tool, promosi acara, spanduk, foto, video
15:25:51 <inibudi> digabung, baru ide saya, dikondisikan sesuai keadaan nantinya..
15:26:08 <michel_slm> sebenernya dibagi per task jg gpp, atau didelegasikan lagi nanti
15:26:35 <michel_slm> perhitungan travel cost etc masuk ke dokumentasi ga? yg seperti itu yg bisa dipisah soalnya tp perlu jalan duluan
15:26:42 <michel_slm> belum tentu orang yg sama sempat dua2nya
15:26:58 <lautb1ru> Logistik bang masuknya
15:27:22 <ekoikhyar> mungkin dicky bisa bikin sub team kecil lagi yah?
15:28:13 <michel_slm> apalagi yg bisa dibahas
15:28:53 <michel_slm> #idea penentuan jadwal meeting nanti terakhir saja?
15:29:17 <michel_slm> mungkin ngomongin infopack buat sponsor dulu ya
15:29:35 <michel_slm> gmn? kalau ga ada yg keberatan saya ganti topik
15:29:58 <ekoikhyar> smacam goodi bag gtu yah
15:30:09 <michel_slm> bukan
15:30:14 <michel_slm> kita harus jualan ke sponsor
15:30:20 <michel_slm> info, bukan swags
15:30:31 <ekoikhyar> oh :D
15:30:34 <michel_slm> kemarin saya taruh di sini contohnya
15:30:40 <michel_slm> #link https://trello.com/c/SVsoc52W/6-potential-sponsors
15:30:52 <lautb1ru> Nanti yang bikin sub PIC nya bang
15:31:00 <michel_slm> #topic getting sponsors
15:31:00 <lautb1ru> Ok infopack
15:31:17 <michel_slm> dan obviously yg bisa design sama sekali ga datang hari ini
15:31:40 <lautb1ru> Ga ada kabar si yogi, pasti alasan lupa
15:31:48 <michel_slm> udah pada lihat isinya kaya apa? kira2 kalau buat fedora yg bisa kita jadikan selling point buat sponsor apa ya
15:32:35 <lautb1ru> Fedora servee bang
15:32:44 <michel_slm> ??
15:32:47 <lautb1ru> *server
15:32:53 <michel_slm> ok gw IBM. kenapa gw mesti sponsorin acara FUDCon
15:33:03 <ekoikhyar> si yogi mkn ngerti masalah jual2an k sponsor, dia pernah handle khan
15:33:23 <michel_slm> kalau semua nunggu yogi mah kita batal aja udah
15:33:33 <ekoikhyar> iyah :)
15:33:42 <ekoikhyar> hahah
15:34:03 <michel_slm> ok gini lho. buat perusaaan, mensponsor itu ada beberapa tujuan kan
15:34:05 <ekoikhyar> IBM dick lu kira2 gmana
15:34:19 <michel_slm> 1) brand exposure (kalau kira2 attendee2 nya punya purchasing power)
15:34:20 <lautb1ru> Bentar, mikir
15:34:27 <michel_slm> 2) recruitment
15:34:48 <michel_slm> 3) .. apa lagi. networking aja?
15:34:58 <michel_slm> 4) CSR (corp social responsibility)
15:35:02 <inibudi> iya, networking
15:35:29 <ekoikhyar> CSR juga bisa yah
15:35:46 <inibudi> csr bisa jadi bg ekoikhyar
15:36:12 <michel_slm> berarti kemungkinan harus menekankan dua sisi kan - bahwa yg datang itu sebagian user <-- calon developer, atau calon buyer
15:36:14 <inibudi> lagi mikir nambahin apa lagi :D
15:36:21 <lautb1ru> Karena indonesia market opensource yang besar
15:36:22 <michel_slm> dan sebagian developer <-- bisa buat recruitment atau technical discussion
15:36:42 <michel_slm> tp jangan salah yg ngerti open source di kalangan corporate rada parah. liat aja red hat aja begitu di sini
15:36:51 <michel_slm> jadi mungkin harus menjual open source dari nol
15:37:03 <inibudi> kalo promotion sama dengan brand exposure yah ?
15:37:31 <michel_slm> kalau yg fedora server tadi, dan mungkin fedora cloud, mungkin bisa menarik cloud hosting sama startup2 yg pakai cloud ya
15:37:39 <michel_slm> tp dengan catatan kita ketinggalan di belakang ubuntuj
15:38:00 <michel_slm> hmm iya promotion dan brand exposure kurang lebih sama sih -- walaupun kayanya kesannya promotion itu lebih aktif ya
15:38:10 <michel_slm> brand exposure kan bisa lebih halus :)
15:38:21 <inibudi> oke bg michel_slm :)
15:38:31 <lautb1ru> Iya bang, dengan cloud dan fesora server
15:38:36 <lautb1ru> Duh typo
15:38:46 <inibudi> lautb1ru, pake hp yah
15:39:11 <ekoikhyar> keyboard aja typo :v
15:39:13 <michel_slm> di sini perusahaan2 yg bikin software buat RHEL dikit kali ya?
15:39:14 <lautb1ru> Iya bang,
15:39:31 <michel_slm> kalau ada kan workstation bisa jadi sneak preview buat apa yg bakal muncul di RHEL/Centos berikut
15:39:47 <lautb1ru> Karena perusahaan indonesia banyak yang ga perpanjang subscribe Red hat
15:39:54 <inibudi> 5) media partner, bisa gak yah ?
15:40:00 <michel_slm> perusahaan indonesia langganan apa pun ga mau terus2an, parah
15:40:07 <michel_slm> ah. jadi dua2nya ya
15:40:25 <michel_slm> media partner karena ini acara besar, sponsor2 perusahaan IT krn ini bakal diliput
15:40:34 <ekoikhyar> ada yg make RHEL ntar ganti CentOS bang
15:40:43 <lautb1ru> Saya tadi baca link bagus
15:40:45 <lautb1ru> Bentar
15:40:45 <michel_slm> kalau itu sih gpp
15:40:58 <michel_slm> yg pakai Oracle dan MS tp ga mau bayar tuh yg celaka
15:41:21 <ekoikhyar> :)
15:41:36 <michel_slm> tp centos memang sempat developer2nya kesel gitu kan, mereka tahu rata2 ISP pakai software mereka tp yg nyumbang / contribute secara teknis hampir nol
15:41:45 <michel_slm> OpenSSH jg senasib
15:41:51 <michel_slm> di luar aja bisa begitu apalagi di sini
15:42:16 <michel_slm> nah... kira2 apa lagi nih. terutama ini, yg kemungkinan paling susah kan yg minta sponsorship dalam bentuk uang
15:42:25 <michel_slm> padahal kita bakal perlu punya anggaran
15:42:43 <ekoikhyar> RH-ID gmana bang?
15:42:54 <lautb1ru> #link http://m.thejakartapost.com/news/2014/05/14/red-hat-sees-big-potential-indonesia.html
15:42:57 <lautb1ru> Jadul sih
15:44:07 <inibudi> kalo dari 5 itu, yg kepikiran bakalan narik sponsorship sih brand exposure sama media partner, terutama sebelum hari H.
15:44:28 <lautb1ru> HP bagus bang
15:44:45 <michel_slm> kalau cuma dua itu traveloka ga bakal keluar uang sih :P
15:44:55 <lautb1ru> Soalnya avnet dan CTI dia distri redhat n jualan HP sih
15:45:06 <inibudi> intinya buat narik kalo bisa sponsorship ngasih duit kan bang michel_slm hehehe..
15:45:28 <michel_slm> traveloka biasanya lebih minat kalau ada orang yg potensi bisa direkrut
15:45:54 <lautb1ru> Coba nanti tak diskusi sama oranf HP indonesia sama distri
15:46:04 <michel_slm> nah reseller2 Red Hat tertarik ga sama Fedora? kalau malah dianggap saingan apa ga gampangan narik sponsor seperti CloudKilat
15:46:08 <michel_slm> mesti ditanya sih
15:46:09 <inibudi> XL atau indosat kira2 bisa sponsorship-nya bisa ngasih duit gak yah ?
15:46:18 <inibudi> kalo telkom group ragu hehehe
15:46:26 <lautb1ru> Soalnya mereka lebih mendukung open
15:46:29 <michel_slm> #action lautb1ru menjajaki sponsorship dari lingkungan HP
15:46:44 <lautb1ru> Cloud mereka dibuat dari open stack
15:46:50 <michel_slm> #info Ibnu mestinya udah sounding ke CK tp orangnya ga ada
15:46:52 <lautb1ru> HP helion
15:47:03 <lautb1ru> Sana Open Flow
15:47:28 <michel_slm> HP kalau dulu ngesponsorin debian sih
15:47:43 <michel_slm> openstack nya dia pakai apa ya? Ubuntu atau CentOS
15:47:48 <lautb1ru> Oh iya, acara Ret Hat tadi sponsornya saoa aja yak
15:47:49 <lautb1ru> Wait
15:48:32 <ekoikhyar> mkn bisa jd refrensi
15:49:05 <lautb1ru> HP UX bang, mereka punya os sendiri kan
15:49:19 <lautb1ru> Tak cek lagi kebenarannya
15:49:44 <michel_slm> buset hp ux ga mati2 ya
15:50:06 <michel_slm> Debian koq
15:50:11 <michel_slm> http://www.serverwatch.com/server-trends/which-linux-distribution-powers-hp-helion-cloud-video.html
15:50:42 <michel_slm> duh ini meeting ga produktif banget sih
15:52:14 <michel_slm> tutup dulu ya? kayanya kurang produktif ini
15:52:40 <lautb1ru> Next metting aja deh bang
15:52:55 <ikhyar> wih koneksi ku putus tadi
15:52:55 <michel_slm> nah itu juga. ga bisa ditentuin kapan ya
15:52:56 <lautb1ru> Ini pada g ada juga, haish
15:53:09 <michel_slm> terus waduh pada online nya pakai apa sih koq pada putus2 semua
15:53:18 <lautb1ru> Saya g putus2
15:53:28 <ikhyar> sy tetering bang, ip ku k blok tadi
15:53:36 <ikhyar> spidi di blok
15:53:39 <michel_slm> inibudi udah ga keliatan
15:53:46 <michel_slm> ikhyar: ngapain lagi? scraping2 ya? hehe
15:54:02 <inibudi> ada, sorry tadi ke belakang dulu bentar.
15:54:07 <ikhyar> haha katanya proxy bang
15:54:24 <ikhyar> pdhal gag pake proxy, bisa jadi telkom yg pake
15:54:52 <inibudi> kalo bisa sih meeting-nya fokus ke topik, gak banyak bahas yg lain2 :D
15:55:02 <ikhyar> :D
15:55:10 <inibudi> walopun ada kaitannya :D
15:56:26 <ikhyar> test
15:56:57 <michel_slm> lha ini lebih banyak kosongnya
15:56:58 <inibudi> oke, balik ke topik atau tutup dulu ?
15:57:00 <michel_slm> udah nyerah meeting
15:57:07 <michel_slm> percuma. tadi ngomongin sponsor jg udah ga ada masukan
15:58:10 <inibudi> yg 5 tadi bang michel_slm ?
15:58:16 <inibudi> untuk sponsor.
15:58:58 <michel_slm> terus ngomongin spesifiknya kan kira2 kita mau nyari sponsor seperti apa
15:59:03 <michel_slm> kalau ga ada gambaran gimana bisa pitching
15:59:08 <michel_slm> tp kayanya masih ga jelas
15:59:44 <michel_slm> pertanyaan -- yg kira2 nanti aktif di lapangan itu rata2 pemakai Fedora / IGN ga ?
16:00:04 <michel_slm> soalnya udah berapa kali acara mayoritas non-Fedorans. agak parah jg kalau di tingkatan regional begitu kan
16:00:39 <lautb1ru> Kalo di kampus saya mayoritas rpm base, kalo ga ya kali
16:01:17 <inibudi> kalo di fad padang kemaren, yg aktif (panitia) itu pemakai fedora, tapi gak aktif.
16:01:40 <inibudi> panitia yg direkrut banyaknya anak2 backtrack.
16:02:03 <inibudi> tapi kalo bisa loyal ke acara, ya kenapa gak direkrut aja.
16:02:10 <ekoikhyar> tapi apakah kampus mau pake fedora atau RHEL kan pasti ada unsur jualan nya yah
16:02:14 <michel_slm> hmm... krn...
16:02:26 <michel_slm> konyol aja kita ga punya userbase tp bikin acara
16:02:29 <michel_slm> ga masuk akal sih
16:02:47 <inibudi> hehehe iya..
16:02:55 <ekoikhyar> bener bang
16:03:15 <michel_slm> tutup dulu deh
16:03:23 <michel_slm> mau bahas meeting berikutnya di mana ya? susah ini
16:03:24 <inibudi> tapi kata lautb1ru mayoritas pemakai rpm base
16:03:28 <michel_slm> apa bikin doodle poll ya
16:03:41 <michel_slm> iya kayanya UAD lebih masuk akal lokasinya sih kalau banyak yg minimal bisa RPM
16:04:04 <lautb1ru> Pratikum kita pakrk IGN bang di lab
16:04:11 <lautb1ru> *pakek
16:04:40 <michel_slm> ok2
16:04:49 <michel_slm> #topic next meeting
16:04:50 <ekoikhyar> eh channel ini sampe brapa jam sih?
16:04:58 <inibudi> maaf bg michel_slm doodle pool itu dimana ?
16:04:59 <michel_slm> #action to be determined later - Telegram / Doodle
16:05:03 <michel_slm> inibudi: belum dibuat
16:05:07 <inibudi> ooo
16:05:08 <inibudi> oke
16:05:20 <michel_slm> doodle.com -- lebih waras dari voting di telegram sih
16:05:32 <michel_slm> #endmeeting