i18n
MINUTES

#fedora-meeting: i18n

Meeting started by pravins at 06:01:37 UTC (full logs).

Meeting summary

  1. agenda and roll call (pravins, 06:01:37)
    1. https://fedoraproject.org/wiki/I18N/Meetings/2015-09-16 (pravins, 06:01:37)

  2. Upcoming schedule (pravins, 06:03:38)
    1. 2015-09-22 Beta Release (pravins, 06:03:43)
    2. 2015-10-13 Final Freeze (*) (pravins, 06:03:43)
    3. 2015-10-27 Fedora 23 Final Release (pravins, 06:03:43)

  3. New topics (pravins, 06:05:28)
    1. #43: G11N FAD in 2015 (pravins) (pravins, 06:05:33)
    2. https://fedorahosted.org/i18n/ticket/43 (pravins, 06:05:37)
    3. mfabian pravins paragan anish_ done with Travel and Hotel booking. (pravins, 06:13:34)
    4. epico noriko and apeter not booked yet - who falls under Fedora OSAS budget. (pravins, 06:14:22)
    5. ACTION: Confirm with tagoh_ if anything remaining from Venue room reservation. (pravins, 06:17:49)
    6. ACTION: Discuss on schedule in next week G11N meeting. (pravins, 06:18:53)
    7. #50: Feature/Change planning for Fedora 23 (pravins) (pravins, 06:23:03)
    8. https://fedorahosted.org/i18n/ticket/50 (pravins, 06:23:09)
    9. #52: Fedora 23 Test day planning (pravins) (pravins, 06:25:39)
    10. https://fedorahosted.org/i18n/ticket/52 (pravins, 06:25:42)
    11. #54: Fedora 23: Documentation beat (pravins) (pravins, 06:28:47)
    12. https://fedorahosted.org/i18n/ticket/54 (pravins, 06:28:50)
    13. https://fedoraproject.org/wiki/Documentation_I18n_Beat (pravins, 06:28:53)
    14. #53: Prioritizing bugs for Fedora 23 release (pravins) (pravins, 06:36:14)
    15. https://fedorahosted.org/i18n/ticket/53 (pravins, 06:36:26)
    16. AGREED: Should start planning discussion around glibc locale subpackaging. (pravins, 06:39:13)

  4. Open Floor (pravins, 06:40:07)


Meeting ended at 06:47:06 UTC (full logs).

Action items

  1. Confirm with tagoh_ if anything remaining from Venue room reservation.
  2. Discuss on schedule in next week G11N meeting.


People present (lines said)

  1. pravins (106)
  2. juhp (24)
  3. anish_ (6)
  4. mfabian (5)
  5. apeter (5)
  6. zodbot (4)
  7. paragan (3)
  8. epico (2)
  9. suanand (2)
  10. fujiwarat (1)
  11. pahuang (0)


Generated by MeetBot 0.1.4.