fedora_security_team
LOGS
14:00:36 <Sparks> #startmeeting Security Team Meeting - Agenda: https://fedoraproject.org/wiki/Security_Team_meetings
14:00:36 <zodbot> Meeting started Thu Sep  3 14:00:36 2015 UTC.  The chair is Sparks. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:36 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:00:39 <Sparks> #meetingname Fedora Security Team
14:00:39 <zodbot> The meeting name has been set to 'fedora_security_team'
14:00:42 <Sparks> #topic Roll Call
14:00:43 * Sparks 
14:01:02 * mhayden 
14:04:10 * Sparks thinks this will be a really short meeting
14:05:47 <Sparks> Okay, for the sake of documenting everything...
14:06:02 <Sparks> #info Participants are reminded to make liberal use of #info #link #help in order to make the minutes "more better"
14:06:08 <Sparks> #topic Follow up on last week's tasks
14:06:16 <Sparks> Sparks to update the FST_numbers script to show the %age of tickets owned for each category.
14:06:36 <Sparks> mhayden has actually done a good job with a new script that solves many of these problems
14:06:53 <Sparks> #action Sparks to give mhayden commit access to the FST git repo
14:07:19 <mhayden> my script's pretty ugly -- patches welcome ;)
14:07:37 <Sparks> mhayden: Once you get commit access could you push your bits there?  It's fine if you want to continue to use github for development but I'd like to have all our tools in one place.
14:07:44 <mhayden> absolutely
14:08:10 <Sparks> #action mhayden to push his stats script to the FST git repo when he has access
14:08:16 <Sparks> #topic Outstanding BZ Tickets
14:08:19 <mhayden> haha was just writing an #action :P
14:08:23 <Sparks> #info Thursday's numbers: Critical 0 (0), Important 45 (+8), Moderate 380 (+15), Low 153 (+8), Total 535
14:08:30 <Sparks> #info Current tickets owned: 79 (~15%)
14:08:35 <Sparks> #info Tickets closed: 372 (+3)
14:08:45 <mhayden> nagios-plugins stuff seems to be settling down now
14:09:04 <Sparks> settling down == fixes being shipped ?
14:11:19 <mhayden> let me double check
14:11:24 <mhayden> swilkerson was getting to work there
14:11:33 <Sparks> Okay
14:11:39 <mhayden> i'm a co-maintainer but i was waiting on swilkerson
14:11:45 <Sparks> Anyone have anything else bug-related?
14:11:52 <Sparks> mhayden: +1
14:12:01 <Sparks> err
14:12:01 <mhayden> https://bodhi.fedoraproject.org/updates/?packages=nagios-plugins
14:12:06 <mhayden> EL6/7 got bumped! ;)
14:12:11 <mhayden> 6 days ago
14:12:14 <Sparks> Nice
14:12:21 <mhayden> i don't use nagios, so i can't really give karma :P
14:12:44 <Sparks> I used to but don't have it up anywhere.
14:12:51 <Sparks> ..now
14:13:02 <mhayden> #action mhayden to give d-caf a hug for sticking with that thing all the way through ;)
14:13:49 <Sparks> d-caf++
14:14:12 <Sparks> #topic Open floor discussion/questions/comments
14:14:16 <Sparks> Anyone have anything else?
14:15:24 <mhayden> i still owe a markdown draft of the fedora mag post
14:16:08 <Sparks> How is that coming along
14:17:02 <mhayden> ideas in my head currently :)
14:17:14 <mhayden> i just changed roles at my $dayjob so things are moving a little slowly
14:17:15 <Sparks> Well, that's the first step
14:18:14 <Sparks> Okay, anything else?
14:19:21 <mhayden> nothing for me
14:19:38 <Sparks> Okay, I guess we'll close.  Thanks for coming mhayden.
14:19:43 <Sparks> #endmeeting