g11n
MINUTES

#fedora-meeting: g11n

Meeting started by pravins at 04:30:09 UTC (full logs).

Meeting summary

  1. agenda and roll call (pravins, 04:30:21)
    1. https://fedoraproject.org/wiki/I18N/Meetings/2015-08-26 (pravins, 04:30:36)

  2. Upcoming schedule (pravins, 04:32:36)
    1. 2015-09-08 Beta Freeze (*) (pravins, 04:32:36)
    2. 2015-09-08 Change Checkpoint: 100% Code Complete Deadline (pravins, 04:32:37)
    3. 2015-09-22 Beta Release (pravins, 04:32:37)
    4. 2015-10-13 Final Freeze (*) (pravins, 04:32:37)
    5. 2015-10-27 Fedora 23 Final Release (pravins, 04:32:37)
    6. No documentation for L10N in F22 release notes (pravins, 04:39:32)
    7. https://docs.fedoraproject.org/en-US/Fedora/22/html/Release_Notes/index.html (noriko, 04:39:43)

  3. G11N FAD - proposal Pravin (pravins, 04:45:03)
    1. #43: G11N FAD in 2015 (pravins) (pravins, 04:45:04)
    2. https://fedorahosted.org/i18n/ticket/43 (pravins, 04:45:04)
    3. https://ethercalc.org/g6f8rg28bz (pravins, 04:49:31)
    4. ACTION: each attendee of G11N FAD suggest some more ideas to achieve/complete/plan during FAD. (pravins, 04:52:47)

  4. Zanata feedback survey - Ani (pravins, 05:05:44)
    1. https://fedorahosted.org/G11N/ticket/3 (pravins, 05:05:52)
    2. https://zanata.atlassian.net/wiki/display/COM/Fedora+Community+Survey (pravins, 05:06:10)
    3. https://meetbot.fedoraproject.org/fedora-g11n/2015-07-30/zanata-survey.2015-07-30-03.42.html/ (pravins, 05:07:34)
    4. ACTION: Ani to plan different meeting to finalize Zanata feedback survey (pravins, 05:09:22)

  5. G11N infrastructure requirements (pravins, 05:09:53)
    1. https://fedorahosted.org/G11N/ticket/1 (pravins, 05:09:57)

  6. Localization test day for Fedora 23 (pravins, 05:10:41)
    1. https://fedorahosted.org/G11N/ticket/1 (pravins, 05:10:44)
    2. https://fedoraproject.org/wiki/Test_Day:2015-08-18_L10N?rd=/Test_Day:2015-08-18_L10N (pravins, 05:12:00)

  7. I18n test day for Fedora 23 (pravins, 05:12:50)
    1. https://fedorahosted.org/i18n/ticket/52 (pravins, 05:12:54)
    2. https://fedoraproject.org/wiki/Test_Day:2015-09-01_i18n (pravins, 05:12:57)
    3. http://209.132.184.193/testdays/show_event?event_id=26 (pravins, 05:17:50)
    4. https://fedoraproject.org/wiki/I18N/TestdayApp/F23 (pravins, 05:18:47)
    5. https://fedoraproject.org/wiki/QA:New_Zhuyin (epico, 05:22:02)
    6. ACTION: pravins to ask FPL if he can add i18n test day news in magazine article. (pravins, 05:24:44)
    7. IDEA: automated testing can be one topic in G11N FAD (pravins, 05:34:58)
    8. IME and rendering testing (pravins, 05:35:08)
    9. dogtail can be used (pravins, 05:35:24)
    10. adamw planning to get non-english installation testing running in openQA (pravins, 05:35:55)

  8. Open Floor (pravins, 05:36:13)


Meeting ended at 05:37:37 UTC (full logs).

Action items

  1. each attendee of G11N FAD suggest some more ideas to achieve/complete/plan during FAD.
  2. Ani to plan different meeting to finalize Zanata feedback survey
  3. pravins to ask FPL if he can add i18n test day news in magazine article.


Action items, by person

  1. pravins
    1. pravins to ask FPL if he can add i18n test day news in magazine article.
  2. UNASSIGNED
    1. each attendee of G11N FAD suggest some more ideas to achieve/complete/plan during FAD.
    2. Ani to plan different meeting to finalize Zanata feedback survey


People present (lines said)

  1. pravins (146)
  2. noriko (21)
  3. juhp (17)
  4. zodbot (5)
  5. epico (5)
  6. tagoh_ (4)
  7. adamw (3)
  8. paragan (3)
  9. anish_ (3)
  10. aeng (2)
  11. mfabian (1)
  12. fujiwarat (1)


Generated by MeetBot 0.1.4.