workstation
MINUTES

#fedora-meeting: Fedora Workstation WG

Meeting started by stickster at 13:00:45 UTC (full logs).

Meeting summary

  1. Roll call! (stickster, 13:01:27)
  2. Thanks and gratitude (stickster, 13:05:30)
    1. ACTION: stickster follow up on mailing list about switching meeting times, since this is the second time in three meetings we've had trouble reaching quorum (stickster, 13:09:22)

  3. Flock presence (stickster, 13:10:14)
    1. stickster, cschaller, and mclasen should be present at Flock (and jwb) (stickster, 13:10:37)
    2. http://flocktofedora.org (stickster, 13:11:15)
    3. otaylor also attending (stickster, 13:11:37)
    4. ryanlerch also attending, thanks to some last-minute budget wrangling (stickster, 13:14:54)

  4. BZ 1241310 -- password strength (stickster, 13:16:51)
    1. Some libpwquality changes are being made to allow weaker passwords, but it's not yet clear this solves Workstation case. (stickster, 13:20:28)
    2. AGREED: on initial password plan (see log for full details) (stickster, 13:59:21)
    3. ACTION: mcatanzaro Pull the plan to the list and kickstart discussion on item 4 for sshd strength (stickster, 14:00:12)

  5. F23 Alpha freeze coming! (stickster, 14:00:28)


Meeting ended at 14:00:51 UTC (full logs).

Action items

  1. stickster follow up on mailing list about switching meeting times, since this is the second time in three meetings we've had trouble reaching quorum
  2. mcatanzaro Pull the plan to the list and kickstart discussion on item 4 for sshd strength


Action items, by person

  1. mcatanzaro
    1. mcatanzaro Pull the plan to the list and kickstart discussion on item 4 for sshd strength
  2. stickster
    1. stickster follow up on mailing list about switching meeting times, since this is the second time in three meetings we've had trouble reaching quorum


People present (lines said)

  1. stickster (98)
  2. mcatanzaro (41)
  3. Corey84 (30)
  4. mclasen (22)
  5. otaylor (15)
  6. jwb (10)
  7. randomuser` (9)
  8. zodbot (7)
  9. juhp_ (6)
  10. corey84__ (1)
  11. rtcm (1)
  12. cmurf (1)
  13. rdieter_work (0)
  14. juhp (0)


Generated by MeetBot 0.1.4.