fedora-meeting
MINUTES

#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings #meetingname Fedora Docs #topic Roll Call

Meeting started by smccann at 14:00:36 UTC (full logs).

Meeting summary

  1. New Writers (smccann, 14:06:00)
    1. Laura is now in the US, office hours will change - all new writers who need / want assistance should stay on the #fedora-docs channel after this meeting to arrange a new meeting time that better suits the US time zone (lnovich, 14:07:32)

  2. Release Notes Beats (smccann, 14:07:59)
    1. please take a look at the upcoming F23 changes and find something to adopt for documentation needs (smccann, 14:09:58)

  3. Publican/Publishing (smccann, 14:12:13)
  4. Guide Status (smccann, 14:13:57)
    1. email discussion on whether we need getting started guide for docker... please go read and respond (smccann, 14:15:53)
    2. - docker has install notes for fedora (smccann, 14:19:37)
    3. https://docs.docker.com/installation/fedora/ (smccann, 14:19:41)
    4. we need to document fedora server (smccann, 14:21:50)
    5. https://getfedora.org/en/server/ (smccann, 14:22:02)
    6. - fedora server guide needs cockpit, server roles, etc (smccann, 14:22:18)
    7. https://git.fedorahosted.org/cgit/docs/fedora-server-guide.git/ (zoglesby, 14:24:45)
    8. ACTION: randomuser and zoglesby to discuss fedora server guide plan (smccann, 14:30:17)
    9. decision made to use links to docker docs in RNs for now instead of rolling our own guide (smccann, 14:31:02)

  5. New User Personas (smccann, 14:31:37)
    1. ACTION: all - look at the personas and we'll vote to approve them at the next meeting (smccann, 14:40:04)
    2. https://fedoraproject.org/wiki/Docs_Project_Focus (smccann, 14:40:08)
    3. for personas - consider an icon for each one that we can use in tips specific to a persona in the docs (smccann, 14:42:25)

  6. Outstanding BZ Tickets (smccann, 14:45:39)
    1. http://tinyurl.com/lbrq84 (smccann, 14:45:43)

  7. Open floor discussion (smccann, 14:47:14)
    1. - we could reach out to the design team for help w/ icons (smccann, 14:52:06)
    2. https://fedoraproject.org/wiki/Design (smccann, 14:52:10)


Meeting ended at 14:58:33 UTC (full logs).

Action items

  1. randomuser and zoglesby to discuss fedora server guide plan
  2. all - look at the personas and we'll vote to approve them at the next meeting


Action items, by person

  1. randomuser
    1. randomuser and zoglesby to discuss fedora server guide plan
  2. zoglesby
    1. randomuser and zoglesby to discuss fedora server guide plan


People present (lines said)

  1. smccann (70)
  2. lnovich (28)
  3. zoglesby (13)
  4. randomuser (9)
  5. kirsti2 (3)
  6. zodbot (2)
  7. Capesteve (2)
  8. rkratky (1)
  9. pingou (1)


Generated by MeetBot 0.1.4.