fedora-meeting
MINUTES

#fedora-meeting Meeting

Meeting started by williamjmorenor at 22:51:47 UTC (full logs).

Meeting summary

  1. Roll Call (williamjmorenor, 22:52:02)
    1. https://fedorahosted.org/fedora-latam/report/9 (williamjmorenor, 22:54:33)
    2. lorddemon will contact FUDCon Cordoba 2015 event owners to see if they can sponsor him with lodging and lunch. (yn1v, 23:00:54)
    3. yn1v will request more info for ticket #289 (williamjmorenor, 23:04:19)
    4. https://lists.fedoraproject.org/pipermail/announce/2015-May/003267.html (williamjmorenor, 23:04:59)

  2. Ticket 289 Funding Request to Attend Fisl in Porto Alegre - Brazil (williamjmorenor, 23:14:37)
    1. https://fedoraproject.org/wiki/FISL16 (williamjmorenor, 23:14:50)
    2. AGREED: Ticket 289 Funding Request for itamarjp to Attend Fisl in Porto Alegre - Brazil $ 600 ( 6 - 0 - 0) (williamjmorenor, 23:29:37)

  3. Open Floor (williamjmorenor, 23:31:35)


Meeting ended at 23:41:15 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. williamjmorenor (77)
  2. yn1v (46)
  3. fernando95 (21)
  4. itamarjp (19)
  5. zodbot (16)
  6. villadalmine (12)
  7. lorddemon (10)
  8. wolnei (7)
  9. alexove (5)
  10. kk4ewt (4)
  11. aeperezt (1)


Generated by MeetBot 0.1.4.