emea_ambassadors
MINUTES

#fedora-meeting: EMEA ambassadors 2015-06-10

Meeting started by giannisk at 20:00:06 UTC (full logs).

Meeting summary

  1. Roll Call (giannisk, 20:00:14)
    1. Our meeting agenda: https://fedoraproject.org/wiki/Meeting:EMEA_Ambassadors_2015-06-10#Agenda (giannisk, 20:01:57)

  2. Announcements (giannisk, 20:06:11)
    1. https://www.facebook.com/events/1600045330278777/ (Mohamed_Fawzy, 20:06:51)
    2. The results for Flock talk/workshop submissions are out. See https://admin.fedoraproject.org/voting/results/flock-2015 (giannisk, 20:08:47)
    3. https://www.youtube.com/channel/UCQIXiF6fxPCtHw_XwHFq6nA (lupinix, 20:13:31)

  3. Requests (giannisk, 20:15:12)
    1. https://fedorahosted.org/emea-swag-tracking/report/1?asc=1&page=1&sort=ticket (jonar, 20:16:14)
    2. Ticket #489 - Flock15 - Visa (giannisk, 20:16:31)
    3. https://fedorahosted.org/emea-swag-tracking/ticket/489 (giannisk, 20:16:37)
    4. https://fedoraproject.org/wiki/Ambassadors/EMEA/Reimbursement#Travel_Subsidies (giannisk, 20:24:33)
    5. AGREED: Ticket #489 approved. (giannisk, 20:30:54)
    6. https://fedoraproject.org/wiki/Ambassadors/EMEA/Budget:2016 (lupinix, 20:31:25)
    7. Ticket #482 - Funding request for Barcamp Blackpool Sponsorship (giannisk, 20:37:16)
    8. https://fedorahosted.org/emea-swag-tracking/ticket/482 (giannisk, 20:37:23)
    9. http://barcampblackpool.com/ (jonar, 20:43:04)
    10. https://fedoraproject.org/wiki/Ambassadors/EMEA/EventPlan:2016 (giannisk, 20:46:57)
    11. AGREED: Ticket #482 approved (giannisk, 20:48:44)
    12. Ticket #481 - Funding request for Barcamp Manchester Sponsorship (giannisk, 20:49:07)
    13. https://fedorahosted.org/emea-swag-tracking/ticket/481 (giannisk, 20:49:56)
    14. AGREED: Ticket #481 approved (giannisk, 21:03:55)

  4. Ambassadors Schedule (giannisk, 21:05:21)
    1. https://fedorapeople.org/groups/schedule/f-22/f-22-ambassadors-tasks.html (giannisk, 21:05:35)
    2. The deadline for sponsored release events is 26/Jun (giannisk, 21:07:51)

  5. Events (giannisk, 21:10:07)
    1. https://2k15.balccon.org/index.php?title=BalCCon2k15_Call_For_Papers (FedoraUser, 21:24:10)

  6. Action items from previous meetings (giannisk, 21:36:34)
    1. http://meetbot.fedoraproject.org/fedora-meeting/2015-05-27/emea_ambassadors.2015-05-27-20.00.html (giannisk, 21:36:58)
    2. No action items left from the previous meeting (giannisk, 21:37:54)

  7. Open Floor (giannisk, 21:39:41)
    1. https://apps.fedoraproject.org/calendar/meeting/1675/?from_date=2015-06-08 and https://apps.fedoraproject.org/calendar/meeting/447/?from_date=2015-06-09 (lupinix, 21:40:15)
    2. Affix is now available to mentor English-speaking EU Ambassadors. (giannisk, 21:43:47)


Meeting ended at 21:48:35 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. giannisk (241)
  2. jonar (42)
  3. gnokii (39)
  4. Mohamed_Fawzy (37)
  5. lupinix (36)
  6. FranciscoD_ (36)
  7. FedoraUser (22)
  8. Levex (19)
  9. zodbot (16)
  10. edgates (9)
  11. taquilla (7)
  12. Affix (7)
  13. mitzie (4)
  14. suehle (1)
  15. twohot (1)
  16. robyduck (1)


Generated by MeetBot 0.1.4.