i18n
MINUTES

#fedora-meeting: i18n

Meeting started by pravins at 06:00:48 UTC (full logs).

Meeting summary

  1. agenda and roll call (pravins, 06:00:57)
  2. Upcoming schedule (pravins, 06:04:36)
    1. 2015-05-12 Final Freeze (pravins, 06:04:36)
    2. 2015-05-26 Fedora 22 Final Release (pravins, 06:04:36)

  3. New topics (pravins, 06:05:13)
    1. #40: Fedora 22 Changes (pravins) (pravins, 06:05:16)
    2. https://fedorahosted.org/i18n/ticket/40 (pravins, 06:05:20)
    3. ACTION: pravins to comment on bug after the meeting. (pravins, 06:08:16)
    4. #43: I18n FAD in 2015 (pravins) (pravins, 06:13:22)
    5. https://fedorahosted.org/i18n/ticket/43 (pravins, 06:13:24)
    6. #45: Docs beat for Fedora 22 (pravins) (pravins, 06:16:51)
    7. https://fedorahosted.org/i18n/ticket/45 (pravins, 06:16:56)
    8. #48: Discussion on Badge design for i18n group contributors (pravins) (pravins, 06:19:35)
    9. https://fedorahosted.org/i18n/ticket/48 (pravins, 06:19:39)
    10. ACTION: for all to review https://fedorahosted.org/fedora-badges/raw-attachment/ticket/351/i18n_member and provide suggestions for improvement. (pravins, 06:22:19)

  4. Open Floor (pravins, 06:22:44)
    1. https://fedoraproject.org/wiki/G11N/Globalization_Proposal (pravins, 06:25:00)


Meeting ended at 06:27:23 UTC (full logs).

Action items

  1. pravins to comment on bug after the meeting.
  2. for all to review https://fedorahosted.org/fedora-badges/raw-attachment/ticket/351/i18n_member and provide suggestions for improvement.


Action items, by person

  1. pravins
    1. pravins to comment on bug after the meeting.


People present (lines said)

  1. pravins (59)
  2. zodbot (4)
  3. mfabian (4)
  4. Satya (3)
  5. paragan (2)
  6. epico (1)


Generated by MeetBot 0.1.4.