workstation
MINUTES

#fedora-meeting: Fedora Workstation WG

Meeting started by stickster at 15:00:06 UTC (full logs).

Meeting summary

  1. Roll call! (stickster, 15:00:16)
  2. pwquality changes (stickster, 15:04:03)
    1. https://fedorahosted.org/fesco/ticket/1412 (stickster, 15:06:21)
    2. https://github.com/rhinstaller/anaconda/pull/59 should get merged today (sgallagh, 15:06:49)
    3. AGREED: The restored override takes care of F22 situation from Workstation WG POV (stickster, 15:14:48)

  3. F23 pwquality changes (stickster, 15:16:04)
    1. https://lists.fedoraproject.org/pipermail/devel/2015-March/208845.html <-- my argument that local password strength doesn't really affect security (mcatanzaro, 15:22:07)
    2. https://fedoraproject.org/wiki/User:Kevin/Draft_Passwordpolicy (sgallagh, 15:24:44)
    3. https://fedoraproject.org/wiki/User:Kevin/Draft_Passwordpolicy (stickster, 15:24:55)
    4. ACTION: kalev work with tmraz to figure out appropriate pwquality.conf settings, may need some input from group on desired strength (stickster, 15:43:58)

  4. Maps (stickster, 15:44:08)
    1. AGREED: leave Maps in for now (stickster, 16:00:28)
    2. Next meeting at new timeslot -- Monday April 13, 9:00am US-EDT / 1300 UTC (stickster, 16:01:26)


Meeting ended at 16:01:30 UTC (full logs).

Action items

  1. kalev work with tmraz to figure out appropriate pwquality.conf settings, may need some input from group on desired strength


Action items, by person

  1. kalev
    1. kalev work with tmraz to figure out appropriate pwquality.conf settings, may need some input from group on desired strength


People present (lines said)

  1. stickster (73)
  2. mclasen_ (39)
  3. mcatanzaro (22)
  4. kalev (22)
  5. sgallagh (18)
  6. jwb (8)
  7. rdieter (6)
  8. Corey84 (6)
  9. zodbot (5)
  10. otaylor (3)
  11. cschalle_ (3)
  12. drago01 (1)
  13. striker (1)
  14. rdieter_work (0)


Generated by MeetBot 0.1.4.