fedora-meeting
MINUTES

#fedora-meeting: APAC 2015-03-28

Meeting started by tuanta_ at 04:00:22 UTC (full logs).

Meeting summary

  1. Roll call (tuanta_, 04:00:29)
    1. Topic: Planning for the next FUDCon (after Pune) (tuanta_, 04:04:24)
    2. Topic: Inviting one ambassador from APAC countries to Pune for the panel discussion (tuanta_, 04:07:29)

  2. Planning for the next FUDCon (after Pune) (tuanta_, 04:09:26)
    1. https://lists.fedoraproject.org/pipermail/ambassadors/2015-March/023307.html (tuanta_, 04:09:38)
    2. ACTION: tuanta_ to raise a proposal to change FUDCon bidding process to FPL and Council (tuanta_, 04:15:16)

  3. Inviting one ambassador from APAC countries to Pune for the panel discussion (tuanta_, 04:19:59)
    1. https://lists.fedoraproject.org/pipermail/ambassadors/2015-March/023306.html (tuanta_, 04:20:23)
    2. https://fedoraproject.org/wiki/Ambassadors/MembershipService/Verification#APAC_.28163.29 (rtnpro, 04:28:40)
    3. https://fedoraproject.org/wiki/Fedora_Ambassadors_Asia_Pacific_%28FAMAPAC%29 (praveenkumar, 04:29:02)
    4. ACTION: pjp to send out an invite to APAC ambassadors for FUDCon Pune. (pjp, 04:31:31)
    5. https://fedoraproject.org/wiki/FAD:PhnomPenh_2014 (tuanta_, 04:32:06)
    6. https://fedoraproject.org/wiki/FAD:PhnomPenh_2014/shirts (tuanta_, 04:35:37)

  4. Tickets (tuanta_, 04:38:51)
    1. https://fedorahosted.org/fedora-apac/report/9 (tuanta_, 04:39:01)
    2. https://fedorahosted.org/fedora-apac/ticket/174#no3 (rtnpro, 04:40:34)

  5. Open floor (tuanta_, 04:48:03)
    1. https://fedorahosted.org/fedora-apac/ticket/167 (alick, 04:48:05)


Meeting ended at 04:58:48 UTC (full logs).

Action items

  1. tuanta_ to raise a proposal to change FUDCon bidding process to FPL and Council
  2. pjp to send out an invite to APAC ambassadors for FUDCon Pune.


Action items, by person

  1. pjp
    1. pjp to send out an invite to APAC ambassadors for FUDCon Pune.
  2. tuanta_
    1. tuanta_ to raise a proposal to change FUDCon bidding process to FPL and Council


People present (lines said)

  1. tuanta_ (99)
  2. pjp (59)
  3. rtnpro (29)
  4. alick (20)
  5. praveenkumar (17)
  6. zodbot (10)
  7. arifiauo (3)
  8. Corey84 (2)


Generated by MeetBot 0.1.4.