fedora-meeting
MINUTES

#fedora-meeting: "APAC 20150228"

Meeting started by tuanta_ at 04:01:10 UTC (full logs).

Meeting summary

  1. Roll call (tuanta_, 04:01:27)
    1. Topic: Announcements (tuanta_, 04:02:31)
    2. Topic: Reimbursements (tuanta_, 04:02:46)
    3. Topic: Media/Swag distribution (tuanta_, 04:03:00)
    4. Topic FUDCon (siddhesh, 04:03:23)
    5. Topic: Budgets (tuanta_, 04:04:27)

  2. Announcements (tuanta_, 04:05:37)
    1. https://fedorahosted.org/fedora-apac/report/13 (tuanta_, 04:09:58)
    2. https://fedorahosted.org/fedora-apac/ticket/172 (siddhesh, 04:10:29)
    3. https://fedorahosted.org/fedora-apac/ticket/165 (siddhesh, 04:10:33)

  3. Reimbursements (tuanta_, 04:11:35)
    1. ACTION: siddhesh to contact to KageSenshi to ask him to process pending "ready-for-reimbursement" tickets asap (tuanta_, 04:23:16)
    2. ACTION: praveenkumar to add event report and photo URLs to the ticket #179 (tuanta_, 04:25:58)

  4. Media/Swag distribution (tuanta_, 04:27:17)
    1. https://fedorahosted.org/emea-swag-tracking/newticket (tuanta_, 04:37:02)
    2. AGREED: Using APAC Trac for requests for media in APAC (tuanta_, 04:38:41)
    3. ACTION: tuanta to see how to setup APAC Trac for making requests easier (tuanta_, 04:40:06)

  5. FUDCon Pune 2015 (tuanta_, 04:41:14)
    1. FUDCon CfP is open (siddhesh, 04:41:32)
    2. submit your papers at http://fudcon.in/call-paper (siddhesh, 04:42:00)
    3. sponsorship requests are also open: http://fedoramagazine.org/fudcon-pune-2015-open-for-sponsorship-requests/ (siddhesh, 04:45:11)
    4. ACTION: siddhesh to send out an announcement to ambassadors list to invite people to Ambassadors panel during FUDCon Pune 2015 (tuanta_, 04:49:22)

  6. Budgets (tuanta_, 04:51:25)
    1. ACTION: tuanta_ to update FY2015 APAC budget wiki page for all actual expenses (tuanta_, 04:52:47)
    2. ACTION: tuanta_ to track budget proposal status and announce to the list once it approved (tuanta_, 04:59:04)

  7. Open floor (tuanta_, 04:59:20)


Meeting ended at 05:03:43 UTC (full logs).

Action items

  1. siddhesh to contact to KageSenshi to ask him to process pending "ready-for-reimbursement" tickets asap
  2. praveenkumar to add event report and photo URLs to the ticket #179
  3. tuanta to see how to setup APAC Trac for making requests easier
  4. siddhesh to send out an announcement to ambassadors list to invite people to Ambassadors panel during FUDCon Pune 2015
  5. tuanta_ to update FY2015 APAC budget wiki page for all actual expenses
  6. tuanta_ to track budget proposal status and announce to the list once it approved


Action items, by person

  1. praveenkumar
    1. praveenkumar to add event report and photo URLs to the ticket #179
  2. siddhesh
    1. siddhesh to contact to KageSenshi to ask him to process pending "ready-for-reimbursement" tickets asap
    2. siddhesh to send out an announcement to ambassadors list to invite people to Ambassadors panel during FUDCon Pune 2015
  3. tuanta_
    1. tuanta_ to update FY2015 APAC budget wiki page for all actual expenses
    2. tuanta_ to track budget proposal status and announce to the list once it approved


People present (lines said)

  1. tuanta_ (103)
  2. siddhesh (66)
  3. praveenkumar (9)
  4. zodbot (7)
  5. zerng07 (3)
  6. pravins (3)


Generated by MeetBot 0.1.4.