fedora-meeting
MINUTES

#fedora-meeting Meeting

Meeting started by ParadoxGuitarist at 02:03:42 UTC (full logs).

Meeting summary

    1. HELP: (ParadoxGuitarist, 02:04:11)
    2. HELP: (ParadoxGuitarist, 02:04:27)

  1. FAmNA Meeting - Roll Call (ParadoxGuitarist, 02:05:26)
  2. FAmNA Meeting - Tickets (ParadoxGuitarist, 02:07:14)
    1. https://fedoraproject.org/wiki/HackRU_Spring_2015 (Cydrobolt, 02:21:35)
    2. AGREED: Approval for the funds of $1500 for the HackRU Hackathon barring any dissension in the discussion on the trac ticket (#102). (ParadoxGuitarist, 02:31:15)

  3. FAmNA Meeting - Open Floor (ParadoxGuitarist, 02:35:58)


Meeting ended at 02:40:45 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. Cydrobolt (57)
  2. ParadoxGuitarist (50)
  3. wrnash (11)
  4. zodbot (8)


Generated by MeetBot 0.1.4.