fedora-meeting
MINUTES

#fedora-meeting: Fedora APAc bi-weekly meeting 2 January 2014

Meeting started by banas at 04:02:28 UTC (full logs).

Meeting summary

  1. Roll call (banas, 04:03:05)
  2. Tickets (banas, 04:14:56)
    1. https://fedoraproject.org/wiki/Release_Party_F21_Bangalore (praveenkumar, 04:17:46)
    2. https://fedorahosted.org/fedora-apac/ticket/174 fyi (alick, 04:23:36)
    3. Fedora standee expense should be separated (by adding a note into the ticket) (tuanta_, 04:33:46)
    4. the total expense should be managed under the limit of $100 (tuanta_, 04:34:15)
    5. AGREED: ticket #174. +1(6), -1(0): Support for Release Party Bangalore (banas, 04:37:04)
    6. https://fedorahosted.org/fedora-apac/ticket/175, Release Party at IITM (banas, 04:39:10)
    7. https://fedorahosted.org/fedora-apac/ticket/175 (tuanta_, 04:39:46)
    8. AGREED: ticket #175: +1(6), -1(0): Support for Release Party IIT Madras (banas, 04:47:54)
    9. AGREED: ticket #175. +1(6), -1(0): Support for F21 Release Party at IIT Madras (rtnpro, 04:48:30)
    10. https://fedorahosted.org/fedora-apac/ticket/176, Budget For Release Party Fedora 21 - Beijing, China (banas, 04:48:50)
    11. https://fedorahosted.org/fedora-apac/ticket/176 (praveenkumar, 04:49:05)
    12. ACTION: tuanta to update the ticket #175 for approval status (tuanta_, 04:49:11)
    13. https://fedoraproject.org/wiki/Release_Party_F21_Beijing FYI (alick, 04:49:27)
    14. ACTION: tuanta to update the ticket #174 for approval status (tuanta_, 04:49:35)
    15. ACTION: tuanta to remind Jiri to ship DVD to Singapore and Beijing (tuanta_, 04:54:13)
    16. AGREED: ticket #176. +1(6), -1(0): Support for Release Party Beijing (banas, 05:03:46)
    17. ACTION: tuanta_ to update ticket #176 for approval (tuanta_, 05:04:11)

  3. Media shipping (tuanta_, 05:04:32)
    1. siddhesh produced 1000 server DVD for APAC (tuanta_, 05:04:55)
    2. https://fedorahosted.org/fedora-apac/ticket/172 (praveenkumar, 05:05:00)

  4. #Ticket #172 - Server DVDs for APAC (tuanta_, 05:07:57)
    1. AGREED: ticket #172: +1(6), -1(0): Server DVDs for apac (banas, 05:13:19)

  5. Media shipping in APAC (tuanta_, 05:14:35)
    1. ACTION: siddhesh to discuss shipping server DVDs from India to Singapore with harish (siddhesh, 05:20:16)

  6. The transaction fees problem (tuanta_, 05:20:44)
    1. https://fedorahosted.org/fedora-apac/ticket/167 (tuanta_, 05:21:03)
    2. IDEA: there are 3 solutions for covering transaction fees: 1) get US accounts 2) reimburse transaction fees on every reimbursement 3) pool transaction fees and file another ticket for reimbursement (tuanta_, 05:40:23)
    3. ACTION: tuanta_ and KageSenshi to propose solution to FPL (tuanta_, 05:40:45)
    4. IDEA: for option 1) US account - a US phone number is required in order to open Paypal/WesternUnion online account (KageSenshi, 05:41:10)
    5. ACTION: tuanta_ to discuss them in FAmSCo as well (tuanta_, 05:41:13)

  7. Open floor (tuanta_, 05:43:28)


Meeting ended at 05:53:03 UTC (full logs).

Action items

  1. tuanta to update the ticket #175 for approval status
  2. tuanta to update the ticket #174 for approval status
  3. tuanta to remind Jiri to ship DVD to Singapore and Beijing
  4. tuanta_ to update ticket #176 for approval
  5. siddhesh to discuss shipping server DVDs from India to Singapore with harish
  6. tuanta_ and KageSenshi to propose solution to FPL
  7. tuanta_ to discuss them in FAmSCo as well


Action items, by person

  1. KageSenshi
    1. tuanta_ and KageSenshi to propose solution to FPL
  2. siddhesh
    1. siddhesh to discuss shipping server DVDs from India to Singapore with harish
  3. tuanta_
    1. tuanta_ to update ticket #176 for approval
    2. tuanta_ and KageSenshi to propose solution to FPL
    3. tuanta_ to discuss them in FAmSCo as well
  4. UNASSIGNED
    1. tuanta to update the ticket #175 for approval status
    2. tuanta to update the ticket #174 for approval status
    3. tuanta to remind Jiri to ship DVD to Singapore and Beijing


People present (lines said)

  1. tuanta_ (136)
  2. siddhesh (63)
  3. banas (58)
  4. alick (44)
  5. KageSenshi (33)
  6. rtnpro (33)
  7. zodbot (20)
  8. pravins (16)
  9. praveenkumar (13)
  10. zerng07 (6)


Generated by MeetBot 0.1.4.