fedora-meeting
LOGS
04:00:56 <kushal> #startmeeting Fedora Ambassador APAC meet
04:00:56 <zodbot> Meeting started Sat Dec 20 04:00:56 2014 UTC.  The chair is kushal. Information about MeetBot at http://wiki.debian.org/MeetBot.
04:00:56 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
04:01:06 <kushal> #topic Roll Call
04:01:15 <zsun> .hellomynameis zsun
04:01:17 <zodbot> zsun: zsun 'Ziqian SUN (Zamir)' <sztsian@gmail.com>
04:01:17 <kushal> .hellomynameis kushal
04:01:19 <zodbot> kushal: kushal 'Kushal Das' <kushaldas@gmail.com>
04:01:25 <huzaifas> .hellomynameis huzaifas
04:01:27 <zodbot> huzaifas: huzaifas 'Huzaifa Sidhpurwala' <huzaifas@redhat.com>
04:01:32 <praveenkumar> .hellomynameis kumarpraveen
04:01:33 <zodbot> praveenkumar: kumarpraveen 'None' <kumarpraveen.nitdgp@gmail.com>
04:01:40 <pravins> .hellomynameis pravins
04:01:41 <zodbot> pravins: pravins 'Pravin Satpute' <psatpute@redhat.com>
04:01:46 <FreedomKnight> .hellomynameis freedomknight
04:01:48 <zodbot> FreedomKnight: freedomknight 'GuiXin, Chen' <j26733514@gmail.com>
04:02:01 <siddhesh> .hellomynameis siddhesh
04:02:02 <zodbot> siddhesh: siddhesh 'Siddhesh Poyarekar' <spoyarek@redhat.com>
04:02:17 <adimania> .hellomynameis adimania
04:02:25 <zodbot> adimania: adimania 'Aditya Patawari' <adimania@gmail.com>
04:02:33 <pjp> .hellomynameis pjp
04:02:34 <zodbot> pjp: pjp 'None' <pj.pandit@yahoo.co.in>
04:03:09 <kushal> who else is awake?
04:03:16 <gnokii> .fas gnokii
04:03:17 <zodbot> gnokii: gnokii 'Sirko Kemter' <buergermeister@karl-tux-stadt.de>
04:03:49 * adimania is barely awake
04:03:58 <kushal> adimania, same here.
04:04:09 * zsun just finished lunch
04:04:51 <nangthang> .fas nangthang
04:04:51 <zodbot> nangthang: nangthang 'Thang Nguyen Nang' <thangnguyennang1988@gmail.com>
04:05:49 <ksopheaktra> please rolling ball
04:06:11 <amitshah> .fas amitshah
04:06:12 <zodbot> amitshah: amitshahc 'amit shah' <amitshahc@yahoo.com> - amitshah 'Amit Shah' <amit.shah@redhat.com>
04:06:25 <kushal> #topic Discussion related to FUDCON APAC bids
04:06:50 <kushal> So today we have good number of people attending the meet.
04:07:02 <adimania> here are the bid urls, if anyone wants to have a look
04:07:04 <adimania> https://fedoraproject.org/wiki/FUDCon:Bid_for_Pune_2015
04:07:10 <adimania> https://fedoraproject.org/wiki/FUDCon:Bid_for_PhnomPenh_2015
04:07:30 <kushal> I hope everyone has read both the bids.
04:07:42 <ksopheaktra> sure,
04:07:43 <pjp> Yes,
04:07:48 <nangthang> yes
04:07:54 <pravins> yes
04:07:59 <siddhesh> I have also added summary points to both bid pages
04:08:00 <kushal> We had a meeting before discussing basic ideas related to both the bids.
04:08:10 <adimania> is anyone from PP here?
04:08:21 <kushal> adamw, nangthang and ksopheaktra are.
04:08:24 <kushal> oops
04:08:27 <kushal> adimania, ^^
04:08:29 <ksopheaktra> me < Sopheaktra>
04:08:32 <ksopheaktra> from PP
04:08:43 <adimania> great.
04:09:27 <siddhesh> where are somvannda and nisaban?
04:09:54 <gnokii> botreynisa: is there ^^
04:10:14 <kushal> oh may be nangthang is not.
04:10:32 <nangthang> kushal, I'm Thang from Vietnam :)
04:10:32 <siddhesh> sorry, went through a tunnel
04:10:36 <ksopheaktra> I am wait to them to join
04:10:48 <botreynisa> Hi, Nisa here!
04:10:49 <kushal> nangthang, Yeah, sorry for the confusion.
04:11:01 <ksopheaktra> what is វណ្ណាដា​ានដ​និសា
04:11:09 <botreynisa> thanks teacher for showing up
04:11:28 <ksopheaktra> Ok, this is fine
04:11:32 <gnokii> ksopheaktra: somvannda might not join he is sitting in a bus which started this morning from DAI
04:11:55 <siddhesh> gnokii, so am I :)
04:12:00 <ksopheaktra> really, where did he go?
04:12:11 <botreynisa> I'm not sure he's gonna be late because he is giving a speech at Barcamp now
04:12:18 <ksopheaktra> sure, Nisa,
04:12:31 <ksopheaktra> please go to bid talk for PP, Cambodia
04:12:32 <adimania> I suppose we can continue. There are people to represent both the bids.
04:12:57 <ksopheaktra> Nisa, you have any idea from the wiki of FudCam in PP
04:13:23 <kushal> So, may we know what people from rest of the non-biding countries are thinking about the bids?
04:13:38 <zerng07> .fas zerng07
04:13:39 <zodbot> zerng07: zerng07 'Cheng-Chia Tseng' <pswo10680@gmail.com>
04:14:10 <siddhesh> yes, we haven't heard from anybody else so far, except tuan on the fudcon-planning list
04:14:53 <botreynisa> siddhesh right! Teacher let see the respond of the people first
04:15:24 <kushal> nangthang, zsun anything?
04:16:52 <ksopheaktra> Nisa, may you have any ideas on how FudCom can be done at PP?
04:17:03 <zsun> For PP bid, I wonder if they can handle it in such a short time. It takes us over a year to prepare for FUDCon Beijing
04:18:13 <nangthang> kushal, I have the same concern with zsun's comment
04:18:13 <kushal> FreedomKnight, also if you have something to say?
04:18:20 <gnokii> zsun: how shall handle Pune it then time is much much shorter
04:18:46 <amitshah> I can vouch for the Pune team.  I have been involved in the past FUDCon, and I know we can pull it off.
04:18:54 <kushal> gnokii, Because we have done it before and everything is ready with a large team.
04:19:14 <zsun> gnokii: good question. I think Pune have ever hold one, so they may more familiar with what would happen
04:19:28 <amitshah> Basically, from our point of view, we have done a lot of work during the planning (before bid is out).
04:19:45 <amitshah> we already know the venue well.  We know we're not going to have interference there,
04:19:53 <amitshah> and we know how our budget is
04:19:56 <huzaifas> i agree with amitshah here, most of the things are already in place
04:20:11 <gnokii> amitshah: doesnt look so
04:20:18 <amitshah> gnokii: please elaborate.
04:20:20 <pjp> huzaifas: +1
04:20:22 <zsun> and one point is that Red Hat there is supportive for them I think
04:20:29 <kushal> gnokii, please tell us why?
04:20:38 <amitshah> zsun: yes, indeed.
04:20:47 <gnokii> amitshah: you are aware that the budget for fudcon got lowered?
04:20:49 <huzaifas> zsun:  right, we have atleast 25 people in Red Hat itself, ready to voluntter their time, at any time we want
04:20:51 <kushal> zsun, Very much.
04:20:53 <amitshah> zsun: we are getting additional budget from them to cover our costs.
04:20:54 <somvannda> .fas somvannda
04:20:55 <zodbot> somvannda: somvannda 'Kong Somvannda' <somvannda@gmail.com>
04:21:04 <amitshah> gnokii: sure.
04:21:08 <zsun> somvannda:  hi
04:21:29 <amitshah> gnokii: if that's your concern, let me allay your fears:
04:21:44 <amitshah> gnokii: fudcon said they will reduce budget from $15000 to $10,000.
04:21:48 <amitshah> gnokii: is this what you're referring to?
04:22:34 <zsun> traveling to India is the biggest concern I hold for Pune. I am not sure if there is some countries hold stricter rules for entering India
04:22:55 <huzaifas> zsun:  india visa process is much easier now a days
04:23:01 <kushal> zsun, good thing is people travel to India all the time.
04:23:04 <huzaifas> business/conference visa are easy to obtain
04:23:12 <kushal> huzaifas, +1
04:23:16 <praveenkumar> +1 huzaifas
04:23:23 <amitshah> gnokii: well I'll just assume you mean that, and continue with my answer.
04:23:33 <gnokii> yeah I wait for the answer
04:23:49 <amitshah> gnokii: ah; I was waiting for you to confirm if that is what you were concerned about
04:24:11 <amitshah> gnokii: Ruth had mentioned the fudcon budget can be raised up to $15000 - so that's one thing.
04:24:27 <amitshah> gnokii: Red Hat India has also offered us an additional budget that will take care of the entire FUDCon Pune.
04:24:41 <amitshah> gnokii: however, we have other sponsors waiting in line
04:24:43 <huzaifas> amitshah:  dont forget non Red HAt sponsors as well
04:24:45 <huzaifas> yes
04:24:49 <zsun> huzaifas: yes. I see a lot of guys from Red Hat attending today. I hope they can keep active even after the events :)
04:24:49 <amitshah> e.g. we have a sponsor for FUDPub
04:24:58 <pjp> Yes,
04:25:10 <zerng07> +1
04:25:18 <huzaifas> zsun:  most of them are
04:25:25 <kushal> zsun, All red hat guys you see here are active for around 7-10 years in Fedora community.
04:25:26 <amitshah> Since these other sponsors are corporates / educational institutes, we haven't confirmed with them before we win the bid
04:25:35 <huzaifas> zsun:  there are even folks who are most active and dont attend meetings
04:25:38 <amitshah> I'll say we are very well placed wrt the budget
04:25:48 <amitshah> gnokii: I hope that answers your questions with satisfaction
04:26:10 <amitshah> gnokii: I also note the PP budget is over $10,000?
04:26:33 <ksopheaktra> why can it be over $10000?
04:26:55 <amitshah> ksopheaktra: for the India bid?
04:26:58 <kushal> ksopheaktra, ?
04:26:59 <zsun> generally, we also need to figure out what we expected to get from the event, whether to form a new community, or to make the existing better or both.
04:27:07 <praveenkumar> ksopheaktra: It can as amitshah mention before.
04:27:17 <zsun> just my cents.
04:27:22 <ksopheaktra> I see
04:27:23 <amitshah> ksopheaktra: not sure if you're asking about the India bid, or asking for the PP bid.
04:27:28 <huzaifas> zsun:  what if its both? :)
04:27:40 <kushal> zsun, FUDCON is always the place for the old community to meet and get new users.
04:27:43 <amitshah> ksopheaktra: for India, we can do it since we have committed funds from other sources (other = in additoin to fudcon)
04:27:49 <amitshah> er, fudcon-planning, I mean.
04:27:53 <tuanta_> hi all, sorry, I am late
04:27:57 <tuanta_> .hello tuanta
04:27:58 <zodbot> tuanta_: tuanta 'Truong Anh Tuan' <tuanta@iwayvietnam.com>
04:28:01 <kushal> tuanta_, you are welcome
04:28:12 <ksopheaktra> thanks,
04:28:45 * tuanta_ is reading logs
04:28:50 <ksopheaktra> how about PP bid?
04:29:01 <adimania> I think both the teams have thought of budget already. I would be more interested in knowing about the benefits that each location brings to the community.
04:29:36 <amitshah> my concern with the PP bid is that they have lesser $ allocated for travel
04:29:55 <amitshah> I don't think they can get enough present and active contributors from APAC there.
04:30:43 <gnokii> get there is something else as being already there
04:30:54 <amitshah> gnokii: I think that's a pro for the India bid.
04:30:56 <huzaifas> i have a question about PP bid
04:31:03 <huzaifas> why is it being done with barcamp?
04:31:06 <ksopheaktra> What is the point that can be lessered $ for allocating for travel to PP.
04:31:06 <huzaifas> why not a standalone event?
04:31:23 <ksopheaktra> we may spend less and get more people to join
04:31:29 <tuanta_> !
04:31:30 <amitshah> ksopheaktra: how so?
04:31:36 <huzaifas> ksopheaktra:  correct
04:31:38 <amitshah> tuanta_: sure.
04:31:46 <huzaifas> i doubt you will get anyone to come if you do a standalone
04:32:01 <huzaifas> getting people to attend fudcon does not mean, they will actually continue with fedora
04:32:07 <huzaifas> i see most barcamp attendees are students
04:32:30 <amitshah> tuanta_: you had something?
04:32:33 <kushal> As I said in the last meeting, my suggestion is that PP folks should keep doing smaller events in colleges to create more contributors and bid again in few years.
04:32:35 <ksopheaktra> as you have a small contributor and activity wth FC, I do need to attach with Barcom
04:32:36 <kushal> tuanta_, please go ahead.
04:32:38 <kushal> ksopheaktra, We do not need random 3000 people, we need people who care for Fedora at the first place.
04:32:40 <tuanta_> I also have got a concern about money. in the last FAD, we have to bring cash to support Cambodia team
04:32:50 <tuanta_> s/have/had
04:32:55 <ksopheaktra> sound is good
04:33:08 <tuanta_> they can not get reimbursement by PayPal
04:33:17 <amitshah> tuanta_: ah!
04:33:21 <amitshah> tuanta_: well that's a bummer!
04:33:57 <huzaifas> i agree with kushal here, get some momemntum and then plan for a bigger event
04:33:58 <tuanta_> FAD is less money so they could afford, but I don't know if Cambodian team now prepared for that similar situation
04:34:06 <amitshah> tuanta_: is there any other way of getting money in Cambodia?
04:34:31 <tuanta_> amitshah, by Western Union, with big amount of fee
04:34:35 <amitshah> tuanta_: is paypal the only option from Fedora?
04:34:37 <siddhesh> western union, but that is expensive
04:34:37 <amitshah> tuanta_: hmm..
04:34:39 <gnokii> tuanta_: main problem with that was more the I do it in the last moment problem, Somvannda learned his lesson with
04:34:46 <amitshah> tuanta_: which will eat into the budget, obviously
04:34:52 <ksopheaktra> Western Union is Ok for PP
04:35:00 <ksopheaktra> I am not sure with PayPal
04:35:15 <tuanta_> gnokii, that' fine. what have they done to prepare for that situation?
04:35:18 <huzaifas> amitshah:  may be we can smuggle money :)
04:35:33 <huzaifas> each contributor gets 100 USD and we pool in :P
04:35:34 <tuanta_> ksopheaktra, PayPal is not ok. Somvannda checked that
04:35:43 <amitshah> huzaifas: nah, we'll have to make too many trips.  can't get the money during the fudcon.
04:36:05 <huzaifas> amitshah:  combodia does not have full body searches i assume :)
04:36:11 <huzaifas> *hint*
04:36:24 <pjp> :)
04:36:25 <gnokii> tuanta_: thats is about to change, paypal will work soon ;)
04:36:30 <amitshah> so this is new information, and definitely something that the PP people must look at -- currently with this, I doubt we can go ahead with considering PP :(
04:36:46 * adimania sees that huzaifas is wide awake and extremely active!
04:37:00 <zsun> sorry that my client crashed
04:37:16 <tuanta_> gnokii, I started using PayPal around 2005. 3-4 years later, they did support Vietnam to withdraw to our local bank
04:37:17 <huzaifas> adimania:  strong coffee ftw!
04:37:28 <tuanta_> a long time, I had to keep money in my PayPal account
04:37:50 <amitshah> ksopheaktra: is there a Red Hat office there?
04:37:59 <ksopheaktra> no
04:38:04 <amitshah> hm.
04:38:05 <tuanta_> amitshah, no RH office in  Cambodia
04:38:09 <zsun> I do not think joint event is a bad idea. But anyway, I am not familiar with Barcamp
04:38:30 <huzaifas> zsun:  my information about barcamp and its attendees is via their website
04:38:30 <amitshah> well then I'd say it does look good for the PP bid
04:38:52 <kushal> zsun, A join event means less value to the event, in any country.
04:38:53 <tuanta_> gnokii, if it is not well prepared, Cambodian team will face a really big issue with money and reimbursement
04:38:58 <huzaifas> zsun:  we have seen student events, where wide-eyed students attend for credit and then forget fedora
04:39:00 <ksopheaktra> sure, you can get information from their website
04:39:05 <tuanta_> it is seriously big
04:39:07 <amitshah> and since we haven't seen this earlier, I will have to say the PP bid people didn't think of it, so they're not too well prepared as wlel
04:39:38 * huzaifas wonders why this was not recorded in the initial bid as a con
04:40:05 <amitshah> can someoone with chair please add this item to info?  about PP not being able to receive money via paypal, and WU has a huge fee
04:40:18 <kushal> #chair amitshah
04:40:18 <zodbot> Current chairs: amitshah kushal
04:40:22 <tuanta_> you already know FUDCon is not a game and being FUD organizers is not something let you like a hero. you should consider much
04:40:25 <siddhesh> kushal, please add chairs
04:40:49 <kushal> #chair tuanta_ siddhesh huzaifas ksopheaktra gnokii pjp praveenkumar zsun nangthang
04:40:49 <zodbot> Current chairs: amitshah gnokii huzaifas ksopheaktra kushal nangthang pjp praveenkumar siddhesh tuanta_ zsun
04:40:57 <amitshah> #info getting money to Cambodia is a problem.  Paypal doesn't work, and Western Union has a huge fee
04:41:01 <ksopheaktra> with Paypal, I am not sure it is absuletly impossible. I try to get more inform with?
04:41:17 <amitshah> ksopheaktra: sure, but this should have been done earlier
04:41:26 <amitshah> ksopheaktra: a bid can't be proposed without such planning
04:41:35 <ksopheaktra> sure,
04:41:37 <amitshah> that is what I mean about the Indian bid.
04:41:43 * tuanta_ is looking at PayPal website
04:41:49 <amitshah> even though it's in June, we are sure we can pull it off, since we know what to do
04:41:58 <gnokii> ksopheaktra: cambodian accounts are disabled for receiving money, but thats not an issue
04:42:01 <kushal> #chair pravins
04:42:01 <zodbot> Current chairs: amitshah gnokii huzaifas ksopheaktra kushal nangthang pjp praveenkumar pravins siddhesh tuanta_ zsun
04:42:11 <amitshah> gnokii: why is that not an issue?
04:42:57 <gnokii> because I have not an cambodian account and I will be from September to December next year in PP
04:43:22 <amitshah> gnokii: but where'sthe solution to the 'getting money in Cambodia' problem?
04:43:35 * pjp thinks that's a long shot
04:43:49 <kushal> gnokii, But you are not the local team from Cambodia!
04:44:03 <pjp> gnokii: What if for some reason you are unable to be there during that time?
04:44:31 <siddhesh> gnokii, what if you cannot make it? you need a backup.
04:44:48 <gnokii> pjp: what when you are not enabled being for some reason in Pune in June?
04:44:49 <amitshah> he also doesn't have a local cambodian account
04:44:52 <amitshah> it's a long shot, agreed.
04:45:04 <tuanta_> #link https://www.paypal-community.com/t5/About-Business/Can-i-receive-and-withdraw-money-if-i-m-in-Cambodia/td-p/764875
04:45:09 <kushal> gnokii, means?
04:45:24 <pjp> gnokii: We have a huge team here, and no funds issues.
04:45:27 <gnokii> means stop constructing situations
04:45:27 <tuanta_> #info Cambodian PayPal account holders are able to send money, but would not be able to receive or withdraw funds at this time.
04:45:28 <zsun> I think reimbursement should be figured out carefully, and even regarding with the law in there
04:45:37 <huzaifas> gnokii:  no personal issues as well
04:45:41 <siddhesh> gnokii, there are 8 other organizers capable of accepting and coordinating finances
04:45:43 <huzaifas> we have backup for backup
04:45:46 <kushal> huzaifas, +1
04:46:03 <amitshah> gnokii: we're not creating situations, if that's what you think this is
04:46:14 <amitshah> anyway I think we've disucssed this enough, and the implications are clear
04:46:16 <amitshah> let's move on.
04:46:30 <siddhesh> +1
04:46:39 <tuanta_> ?
04:46:41 <pjp> gnokii: No, don't mean to construct situations, but it's better to have a backup plan,
04:46:44 <amitshah> tuanta_: go ahead
04:46:44 <siddhesh> any other questions for both bids?
04:46:46 <tuanta_> I have another question
04:47:14 <siddhesh> tuanta_: please go ahead
04:47:15 <gnokii> you creating, because was an example for an solution, you just say "cambodia team had not thought on this"
04:47:20 <tuanta_> how can we get money for PayPal? in advance or after FUDCon?
04:47:41 <kushal> gnokii, we can clearly see, they did not.
04:47:52 <tuanta_> in the last three FUDCons?
04:48:12 <zsun> we get it as reimbursement after FUDCon Beijing.
04:48:29 <adimania> tuanta_, after FUDCon, via paypal.
04:48:39 <tuanta_> zsun, so you need to prepare a huge amount of money, right?
04:48:55 <tuanta_> how much, in approx.?
04:49:03 <siddhesh> amitshah: how did it happen in 2011?
04:49:04 <amitshah> gnokii: it would have been mentioned as a con, and had been brought up by the team in the earlier discussions.  given this did not happen, and the people here who are debating don't know, it's obvious it's a huge -1 for PP that wasn't thought of earlier.
04:49:15 <amitshah> gnokii: that, or it was intentionally hidden, which is worse.
04:49:19 <zsun> tuanta_ We handle it in several ways.
04:49:36 <amitshah> tuanta_: reimbursement later.
04:49:43 <zsun> Alick pays about 900USD in advance by credit card.
04:49:46 <amitshah> btw the biggest amount is for the travel
04:49:55 <amitshah> and that is paid for by individuals booking their tickets
04:50:03 <amitshah> so the organizers don't have to bear it till after the event
04:50:08 <tuanta_> amitshah, I see. And it would be paid directly to airlines
04:50:10 <amitshah> or it's done via a RH / Fedora CC
04:50:16 * praveenkumar stepping out for some personal work, will read logs afterwards.
04:50:17 <zsun> The travel is reimbursed by OSAS directly so organizers do not need to prepare for that before hand
04:50:30 <amitshah> right
04:50:31 <adimania> tuanta_, organizers pool in money from their own pockets. Folks traveling pay for their own tickets. Later everyone files for a reimbursement.
04:50:34 <amitshah> that takes the major chunk out
04:50:42 <amitshah> for all local expenses, they have to be reimbursed later
04:51:15 <tuanta_> thanks amitshah and zsun
04:51:21 <amitshah> tuanta_: definitely this too can be a concern if organizers cannot pool in sufficient money for the event
04:51:38 <kushal> I guess, we can call for votes now.
04:51:43 <zsun> amitshah: yes, local expenses is reimbursed later
04:51:53 <tuanta_> Cambodian has any plan for this? (still my first question)
04:52:02 <kushal> I will wait.
04:52:06 <amitshah> kushal: before that, I'd like to see if we have any more questions.
04:52:26 <hanthana> .fas snavin
04:52:27 <zodbot> hanthana: snavin 'Danishka Navin' <danishka@gmail.com>
04:52:27 <amitshah> kushal: we're learning new things here, unfortunately.  so let's give more time for Qs.
04:52:41 <kushal> amitshah, Yeah.
04:52:47 <tuanta_> I have to ask that because I saw that problem occurred in the last FAD, a much smaller event
04:53:03 <amitshah> #info organizers have to be prepared for local expenses; they will be reimbursed only later.
04:53:30 <zsun> and it possibly is a large amount of money for FUDCons
04:53:55 <tuanta_> yes, zsun, I guess it would be thousands
04:54:06 <amitshah> tuanta_: from the Pune bid, I can say we are adequately covered as far as expenses go.  there are a lot of us, and we can foot the bills among ourselves.  We also have corporate alliances via Red Hat, so in many cases (like accomodation or FUDPub), we can pay later w/o penalty
04:54:37 <adimania> from PP bid page, I see that it is about 4000 USD.
04:54:45 <tuanta_> amitshah, sounds good
04:54:53 <ksopheaktra> Thanks,
04:55:31 <amitshah> #info India team well prepared to handle local expenses - no problem for getting reimbursed later.
04:55:36 <zsun> foot the bills among the organizers before hand is maybe the only solution
04:55:41 <tuanta_> and don't forget that, we have not got any solution to cover transaction fees up to now
04:56:16 <siddhesh> yes, we need to discuss that in the next meeting urgently
04:56:21 <tuanta_> receivers could loose hundreds bucks to receive $4,000 :(
04:56:43 <tuanta_> +1 siddhesh
04:56:46 <amitshah> not good for organizers!
04:56:53 <zsun> actually
04:57:06 <amitshah> I remember reading Neville's blog post about the Managua FUDCon where he notes that
04:57:07 * siddhesh will be losing close to $50 on transaction charges for the PP FAD :(
04:57:12 <amitshah> and as an organizer, he had to pay from his pocket
04:57:18 <zsun> but OSAS may have other ways to reimburse.
04:57:21 <tuanta_> good news is it is just in APAC. if you receive money from the US, it is fine
04:57:35 <zsun> although PayPal is the only way shows on the wiki page
04:57:35 <pravins> +1 siddhesh
04:57:36 <tuanta_> senders would cover transaction fees in PayPal
04:57:58 <tuanta_> it is also FUDCon case; it is funded directly from OSAS
04:58:02 <kushal> For India we can do a lot of transfer directly through RH accounts, which can take care of transaction fees.
04:58:16 <tuanta_> that's also good, kushal
04:58:23 <siddhesh> we can talk about that in the next meeting. any other questions on the bids?
04:58:26 <tuanta_> ok, I think it is time for voting
04:58:36 * zsun have no more questions
04:58:49 <tuanta_> no at my side
04:58:49 <kushal> #topic vote on the PP bid, +1, 0 or -1
04:58:53 <amitshah> #info transaction costs for transferring funds also has to be considered by the organizing team
04:59:21 * zsun 0 for PP bid
04:59:23 <kushal> -1
04:59:32 <amitshah> -1
04:59:54 <FreedomKnight> +1
04:59:59 <siddhesh> -1. they are not mature enough for fudcom yet.
05:00:08 <pjp> -1
05:00:10 <siddhesh> FUDCon even
05:00:32 <tuanta_> -1 from me at this moment. (I hope they can fix their prepared money before)
05:00:47 <pravins> -1. Planned as a sub-event in Barcamp.
05:00:54 <hanthana> :)
05:01:07 <tuanta_> hanthana, you vote "0"?
05:01:46 <amitshah> ksopheaktra: botreynisa: your votes help here :)
05:01:47 <huzaifas> -1 (if i could vote, but i cant)
05:01:55 <nangthang> -1 from me at this time too
05:01:57 <huzaifas> :)
05:01:58 <zsun> I think we need to make it more clear. There are more Pune volunteers here than PP today.  And making it clear is good for them to make it better next time
05:02:16 <ksopheaktra> 0
05:02:18 <kushal> zsun, There are not enough PP Fedora people, that is a known fact.
05:02:21 <adimania> -1. I don't mind a sub-event but financial issues can easily ruin the event.
05:02:25 * zsun vote 0 for they are working hard but not well prepared
05:02:26 <hanthana> zsun, +1
05:02:58 <kushal> zsun, I know only 2 people from Cambodia in the FAS.
05:03:13 <kushal> Has everyone voted?
05:03:17 <hanthana> 0
05:03:18 <zsun> kushal: I know that is the fact. But make it easier for them to grow up is not  a bad thing
05:03:19 * adimania would like to see some more FADs in Cambodia though.
05:03:31 <kushal> I am going to count them now.
05:03:36 * zsun also want to see more activities in Cambodia
05:03:49 <amitshah> adimania: agreed.
05:03:56 <ksopheaktra> how can we approch that?
05:04:03 <ksopheaktra> agreed
05:04:20 <kushal> 1, 2, 9 as in (+1, 0 -1)
05:04:54 <kushal> #topic vote for Pune bid.
05:04:54 <hanthana> zsun, there are many ways you can run activities though you miss the fudcon
05:04:59 <adimania> ksopheaktra, maybe you can have a FAD along with BarCamp or as a stand alone event. Very similar to a FAD you guys just had.
05:05:07 <kushal> Please vote first and then talk.
05:05:15 <amitshah> +1 for Pune
05:05:18 <kushal> +1
05:05:22 <zsun> hanthana: yes. ksopheaktra ^^
05:05:24 <pjp> ksopheaktra: how can you approach more activities? FADs/Release parties/Workshops
05:05:27 <siddhesh> +1
05:05:36 <ksopheaktra> +1
05:05:45 <adimania> +1
05:05:52 <ksopheaktra> taking small event to promote
05:05:53 <tuanta_> +1 from me too
05:06:00 <pjp> +1 for Pune, for well prepared and experienced team,
05:06:04 <ksopheaktra> that get another chance
05:06:06 * zsun +1 for Pune for although it is tight schedule now but they are more familiar with FUDCons
05:06:07 <hanthana> +1
05:06:25 <kushal> 3 people yet to vote.
05:06:31 <FreedomKnight> -1
05:06:56 <nangthang> +1 for well prepared and large number of Fedora contributors
05:07:26 <kushal> Anyone else?
05:07:36 <amitshah> pravins: voting for Pune
05:08:08 <pravins> amitshah: thanks.
05:08:09 <kushal> I am going to count now.
05:08:41 <amitshah> pravins: don't think you voted
05:08:52 <pravins> +1 experienced team and eager universities to get involved in Fedora.
05:09:03 <kushal> 11, 0, 1 as in (+1, 0, 1)
05:09:14 <amitshah> kushal: -1
05:09:18 <hanthana> there is one -1 vote
05:09:19 <amitshah> kushal: last column
05:09:24 <kushal> #info PP vote: 1, 2, 9 as in (+1, 0 -1)
05:09:40 <kushal> #info Pune vote: 11, 0, 1 as in (+1, 0, -1)
05:09:46 <zsun> ksopheaktra: do not be frustrated.  You can still prepare for the next year. And it's a great chance to learn from the decision.
05:09:59 <tuanta_> #info Voting results: 11, 0, 1 as in (+1, 0, -1)
05:10:00 <kushal> amitshah, Thanks for the pointing that out.
05:10:01 <siddhesh> +1
05:10:02 <huzaifas> ksopheaktra:  in the mean time, come to pune :)
05:10:04 <ksopheaktra> sure,
05:10:12 <gnokii> zsun: why last word have other people
05:10:20 <tuanta_> +1 zsun
05:10:38 <kushal> gnokii, Because it takes years to build a community in any country.
05:10:39 <amitshah> gnokii: this is from the apac ambassadors.
05:10:52 <kushal> amitshah, +1
05:10:56 <gnokii> ^^
05:11:09 <amitshah> #topic other discussion
05:11:15 <zsun> gnokii:  sorry, what's your point? I am not native in English
05:11:27 <tuanta_> #undo
05:11:28 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0xc6c7b50>
05:11:33 <tuanta_> #topic Open floor
05:11:34 * huzaifas wasnt even sure if that was native english :)
05:11:40 <gnokii> zsun: last word has the FPL and before that FAmSCo
05:12:07 <amitshah> of course, the bid isn't awarded till it's awarded
05:12:08 <siddhesh> gnokii, sure we know that
05:12:11 <kushal> gnokii, Yes, we are Fedora APAC people, and we are informing what we think should happen.
05:12:17 <amitshah> but it does matter what the apac ambassadors have to say about it
05:12:25 <kushal> amitshah, +1
05:12:27 <amitshah> after all, it is an apac event
05:12:45 <gnokii> kushal: well lets see how many of this APAC people show up during further meetings
05:12:54 <tuanta_> gnokii, you are right, we will see. but usually, I have no reason for FAmSCo to do anything against the regional community
05:12:57 <amitshah> gnokii: I think you're confusing things
05:13:08 <tuanta_> I am not speaking out with my FAmSCo hat but as a regional community member
05:13:15 <siddhesh> gnokii, I don't know why you are being so negative
05:13:18 <amitshah> gnokii: a fudcon does not equal to attending meetings
05:13:23 <zsun> gnokii: oh, sorry for the possibly confusion. I just say this as a Chinese way of encouraging :)
05:13:28 <gnokii> siddhesh: because the style sucked
05:13:28 <hanthana> We did a Fedora 21 launch during the Red Hat Challenge at IDA Labs, Singapore on 17th December 2014. Highly appreciated Harish on his planning. We did a presentation and a demo.
05:13:29 <amitshah> gnokii: also, it's about making time.
05:13:56 <tuanta_> kushal, should we mark a "agreed"?
05:13:58 <adimania> gnokii, many people cannot attend meetings due to time zone issues but they are still quite active.
05:14:08 <hanthana> thanks a lot harish!
05:14:10 <kushal> gnokii, This meeting is for FUDCON, so people have interest to come down in this one.
05:14:52 <tuanta_> hanthana, where is Harish? :)
05:15:00 <kushal> Staying in IRC meetings and contribution is not same, people do contribute regularly.
05:15:10 <kushal> tuanta_, Yes, please do that.
05:15:14 <siddhesh> hanthana, good stuff
05:15:24 <amitshah> Also, I remember India contributors used to maintain > 1000 packages a while back.
05:15:28 <amitshah> I'm sure that has increased.
05:15:37 <huzaifas> kushal:  i know a few guys who contribute more than us and dont attend a single meeting
05:15:38 <kushal> There is a planned Fedora release party tomorrow in Mumbai.
05:15:38 <huzaifas> so +1
05:15:42 <amitshah> gnokii: basically it isn't as you'd like to paint it to be
05:15:47 <tuanta_> #agreed APAC community agreed to suggest Pune as the location for FUDCon APAC 2015
05:16:29 <tuanta_> #action tuanta to propose this suggestion to FAmSCo next week meeting
05:16:34 <hanthana> tuanta_, i can see his he is online, may be afk.
05:16:35 <ksopheaktra> thanks for this vote, and we decision. PP may be next time
05:16:40 <kushal> tuanta_, Thank you.
05:16:42 <hanthana> siddhesh, :)
05:17:00 <FreedomKnight> hi, will we talk about release party next meeting?
05:17:12 <gnokii> amitshah: how is it then?
05:17:21 <tuanta_> yes, FreedomKnight. we have no more time today
05:18:00 <FreedomKnight> next meet is in 1/2?
05:18:02 <amitshah> gnokii: as I said, lots of packages maintained
05:18:05 <tuanta_> I made the decision. Thanks everyone for attending today.
05:18:08 <siddhesh> tuanta_ how about handling release parties via email?
05:18:09 <amitshah> gnokii: activity in several areas of the distro
05:18:10 <tuanta_> should we end the meeting now?
05:18:14 <amitshah> gnokii: as well as upstream
05:18:22 <gnokii> amitshah: ^^
05:18:27 <amitshah> gnokii: e.g. huzaifas here is from the security team
05:18:28 <pjp> tuanta_: yes,
05:18:29 <siddhesh> budgets are small enough that you can decide by yourself
05:18:39 <amitshah> gnokii: he helped fedora with shellshock and heartbleed recently
05:18:40 <kushal> siddhesh, Not everytime.
05:18:44 <tuanta_> siddhesh, it is fine
05:18:47 <amitshah> gnokii: kushal is from fedora cloud sig
05:18:57 <amitshah> gnokii: siddhesh maintains glibc in fedora
05:18:58 <siddhesh> in collaboration with local ambassadors of coursr
05:19:01 <amitshah> gnokii: I could go on
05:19:04 <kushal> siddhesh, :)
05:19:07 <amitshah> gnokii: I hope you get the point
05:19:27 <gnokii> amitshah: you didnt get the point and you dont want to have it clear marked here
05:19:39 <amitshah> gnokii: can't parse, can you rephrase your sentence?
05:20:12 <kushal> gnokii, Please explain it us then.
05:20:18 <pjp> Guys, I think we should continue the discussion/debate on the list, meeting time is well overdue
05:20:25 <amitshah> gnokii: and if you think I'm answering the wrong questions, pls phrase your question differently
05:20:45 * huzaifas thinks someone is upset about not winning the voting
05:21:13 <adimania> +1, pjp
05:21:16 <siddhesh> let's end the meeting.
05:21:30 <tuanta_> ok, I will end it now
05:21:37 <tuanta_> no more topic today, time is over
05:21:44 <tuanta_> #endmeeting