workstation
MINUTES

#fedora-meeting: Fedora Workstation WG

Meeting started by stickster at 16:00:18 UTC (full logs).

Meeting summary

  1. Roll call! (stickster, 16:00:27)
  2. Surprise topic: F21 (stickster, 16:04:28)
    1. F21 Workstation is out, it's awesome, and congrats to everyone. That is all. (stickster, 16:05:47)

  3. Change proposals (stickster, 16:06:12)
    1. Current Change checkpoint is proposed for 2015-Jan-20, so about 2.5 or 3 weeks after holiday (stickster, 16:08:27)
    2. ACTION: mclasen file gnome-shell + nautilus related changes (stickster, 16:11:45)
    3. ACTION: stickster Put remaining Change items on agenda for 2015-Jan-07 to check outlook for landing (stickster, 16:12:16)
    4. http://fedoraproject.org/wiki/Releases/22/Schedule and https://wiki.gnome.org/ThreePointFifteen if anyone else wants to compare (kalev, 16:14:47)
    5. Current GNOME 3.16 schedule looks like a tight but workable fit for current Fedora 22 proposed schedule (stickster, 16:15:24)
    6. jwb points out that some upstream stuff will require Fedora-specific work outside the WG, e.g. app bundles (stickster, 16:27:01)
    7. Current big-picture, more Fedora-WS-oriented improvements: (1) app bundles (high effort, multi-release); (2) upgrade notifications (lower effort, maybe F22 doable) (stickster, 16:45:25)
    8. ACTION: mclasen dig up summary/details on current app bundles effort so we can understand state upstream (stickster, 16:46:00)
    9. ACTION: mclasen look for mockups for UI portion of upgrade notification (possibly execution?) (stickster, 16:46:34)
    10. For reference, a different implementation of upgrades: https://wiki.gnome.org/Design/OS/Migration (stickster, 16:48:18)

  4. Resolving firewall question (stickster, 16:49:32)
    1. ACTION: stickster mclasen be around for FESCo meeting in ~1 hour if this topic comes up (stickster, 17:03:58)
    2. ACTION: stickster start discussion on desktop@ list toward a wiki page that covers our assumptions, problem statement, and our ideal Workstation approach for firewall (stickster, 17:05:07)

  5. All other business (stickster, 17:05:28)
    1. ACTION: stickster Carry over bug triage topic for next meeting (stickster, 17:05:37)


Meeting ended at 17:07:25 UTC (full logs).

Action items

  1. mclasen file gnome-shell + nautilus related changes
  2. stickster Put remaining Change items on agenda for 2015-Jan-07 to check outlook for landing
  3. mclasen dig up summary/details on current app bundles effort so we can understand state upstream
  4. mclasen look for mockups for UI portion of upgrade notification (possibly execution?)
  5. stickster mclasen be around for FESCo meeting in ~1 hour if this topic comes up
  6. stickster start discussion on desktop@ list toward a wiki page that covers our assumptions, problem statement, and our ideal Workstation approach for firewall
  7. stickster Carry over bug triage topic for next meeting


Action items, by person

  1. mclasen
    1. mclasen file gnome-shell + nautilus related changes
    2. mclasen dig up summary/details on current app bundles effort so we can understand state upstream
    3. mclasen look for mockups for UI portion of upgrade notification (possibly execution?)
    4. stickster mclasen be around for FESCo meeting in ~1 hour if this topic comes up
  2. stickster
    1. stickster Put remaining Change items on agenda for 2015-Jan-07 to check outlook for landing
    2. stickster mclasen be around for FESCo meeting in ~1 hour if this topic comes up
    3. stickster start discussion on desktop@ list toward a wiki page that covers our assumptions, problem statement, and our ideal Workstation approach for firewall
    4. stickster Carry over bug triage topic for next meeting


People present (lines said)

  1. stickster (103)
  2. jwb (53)
  3. mclasen (48)
  4. cschalle_ (10)
  5. ryanlerch (9)
  6. kalev (9)
  7. randomuser (7)
  8. rdieter (5)
  9. zodbot (5)
  10. mcatanzaro (2)
  11. jreznik (1)


Generated by MeetBot 0.1.4.