fesco
LOGS
18:00:43 <thozza> #startmeeting FESCO (2014-12-10)
18:00:44 <zodbot> Meeting started Wed Dec 10 18:00:43 2014 UTC.  The chair is thozza. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:44 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:00:44 <thozza> #meetingname fesco
18:00:44 <zodbot> The meeting name has been set to 'fesco'
18:00:44 <thozza> #chair dgilmore jwb kalev mattdm mitr mmaslano nirik sgallagh stickster t8m thozza
18:00:44 <thozza> #topic init process
18:00:44 <zodbot> Current chairs: dgilmore jwb kalev mattdm mitr mmaslano nirik sgallagh stickster t8m thozza
18:00:58 <sgallagh> .hello sgallagh
18:00:59 <zodbot> sgallagh: sgallagh 'Stephen Gallagher' <sgallagh@redhat.com>
18:01:04 <nirik> .hello kevin
18:01:05 <zodbot> nirik: kevin 'Kevin Fenzi' <kevin@scrye.com>
18:01:17 <thozza> #topic init process
18:01:23 <kalev> hi guys
18:01:27 <thozza> hi all
18:01:46 <mattdm> hey all. I am super-extra busy today. release interview stuff, and meetings...
18:02:05 <mattdm> looking at agenda... I think we have one big thing which we're not going to solve today (f22 schedul)
18:02:06 <mattdm> e
18:02:10 <thozza> looks like the zodbot didn't accept all the commands :-/
18:02:26 <mattdm> and two small things which don't actually need our intervention...
18:02:37 <mattdm> so I propose canceling today....
18:02:43 <jwboyer> seconded
18:02:44 <nirik> thozza: it seemed to from here...
18:02:50 <thozza> ok then
18:02:58 * nirik is ok with canceling.
18:02:59 <mattdm> jwboyer: wow that was *quick*
18:03:15 <kalev> I have forgotten -- was there going to be a meeting next week?
18:03:21 <jwboyer> i am never quicker to reply than when it comes to canceling a meeting
18:03:34 <thozza> kalev: yes, it should
18:03:57 <thozza> kalev: but not everyone can attend IIRC
18:04:03 <nirik> kalev: I think we said yes...
18:04:06 <dgilmore> hola
18:04:07 <kalev> aha, cool
18:05:41 <thozza> so mattdm has proposal to cancel today's meeting since he is super-busy
18:06:05 <thozza> I'm ok with proceeding, since we have quorum also without mattdm
18:06:06 <t8m> hi
18:06:11 <thozza> but also ok with canceling
18:06:50 <thozza> we can deffer the F22 topic to next week and at least solve the two new tickets
18:06:55 * mattdm will read logs later if necessary :)
18:07:22 <thozza> ok, so let's move on
18:07:31 <thozza> #topic #1349 Fedora 22 scheduling strategy (and beyond)
18:08:25 <thozza> Proposal: Postpone the ticket to next week's meeting since mattdm can't attend today's meeting
18:10:23 <thozza> anyone here? :D
18:10:32 <jwboyer> postpone
18:10:42 <nirik> sure. +1 postpone
18:10:47 <kalev> +1 postpone
18:10:59 <sgallagh> Sure
18:11:01 <thozza> I'm +1 too
18:11:06 <sgallagh> +1
18:11:41 <t8m> +1
18:12:07 <thozza> #agreed Postpone the ticket to next week's meeting since mattdm can't attend today's meeting (+6, 0, -0)
18:12:18 <thozza> #topic #1370 requesting exception for linking include-what-you-use with llvm-static
18:12:55 <t8m> .fesco 1370
18:12:56 <zodbot> t8m: #1370 (requesting exception for linking include-what-you-use with llvm-static) – FESCo - https://fedorahosted.org/fesco/ticket/1370
18:13:21 <nirik> proposal: close and ask them to talk to FPC?
18:13:53 <thozza> nirik: +1
18:14:10 <t8m> nirik, +1
18:14:12 <kalev> +1
18:16:01 <thozza> any more votes?
18:16:40 <sgallagh> +1
18:17:00 <sgallagh> (sorry, I misread above and thought we postponed the meeting. I realize now it was just the scheduling ticket)
18:17:31 <thozza> sgallagh: yeah, hope the rest didn't understand it the same way :)
18:18:00 <kalev> I guess nirik is +1 to his own proposal too, which makes it 5?
18:18:15 <thozza> kalev: right
18:18:17 * nirik nods
18:18:35 <thozza> #agreed close and ask them to talk to FPC? (+5, 0, -0)
18:18:43 <thozza> #topic #1371 Nonresponsive maintainer: clockfor
18:18:43 <thozza> .fesco 1371
18:18:46 <zodbot> thozza: #1371 (Nonresponsive maintainer: clockfor) – FESCo - https://fedorahosted.org/fesco/ticket/1371
18:19:41 <thozza> we have +4 from the ticket from thozza, t8m, sgallagh, nirik
18:19:43 <thozza> right?
18:19:51 <kalev> +1 from me too
18:19:59 <t8m> yes
18:20:07 <sgallagh> /me nods
18:20:51 <thozza> #agreed Reassign python-pyudev to dshea (+5, 0, -0)
18:21:12 <thozza> #topic Next week's chair
18:21:33 <thozza> any volunteers? :)
18:22:30 <thozza> I guess everyone already left :)
18:22:42 <nirik> I could do it if no one else wants it.
18:22:48 <thozza> nirik: thanks
18:23:04 <thozza> #info nirik to chair next week's meeting
18:23:14 <thozza> #topic Open Floor
18:23:29 <nirik> Thanks to everyone for a great Fedora 21 release! :)
18:24:08 <thozza> #info FESCo thanks everyone for great Fedora 21 release!
18:24:51 <thozza> I'll end the meeting in a minute if there is no topic for open floor....
18:26:43 <thozza> #endmeeting