apac_20141108
LOGS
04:00:21 <tuanta> #startmeeting
04:00:21 <zodbot> Meeting started Sat Nov  8 04:00:21 2014 UTC.  The chair is tuanta. Information about MeetBot at http://wiki.debian.org/MeetBot.
04:00:21 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
04:00:36 <tuanta> #meetingname apac 20141108
04:00:36 <zodbot> The meeting name has been set to 'apac_20141108'
04:00:47 <tuanta> #topic Roll call
04:00:50 <tuanta> .fas tuanta
04:00:51 <zodbot> tuanta: tuanta 'Truong Anh Tuan' <tuanta@iwayvietnam.com>
04:00:56 <tuanta> #chair gnokii
04:00:56 <zodbot> Current chairs: gnokii tuanta
04:01:05 <gnokii> .fas gnokii
04:01:07 <zodbot> gnokii: gnokii 'Sirko Kemter' <buergermeister@karl-tux-stadt.de>
04:01:43 <tuanta> gnokii, we should wait for others a few minutes
04:01:57 <tuanta> now, we need to list all today topics
04:02:28 <tuanta> #info Topic: Final preparations for APAC FAD next week
04:04:07 <gnokii> morning somvannda
04:04:22 <tuanta> #chair somvannda pravins
04:04:22 <zodbot> Current chairs: gnokii pravins somvannda tuanta
04:04:40 <pravins> hi tuanta gnokii somvannda
04:05:00 <somvannda> morning gnokii
04:05:05 <tuanta> any other topics today?
04:05:12 <gnokii> morning pravins
04:05:24 <tuanta> #info Topic : Announcements
04:05:25 <somvannda> i saw izhar going to make it at FAD?
04:06:00 <tuanta> #info Topic: Tickets
04:06:50 <tuanta> #info Topic: Polo Shirts
04:06:54 <tuanta> ok, lets go
04:07:01 <tuanta> #topic Announcements
04:07:19 <tuanta> You all know that F21 Beta has been released?!!
04:07:44 <tuanta> somvannda, it is also good for release party in PP
04:08:48 <pravins> yes
04:08:53 <tuanta> Fedora Council election has been started
04:09:12 <somvannda> yeah
04:09:20 <tuanta> if you would like to self nominate or nominate someone else, you can do at: http://fedoraproject.org/wiki/Council/Nominations
04:09:59 <tuanta> if you still don't know what Council is, please take a look at: http://fedoraproject.org/wiki/Council
04:10:36 <tuanta> just a few minutes and you will have one of the most important change in Fedora project at this moment
04:11:20 <tuanta> #info Everyone can nominate themselves or someone else to Fedora Council at http://fedoraproject.org/wiki/Council/Nominations
04:11:33 <tuanta> any other announcements?
04:12:08 <tuanta> #topic Final preparations for APAC FAD next week
04:12:16 <somvannda> ok
04:12:31 <tuanta> somvannda, yes, izhar is going to attend
04:13:02 <gnokii> tuanta: would be fine he states that on the wiki page and not only make an side note in IRC
04:13:26 <tuanta> it is also good since he is APAC cc holder
04:13:35 <tuanta> +1 gnokii
04:13:54 <gnokii> because I am not so sure he said he will attend
04:14:21 <tuanta> he opened a ticket for flight reimbursement
04:14:48 <somvannda> yeah i saw his ticket was made, and no  his name on the attendee list
04:14:50 <gnokii> tuanta: ok, lets add data after meeting
04:16:02 <alick> .hellomynameis alick
04:16:03 <zodbot> alick: alick 'Zhao Tao' <alick9188@gmail.com>
04:16:15 <tuanta> #info izhar is going to attend FAD PP, he did open a ticket for fund request: https://fedorahosted.org/fedora-apac/ticket/158
04:16:40 <tuanta> so somvannda, please re-arrange the hotel room
04:17:10 <tuanta> #action tuanta to add izhar into FAD Attendees
04:17:10 <somvannda> tuanta: I think there are still 4 people stay in 2 double rooms the same
04:17:41 <tuanta> somvannda, good. just to make sure since I remember that you booked 1 single and 1 double room
04:18:06 <alick> somvannda: oh?
04:18:26 <gnokii> tuanta: ??? was until yet more 2 double
04:18:30 <alick> somvannda: i see from wiki it's tuanta and me; danishka and siddesh
04:19:27 <somvannda> alick: ah yeah, so 3 rooms needed, 1 single, 2 doubles room. Total 5 people
04:19:30 <tuanta> ah, sorry, something wrong here. somvannda, please check
04:19:53 <alick> somvannda: what about gnokii ?
04:20:04 <gnokii> alick: I sleep somewhere else ;)
04:20:13 <alick> gnokii: ok fine
04:20:14 <somvannda> alick: he got another offer
04:20:15 <tuanta> gnokii stay in a luxury hotel
04:20:22 <tuanta> a 5-star one :)
04:20:25 <somvannda> +1 tuanta
04:20:44 <gnokii> yes, get breakfast and beer is also included ;)
04:20:55 <somvannda> has ha :D
04:20:59 <tuanta> ok, let move this fast
04:21:12 <tuanta> anything to prepare before G hour?
04:21:20 <somvannda> ok i sort the hotel out next week.
04:21:29 <tuanta> we should encourage people to attend remotely
04:21:41 <tuanta> and they should add more events to the list
04:22:13 <somvannda> +1 tuanta
04:22:26 <tuanta> #action somvannda to sort the hotel out next week to cover 5 people (including izhar)
04:23:22 <somvannda> who wants to stay alone?
04:23:35 <tuanta> #info people is encouraged to attend FAD remotely
04:23:57 <tuanta> somvannda, anyone, I think. it is up to you!
04:24:30 <somvannda> ok, so let izhar sleep alone
04:25:02 <tuanta> #action somvannda alick gnokii pravins tuanta to add more events into the event list to prepare for FAD
04:25:05 <tuanta> #link https://fedoraproject.org/wiki/FAD:PhnomPenh_2014/events
04:25:51 <tuanta> #undo
04:25:51 <zodbot> Removing item from minutes: <MeetBot.items.Link object at 0x357ecf10>
04:25:57 <tuanta> #undo
04:25:57 <zodbot> Removing item from minutes: ACTION by tuanta at 04:25:02 : somvannda alick gnokii pravins tuanta to add more events into the event list to prepare for FAD
04:26:17 <tuanta> #action somvannda alick gnokii pravins tuanta and all attendees (including remote ones) to add more events into the event list to prepare for FAD
04:26:19 <tuanta> #link https://fedoraproject.org/wiki/FAD:PhnomPenh_2014/events
04:26:35 <tuanta> anything to prepare more?
04:26:38 <somvannda> tuanta: i have already added events that are going to happen in 2015.
04:26:49 <somvannda> i mean, the events i know
04:26:51 <tuanta> somvannda, cool
04:27:16 <tuanta> and we should send another reminder to all
04:27:24 <gnokii> +1
04:27:32 <somvannda> ok
04:27:48 <tuanta> #action tuanta to send reminder to the list for people to add more events
04:28:20 <tuanta> how about remote ones? how they can participate during the FAD?
04:28:36 <tuanta> I think we can use the #fedora-fad channel
04:28:55 <tuanta> any more stuffs? PiratePad?
04:28:55 <somvannda> tuanta: on the FAD wiki page, we stated that we will set up etherpad. I have no idea how to set it up :(
04:29:29 <gnokii> tuanta: #fedora-fad hasnt zodbot
04:29:54 <tuanta> gnokii, it has
04:30:04 <tuanta> I just checked
04:30:14 <gnokii> tuanta: ooh indeed
04:30:14 <alick> somvannda: existing etherpad service such as PiratePad is fine
04:30:21 <tuanta> somvannda, we can use http://piratepad.net or http://piratepad.ca
04:30:28 <tuanta> +1 alick
04:30:35 <alick> somvannda: just need to make sure we have good Internet connection ;)
04:30:56 <tuanta> then we need to send announcement to the list for people to attend FAD remotely
04:31:38 <tuanta> we would use both tools: #fedora-fad channel and PiratePad (pre setup)
04:32:43 <pravins> looks good.
04:35:04 <tuanta> I just created a new pad: https://www.piratepad.ca/p/FADPhnomPenh2014
04:35:21 <somvannda> alick: we will
04:35:36 <tuanta> #action tuanta to modify the wiki page information about how people can attend remotely
04:36:25 <somvannda> ok
04:36:39 <gnokii> tuanta: the irc I added already this week and pad a few secs ago
04:37:33 <tuanta> gnokii, thanks :)
04:37:34 <alick> gnokii: quick fingers!
04:37:57 <tuanta> #undo
04:37:57 <zodbot> Removing item from minutes: ACTION by tuanta at 04:35:36 : tuanta to modify the wiki page information about how people can attend remotely
04:38:18 <tuanta> any more stuffs?
04:38:32 <tuanta> how about caps and polo shirts?
04:39:01 <somvannda> they are in production progress
04:39:09 <somvannda> i will pick them up probably mid of next week
04:39:11 <tuanta> izhar is attending. that's a good news since he can pay for things by his cc
04:39:52 <tuanta> somvannda, please check if hotel, restaurants, other suppliers etc. accept CC
04:40:11 <tuanta> you will not need to wait for reimbursement
04:40:29 <somvannda> tuanta: ok i will check..
04:41:03 <tuanta> how about cap and polo shirts manufacturers? do they accept cc?
04:41:53 <somvannda> tuanta: nope
04:42:00 <somvannda> they are just local supplier
04:42:32 <somvannda> only most restuarant that owns by expat will accept cc
04:43:41 <somvannda> we need sort it out to send by western union, since we cannot accept paypal
04:47:57 <alick> is it me having bad connection?
04:48:41 <gnokii> looks more like tuanta gone
04:49:15 <alick> ok.
04:49:24 <alick> who's on chair? next topic?
04:49:27 * pravins getting regular messages from other irc channel
04:50:49 <somvannda> hmm
04:52:05 <alick> 04:04:22 <zodbot> Current chairs: gnokii pravins somvannda tuanta
04:52:25 <alick> gnokii: pravins somvannda you guys can chair the meeting
04:52:47 <alick> I think we can move on to the next topic.
04:52:53 <gnokii> .chair alick
04:52:54 <zodbot> alick is seated in a chair with a nice view of a placid lake, unsuspecting that another chair is about to be slammed into them.
04:53:46 * tuanta is back
04:53:57 <alick> ah. good to see :)
04:54:02 <pravins> tuanta: good :)
04:54:14 <pravins> last message from tuanta  "<tuanta> how about cap and polo shirts manufacturers? do they accept cc?"
04:55:00 <tuanta> anything to prepare for FAD mỏe?
04:56:06 <tuanta> somvannda, please double check to make sure Polo Shirts producing is on the right way
04:56:40 <tuanta> I faced a lot of bad experience with this kind of things. they often produce them incorrect way
04:56:54 <tuanta> e.g. bad logo, bad color,
04:58:02 <tuanta> we can not pay for incorrect goods; and you see it is not a small amount, manufacturer could have to pay for any faults a lot
04:58:11 <pravins> somvannda: did you checked sample Tshirt?
04:59:10 <tuanta> somvannda, ping!
05:01:04 <somvannda> here
05:01:25 <tuanta> good, somvannda. I noted something about the quality of polo shirts
05:01:39 <tuanta> please read the logs above and respond
05:02:01 <somvannda> tuanta: they will follow the sample of what they have corrected in the last sample
05:02:36 <tuanta> somvannda, you meant logo should be changed to the right color?
05:02:44 <tuanta> that's all or not?
05:03:22 <tuanta> anyway, please double check to make sure all
05:03:54 <tuanta> somvannda, you should check them all before taking them out and doing payment
05:04:04 <somvannda> tuanta: will do
05:05:15 <tuanta> that's all to day
05:05:29 <tuanta> #topic Open floor
05:05:37 <tuanta> anything comes up?
05:05:42 <somvannda> tuanta: you did not give me the answer yet :( how can we sort out about paymetn yet
05:06:56 <pravins> tuanta: regarding https://fedoraproject.org/wiki/FUEL_GILT_Conference2014
05:06:57 <tuanta> hmm, it is not easy here. we need to arrange with izhar
05:07:12 <somvannda> yeah
05:07:30 <tuanta> he may bring some cash along
05:07:33 <somvannda> i will pick up the t-shirt and cap on 12 or 13 november
05:07:58 <tuanta> please try to figure out all pending payments
05:07:59 <pravins> Thanks for approving https://fedorahosted.org/fedora-apac/ticket/151 , i have placed an order and expecting delivery of Tshirts by 12th Nov.
05:08:09 <tuanta> and drop him an email
05:08:11 <tuanta> cc to me
05:08:22 <tuanta> we will see how we can cover each of them
05:08:29 <tuanta> pravins, you are welcome
05:08:39 <tuanta> somvannda, does it make sense?
05:08:47 * gnokii back
05:09:03 <somvannda> tuanta: yeah
05:09:04 <tuanta> all expenses related to polo shirts, caps, FAD...
05:09:23 <somvannda> okay.
05:09:44 <tuanta> somvannda, can you arrange with the polo shirts producer for payments late?
05:10:06 <tuanta> I think it is not wise to do WU money transfer at this time
05:10:10 <tuanta> it is too close to FAD
05:10:47 <tuanta> and if we decide to go that way (izhar can withdraw money and bring along to FAD)
05:11:06 <tuanta> #idea izhar can withdraw money and bring along to FAD to cover polo shirts and FAD related expenses
05:11:20 <tuanta> #undo
05:11:20 <zodbot> Removing item from minutes: IDEA by tuanta at 05:11:06 : izhar can withdraw money and bring along to FAD to cover polo shirts and FAD related expenses
05:11:25 <tuanta> #idea izhar can withdraw money and bring along to FAD to cover polo shirts and FAD related expenses in cash
05:12:31 <tuanta> #action somvannda to sumarize all polo shirts and FAD related expenses to send over to izhar and tuanta
05:12:51 <tuanta> is it fine now, somvannda ?
05:14:04 <pravins> tuanta: this is first time i am doing some expenses for Fedora, how will i get reimbursement, paypal ?
05:14:28 <tuanta> pravins, yes, PayPal would be the best way
05:14:38 <pravins> tuanta: sure. Thanks.
05:14:44 <tuanta> Cambodia is a special case, they do not aeecpt PayPal
05:14:58 <tuanta> s/aeecpt/accept
05:15:11 <tuanta> anything more today?
05:15:20 <tuanta> I will end the meeting in a minute
05:16:12 <tuanta> #endmeeting