apac_20141108
MINUTES

#fedora-meeting Meeting

Meeting started by tuanta at 04:00:21 UTC (full logs).

Meeting summary

  1. Roll call (tuanta, 04:00:47)
    1. Topic: Final preparations for APAC FAD next week (tuanta, 04:02:28)
    2. Topic : Announcements (tuanta, 04:05:24)
    3. Topic: Tickets (tuanta, 04:06:00)
    4. Topic: Polo Shirts (tuanta, 04:06:50)

  2. Announcements (tuanta, 04:07:01)
    1. Everyone can nominate themselves or someone else to Fedora Council at http://fedoraproject.org/wiki/Council/Nominations (tuanta, 04:11:20)

  3. Final preparations for APAC FAD next week (tuanta, 04:12:08)
    1. izhar is going to attend FAD PP, he did open a ticket for fund request: https://fedorahosted.org/fedora-apac/ticket/158 (tuanta, 04:16:15)
    2. ACTION: tuanta to add izhar into FAD Attendees (tuanta, 04:17:10)
    3. ACTION: somvannda to sort the hotel out next week to cover 5 people (including izhar) (tuanta, 04:22:26)
    4. people is encouraged to attend FAD remotely (tuanta, 04:23:35)
    5. ACTION: somvannda alick gnokii pravins tuanta and all attendees (including remote ones) to add more events into the event list to prepare for FAD (tuanta, 04:26:17)
    6. https://fedoraproject.org/wiki/FAD:PhnomPenh_2014/events (tuanta, 04:26:19)
    7. ACTION: tuanta to send reminder to the list for people to add more events (tuanta, 04:27:48)

  4. Open floor (tuanta, 05:05:29)
    1. IDEA: izhar can withdraw money and bring along to FAD to cover polo shirts and FAD related expenses in cash (tuanta, 05:11:25)
    2. ACTION: somvannda to sumarize all polo shirts and FAD related expenses to send over to izhar and tuanta (tuanta, 05:12:31)


Meeting ended at 05:16:12 UTC (full logs).

Action items

  1. tuanta to add izhar into FAD Attendees
  2. somvannda to sort the hotel out next week to cover 5 people (including izhar)
  3. somvannda alick gnokii pravins tuanta and all attendees (including remote ones) to add more events into the event list to prepare for FAD
  4. tuanta to send reminder to the list for people to add more events
  5. somvannda to sumarize all polo shirts and FAD related expenses to send over to izhar and tuanta


Action items, by person

  1. alick
    1. somvannda alick gnokii pravins tuanta and all attendees (including remote ones) to add more events into the event list to prepare for FAD
  2. gnokii
    1. somvannda alick gnokii pravins tuanta and all attendees (including remote ones) to add more events into the event list to prepare for FAD
  3. pravins
    1. somvannda alick gnokii pravins tuanta and all attendees (including remote ones) to add more events into the event list to prepare for FAD
  4. somvannda
    1. somvannda to sort the hotel out next week to cover 5 people (including izhar)
    2. somvannda alick gnokii pravins tuanta and all attendees (including remote ones) to add more events into the event list to prepare for FAD
    3. somvannda to sumarize all polo shirts and FAD related expenses to send over to izhar and tuanta
  5. tuanta
    1. tuanta to add izhar into FAD Attendees
    2. somvannda alick gnokii pravins tuanta and all attendees (including remote ones) to add more events into the event list to prepare for FAD
    3. tuanta to send reminder to the list for people to add more events
    4. somvannda to sumarize all polo shirts and FAD related expenses to send over to izhar and tuanta


People present (lines said)

  1. tuanta (111)
  2. somvannda (36)
  3. gnokii (16)
  4. alick (15)
  5. zodbot (13)
  6. pravins (11)


Generated by MeetBot 0.1.4.