fedora_docs
LOGS
14:00:57 <randomuser> #startmeeting Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings
14:00:57 <zodbot> Meeting started Mon Nov  3 14:00:57 2014 UTC.  The chair is randomuser. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:57 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:00:57 <randomuser> #meetingname Fedora Docs
14:00:57 <zodbot> The meeting name has been set to 'fedora_docs'
14:00:57 <randomuser> #topic Roll Call
14:01:31 * zoglesby is here
14:01:56 <randomuser> yay zoglesby !
14:03:02 * randomuser rediscovers too much coffee and loud music in headphones at 7am
14:04:14 * pbokoc 
14:04:18 * pkovar is here
14:04:25 * bara_ says hi :)
14:07:26 <randomuser> hm, no action items held over
14:07:36 <randomuser> #topic New Writers
14:07:46 <randomuser> any new writers here, or mentors with reports?
14:08:42 <randomuser> #info New folks are welcome to join the meeting
14:08:55 <randomuser> #topic Release Note Beats
14:09:06 <randomuser> so, we need product overviews
14:09:30 <randomuser> zoglesby, I started playing with Fedora Server last night; existing documentation is... sparse
14:10:13 <randomuser> like, there are five or so rolekit related manpages that currently have no content
14:10:47 <zoglesby> randomuser: I would agree, but cloud is empty
14:10:56 <randomuser> that too
14:11:01 <zoglesby> randomuser: We write manpages now?
14:11:20 <randomuser> zoglesby, I'm saying that we should write *something* because nobody else has
14:11:47 <zoglesby> randomuser: I agree, I wanted to write a whole doc, but I don't have the time
14:11:47 <randomuser> have the role deployment section have enough info to enable actual usage
14:12:18 <randomuser> that's an inclusive 'we' - I have a little time, too :)
14:13:04 <randomuser> zoglesby, if I do the usage part, can you do the intro/overview copy?
14:13:16 <zoglesby> randomuser: I will try and play with rolekit tonight add see if I can get something into the release notes
14:13:29 <zoglesby> randomuser: or that
14:13:53 <randomuser> your call.  We can discuss out-of-band
14:14:07 <zoglesby> randomuser: sounds good, I will talk to you about it tonight
14:14:16 <randomuser> but, beta is out *tomorrow* - it would be nice to publish for it
14:14:47 <zoglesby> randomuser: indeed, I can pull a late night to help
14:14:57 <randomuser> now, Cloud needs coverage too - can someone volunteer for that?
14:15:01 <zoglesby> but we also need to get something into the cloud section
14:15:11 <randomuser> jsmith, you around?
14:15:20 <jsmith> randomuser: Barely :-)
14:15:27 <randomuser> heh
14:15:45 <jsmith> I'll be working on the Cloud section this week -- got tied up last week, and didn't get anything done :-(
14:15:49 <zoglesby> Are we still working in master?
14:15:57 <randomuser> yeah, still in master
14:16:46 <randomuser> I'm trying to keep tx in sync as I work along too, l10n has been very responsive this time around and they are good about proofreading type feedback
14:17:22 <zoglesby> I have seen that, i love the reporting!
14:17:34 <randomuser> jsmith, can you do two paragraphs on what Fedora Cloud is today, just the basics?
14:17:46 <jsmith> Sure...
14:18:05 <randomuser> no worries if not, I just don't want that section intro bare for Beta publishing
14:18:23 <jsmith> ACK
14:18:32 <randomuser> great, thank you!
14:19:05 <randomuser> zoglesby, I discovered it actually clears the issue out automatically when you push a replacement string, very handy
14:19:49 <randomuser> pkovar, you've been our go-to for publishing lately, are you up for that tomorrow?
14:19:52 <zoglesby> very nice, much better than people changing string and breaking builds
14:20:20 <randomuser> oh, that also reminds me
14:20:35 <randomuser> #action randomuser to start nightly builds with fail reports for l10n
14:21:01 <pkovar> randomuser: no promises, but i should be able to
14:21:23 <randomuser> cool.
14:21:48 <randomuser> pbokoc, you've been going over the Change bugs, any left?
14:21:59 <pbokoc> lemme check
14:22:38 <pbokoc> http://red.ht/1sPgI5t
14:23:04 <pbokoc> Framework for Server Role Deployment is missing, that sounds like an important one
14:23:30 <pbokoc> then Amplab Tachyon,  u-boot syslinux by default
14:23:45 <randomuser> pbokoc, yeah, that's roughly what I was talking about with zoglesby (role deployment)
14:23:46 <pbokoc> and that's pretty much it
14:24:00 <randomuser> #action randomuser to write about rolekit
14:24:11 <randomuser> #action zoglesby to write Server overview
14:24:12 <pbokoc> there are a few bugs without the flags but I think they're done
14:24:23 <randomuser> #action jsmith to write cloud overview
14:24:36 <pbokoc> that one SSSD thing, and two of the Apache things
14:24:46 <randomuser> yeah, I think sclark did a bunch if not all of the apache things
14:24:56 <randomuser> but he was having trouble with bz perms for a while
14:25:59 <randomuser> anyone want to volunteer for tachyon or uboot?
14:27:04 <randomuser> I'll just info those then
14:27:34 <randomuser> #info see pbokoc's link for Change bug overview, select "change columns" to view docs contact, flags
14:28:10 <randomuser> #info writer needed for ARM overview, including uboot syslinux change and other stuff as reported from Fedora ARM team in their release announcements
14:28:23 <randomuser> #info writer needed for Amplab Tachyon
14:28:47 <randomuser> we probably need a lot in the ARM area.
14:29:09 <randomuser> like, a list of supported devices or device types
14:29:50 <randomuser> I think that covers everything I had for RNs, anyone else?
14:30:06 <pbokoc> probably not
14:30:09 <zoglesby> I will try and take a look at ARM as well
14:30:28 <zoglesby> but I will be doing server first, so we will see how much I get done
14:31:26 <randomuser> probinson wrote announcements for ARM, and the resulting thread is fairly informative
14:31:37 <randomuser> on arm@
14:31:41 <zoglesby> randomuser: okay I will look for it
14:31:52 <zoglesby> I am on the list, but don't read it as much as I should
14:32:09 <randomuser> yeah, me too. I have it marked for follow up :P
14:32:23 <randomuser> Okay, let's talk about guides
14:32:29 <randomuser> #topic Guide Status
14:32:37 <randomuser> Guide writers, where do you need help?
14:33:48 <pbokoc> randomuser, same old, I could use someone to write the media creation chapter :) but RNs take priority now, anyway
14:34:00 <pbokoc> also a chapter on upgrades
14:34:02 <randomuser> roger and I are continuing to work on the multiboot-guide; a lot of the topics I wanted to cover are in, but it needs some reorganization.  Probably set for final
14:34:18 <randomuser> pbokoc, oh crap, I was going to do the media creation bit, wasn't I?
14:34:38 <pbokoc> randomuser, you were going to make that procedure for checksum verification in PowerShell
14:34:46 <randomuser> yes, that
14:34:52 <pbokoc> and, you know, while you're at it you might as well write the whole chapter, too :-D
14:35:21 <randomuser> #action randomuser to write powershell checksum instructions for IG, maybe more
14:35:57 <randomuser> pbokoc, it's tempting to just yank the wiki page in wholesale as an appendix :P
14:36:21 <pbokoc> yeah, the thought has crossed my mind, too
14:36:34 <randomuser> #info Installation guide needs an upgrade chapter
14:36:41 <randomuser> that's.. interesting.  WE
14:36:59 <randomuser> we'll have to talk about fedora-release-$product packages and such there
14:37:27 <pbokoc> we'll also have to talk about the products in media creation, I suspect
14:37:47 <randomuser> woudn't the same methods work for all?
14:37:56 <randomuser> oh, speaking of which
14:37:57 <pbokoc> yeah, but
14:38:16 <pbokoc> I want to have some pointers for people, explaining what the different products do
14:38:23 <pbokoc> so they can decide which ISO to download
14:38:29 <randomuser> #action randomuser to add explanation of deliverables to RNs; there is no universal netinstall or DVD image
14:38:40 <randomuser> pbokoc, ah, gotcha
14:38:43 <pbokoc> or I could just use ^
14:39:31 <randomuser> pbokoc, yeah, I did put info about spins in the same area as the Product overviews, so that might be a convenient thing to link to for detailed info
14:40:05 <pbokoc> ok, good
14:41:17 <randomuser> and other guides?
14:43:15 <pbokoc> crickets... :)
14:43:27 <randomuser> yup
14:43:35 <pbokoc> randomuser, do you know how the multiboot guide Roger was working on is doing?
14:43:46 <pbokoc> I haven't seen him around in a while
14:44:08 <randomuser> pbokoc, I do! he's been busy with $dayjob, but I mailed him to check up and he's still 'in'
14:44:40 <randomuser> he wrote a whole bunch, but I don't think he read what was already there before he started :P  so there's some deduplication work to do
14:44:48 <pbokoc> alright, cool
14:44:52 <pbokoc> haha :)
14:45:10 <pbokoc> well, I guess that's one way to do it
14:45:42 <randomuser> but it's shaping up to be a fairly comprehensive guide.  I was reading it over the other day, and found a need for a lot of "you shouldn't usually need it to be this complicated" admonitions
14:46:06 <randomuser> I also want to write an FAQ-type section up front, there's a lot of FUD on the topic
14:46:29 <randomuser> #topic Outstanding BZ Tickets
14:46:39 <randomuser> #link http://tinyurl.com/lbrq84
14:46:56 <randomuser> There are bugs. Please look at your bugs, or others' bugs to see if you can help
14:48:16 <randomuser> #topic FOSCo
14:48:37 <randomuser> I just want to touch on this briefly - it looks like Fedora is forming a Fedora Outreach Steering Committee
14:48:51 <zoglesby> +1 for randomuser to join
14:49:08 <randomuser> the goal is to coordinate efforts from similarly placed groups; people doing support, translations, docs, etc
14:49:42 * zoglesby needs to run to a meeting
14:49:50 <randomuser> zoglesby, hehe, thanks - we'll revisit that idea when the nomination period opens
14:50:08 <pbokoc> well, coordination and stuff always sounds like a good idea
14:50:32 <randomuser> whether we send someone to sit on the committee or not, I think everyone should still be involved and follow the discussion
14:50:52 <randomuser> https://lists.fedoraproject.org/mailman/listinfo/outreach is the list
14:51:52 <randomuser> I don't have a lot of other references for you offhand, but we did get a couple mails to the list from mattdm about it, and he also posted a few things to Fedoramagazine.org that help explain the governance changes
14:52:52 <randomuser> while there's an election going, we could also cycle in a new docs lead.  If you're interested, speak up.
14:53:04 * randomuser will not be offended at all if someone wants to get more involved
14:54:29 <randomuser> umm.. https://fedoraproject.org/wiki/Council is also a good read
14:55:36 <pbokoc> randomuser, I think you're gonna be the docs lead forever :)) sorry, you're stuck with it!
14:55:58 <randomuser> ehh.. I think you might be next, pbokoc
14:56:19 <randomuser> just let us know when you're _almost_ ready
14:56:28 <randomuser> ;)
14:56:29 <pbokoc> yeah, I'll be sure to do that :)
14:57:19 <randomuser> #topic Open Floor
14:57:32 <randomuser> a *few* minutes here, what's on your mind?
14:59:35 <randomuser> Capesteve, you missed it :P
14:59:42 <Capesteve> sorry
14:59:54 <Capesteve> other meeting here
14:59:57 * randomuser nods
15:00:07 <randomuser> I wondered about conflicts with the change, actually
15:00:28 <randomuser> #info if anyone has conflicts now due to DST meeting time change, speak up
15:00:48 <randomuser> there's almost always a meeting channel open, so if we need to move, we can
15:00:57 <randomuser> thanks for coming everyone, a very productive meeting
15:01:01 <randomuser> #endmeeting