board
LOGS
17:02:36 <mattdm> #startmeeting Board (2014-10-27)
17:02:36 <zodbot> Meeting started Mon Oct 27 17:02:36 2014 UTC.  The chair is mattdm. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:02:36 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:02:42 <mattdm> #meetingname board
17:02:42 <zodbot> The meeting name has been set to 'board'
17:03:03 <mattdm> #chair mattdm jwb
17:03:03 <zodbot> Current chairs: jwb mattdm
17:03:10 <mattdm> #topic hello
17:03:17 <mattdm> hi! who is here besides jwb? :)
17:03:28 * inode0 waves
17:03:33 <gholms> Hai
17:03:57 <mattdm> #chair inode0 gholms
17:03:57 <zodbot> Current chairs: gholms inode0 jwb mattdm
17:04:24 <mattdm> okay, so, four....
17:04:35 <mattdm> Several people sent regrets on the list
17:04:57 <jwb> they did?
17:05:35 <mattdm> jwb well, neville
17:05:42 <mattdm> and number80 on the irc channel i guess.
17:05:54 <jwb> ok.  just making sure my email is working properly
17:06:00 <mattdm> I had suggested topics of:
17:06:10 <mattdm> status of council rep selection
17:06:17 <mattdm> famsco->fosco idea
17:06:27 <mattdm> anything else anyone has?
17:06:48 <mattdm> f21 beta construction is still ongoing, so if we don't have a lot to say, that's just fine
17:07:13 <gholms> None from me
17:07:41 <mattdm> okay then :)
17:07:51 <mattdm> #topic Fedora Council Representative Selection
17:08:05 <mattdm> So, jwb is the Engineering Representative
17:08:15 <mattdm> congratulations josh, again :)
17:08:30 <jwb> thanks :)
17:08:59 <mattdm> inode0: I wasn't quite clear on the state of the outreach rep from christoph's update in the ticket... do you know more?
17:09:26 <inode0> no, I figured one of the two famsco members on the board would fill us in
17:10:17 <mattdm> inode0: looks like neither of them are here. okay then
17:10:40 <mattdm> I will check in with christoph and neville -- I already posted to the ticket
17:11:02 <mattdm> It looks like famsco is happy with christoph as selection but wanted nominees from other groups as well
17:11:07 <inode0> last I heard famsco seemed to have chosen cwickert but were waiting for nominations from other areas
17:11:15 <mattdm> I'll get clarification on timeline for final decision
17:11:26 <cwickert> oh
17:11:38 * cwickert is sorry for being late
17:11:40 <mattdm> cwickert: oh hi!
17:11:49 <mattdm> #chair cwickert
17:11:49 <zodbot> Current chairs: cwickert gholms inode0 jwb mattdm
17:11:56 <cwickert> just had daylight shift, was expecting the meeting in an hour
17:12:01 <mattdm> cwickert did you see the above?
17:12:08 * cwickert reads the backlog
17:12:40 <mattdm> (does the board usually shift the meeting with daylight shift or stay constant on utc?)
17:12:41 <cwickert> ok
17:12:53 * number80 around
17:12:58 <cwickert> so the question is not what FAmSco wants but what you want, mattdm
17:12:59 <inode0> we don't usually shift unless there is a problem
17:13:14 <inode0> or maybe we do shift actually
17:13:19 <mattdm> cwickert: okay :)
17:13:21 <cwickert> you asked us for an outreach representative, and there currently is no outreach body
17:13:40 <cwickert> FAmSco likes the idea, but it's not going to happen soon
17:14:04 <cwickert> because there are plenty of questions to sort out, e.g. who is allowed to vote for what etc
17:14:06 <mattdm> Yeah, I saw that. I also saw Tuan's messages to a few of the other groups -- I don't think any of them got much response.
17:14:16 <cwickert> I don't think so either
17:14:33 <cwickert> but I was not present in the meeting where Tuan suggested getting in contact with the other groups first
17:14:58 <cwickert> as the ambassadors are the biggest group and we have no better alternative we should just with FAmSCo for now
17:15:12 <inode0> I think famsco should proceed and select someone to represent all of outreach
17:15:20 <jwb> yes
17:15:25 <cwickert> means the first outreach representative would be somebody from FAmSCo, we can still change it later
17:15:29 <mattdm> cwickert: that seems okay with me as long as the chosen person is understood to reprsent the whole thing
17:15:41 <inode0> no, it can be anyone famsco chooses who will do it
17:15:53 <mattdm> +1 inode0
17:16:13 <mattdm> although presuming no other nominations cwickert _is_ chosen
17:16:29 <cwickert> even if I try to represent everybody, FAmSCo cannot really "choose" and one to represent them all
17:16:48 <mattdm> they can choose someone who will try
17:16:57 <cwickert> but I read both design-team and marketing mailing lists, so I think I have a good overview of what is going on
17:17:34 <number80> cwickert: I'm *confident* that you're the right person for that
17:17:43 <number80> challenge
17:17:56 <inode0> can we ask FAmSCo to come to a decision next meeting so we can proceed to schedule the elections now?
17:17:57 <cwickert> thank you for trusting me, number80 :)
17:18:09 <cwickert> inode0: this was already decided
17:18:23 <mattdm> cwickert: the schedule?
17:18:28 <inode0> oh, I thought you were waiting to hear from other areas.
17:18:46 <inode0> good, we can move on to the elections then
17:18:53 <cwickert> inode0: ok, that's probably better
17:19:14 <cwickert> suggestion: I will reach out to both groups once again as I am the one who is supposed to represent them
17:19:28 <cwickert> I hope they will scream out loud if they disagree
17:19:31 <mattdm> cwickert: okay :)
17:19:56 <mattdm> so it sounds like we should go ahead with scheduling the election....
17:19:59 <cwickert> mattdm: we did not decide on a schedule yet, we only said that for now we would continue with regular FAmSCo elections
17:20:24 <cwickert> F21 is around the corner, it is too late to make a transition from FAmSCo to FOSCo
17:20:33 <mattdm> cwickert Yep I meant a schedule for final confirmation of outreach rep, not the whole fosco thing.
17:20:42 <cwickert> I see
17:21:20 <cwickert> FAmSCo meets tomorrow, we can confirm, but I would like to give the other groups a week to speak up
17:21:27 <mattdm> a week sounds good.
17:21:55 <mattdm> we can also schedule the election nominations to open a week from tomorrow.
17:22:04 <mattdm> I will talk to jreznik about doing that.
17:22:11 <cwickert> please do and let me know
17:22:14 <mattdm> #action mattdm to talk to jreznik re scheduling election
17:22:26 <mattdm> okay, anything more on this?
17:22:52 <mattdm> #topic famsco/fosco
17:23:05 <mattdm> #link https://fedorahosted.org/famsco/ticket/373
17:23:14 <mattdm> #info visible to anyone logged in with a fas account
17:23:27 <mattdm> I sent messages about this to a bunch of groups this morning
17:23:48 <mattdm> I agree with cwickert that it's not a small change and isn't an overnight process
17:24:06 <mattdm> but I figured might as well get started on getting people's input
17:24:26 <mattdm> ambassadors seemed to generally like the idea but if no one else does it doesn't help much
17:24:46 <inode0> I think marketing likes it from what I've heard too
17:25:10 <mattdm> inode0 *nod* yeah I think so too
17:25:19 <mattdm> so at least ambassadors + marketing is a powerful start
17:25:29 * cwickert would lover to see marketing and ambassadors work together way closer
17:26:14 <mattdm> I'd also like to see the WGs help make training materials about their products for the ambassadors
17:26:20 <mattdm> and that would fall under this, I think
17:26:27 <cwickert> good idea
17:26:59 <mattdm> Anyone else have anything on this overall idea?
17:27:06 <gholms> Ooh, there's an idea.
17:27:18 <mattdm> gholms mine, or another one? :)
17:27:25 <gholms> Yours
17:27:27 <mattdm> :)
17:27:40 <gholms> The training material bit, specifically
17:27:49 <mattdm> thanks.
17:27:58 * number80 pyconfr are kicking us out of the sprint rooms so afk
17:28:02 <gholms> I'm not really involved with outreach, so I'm mostly going to defer to those of you who are.
17:28:41 <gholms> It seems like a good idea to me, for what little that's worth, though.
17:28:45 <mattdm> gholms: cool.
17:28:54 <mattdm> any more comments on this general idea?
17:29:39 <mattdm> okay :)
17:29:44 <mattdm> #topic open floor
17:30:27 <mattdm> if no one has anything, going to close the meeting
17:30:36 <gholms> Anyone out there have questions or comments for the board?
17:31:01 <gholms> ...or tomatoes?  :)
17:31:15 <inode0> it is one of your last remaining chances to throw eggs or tomatoes
17:31:15 <mattdm> fedora-themed halloween costume ideas?
17:31:23 <Southern_Gentlem> bacon
17:31:43 <inode0> back to the election for a moment
17:31:48 <mattdm> inode0: k
17:31:56 <gholms> Is anyone using the penguin costume?
17:32:00 <inode0> general schedule as you envision it now please?
17:32:41 <inode0> like 1 week for noimations, 1 week for interviews, 1 week for voting or whatever
17:32:50 <mattdm> inode0: yes pretty much exactly that
17:33:14 <mattdm> as per above, nominations opening next tuesday
17:33:34 <mattdm> and I'll try to promote it as much as possible between then
17:33:39 <mattdm> and look for good candidates
17:33:59 <inode0> yeah, encouraging people early is important because their role is new
17:34:19 <inode0> hopefully more people will be interested
17:34:27 <mattdm> inode0 yes, very hopefully
17:34:29 <inode0> but we need to get them thinking about it
17:34:29 <Southern_Gentlem> next tuesday as in tomorrow ? or Nov 4?
17:34:37 <mattdm> Southern_Gentlem nov 4th
17:34:42 <mattdm> hmmm election day here in the us
17:34:58 <mattdm> I will try to keep from those getting conflated :)
17:34:59 <inode0> doesn't matter IMO
17:35:32 <mattdm> inode0: we'd agreed previously to keep it to after the outreach rep was finalized
17:35:59 <mattdm> hmm does thanksgiving cause trouble here?
17:36:14 <inode0> yes, beginning to take nominations on the 4th is fine as we'll have the outreach rep on the 4th too
17:36:53 <inode0> voting would end before thanksgiving but during that week
17:36:58 <inode0> again fine IMO
17:37:09 <mattdm> inode0: yeah. looks good. I'll put this in the ticket
17:37:15 <mattdm> https://fedorahosted.org/board/ticket/14
17:37:57 <mattdm> anything else, anyone?
17:38:18 * cwickert is fine
17:38:33 <mattdm> okay! ending meeting in 1 minute.
17:38:36 <mattdm> thanks everyone!
17:38:59 * inode0 waves bye
17:39:11 <gholms> Thanks, everyone!
17:39:18 <mattdm> goodbye!
17:39:22 <mattdm> and thanks!
17:39:24 <mattdm> #endmeeting