famna_2014-10-24
MINUTES

#fedora-meeting: FAmNA

Meeting started by ParadoxGuitarist at 00:56:11 UTC (full logs).

Meeting summary

  1. Roll-Call (ParadoxGuitarist, 00:56:32)
  2. === Announcements === (Meeting Topic: FAMNA) (ParadoxGuitarist, 01:07:40)
    1. Fedora 21 beta has been delayed. (ParadoxGuitarist, 01:09:35)

  3. ===Tickets=== (ParadoxGuitarist, 01:14:32)
    1. https://fedorahosted.org/famna/report/1 (ParadoxGuitarist, 01:15:42)
    2. ACTION: ParadoxGuitarist to follow up with T-Shirt order status. (ParadoxGuitarist, 01:38:15)

  4. -==Open Floor==- (ParadoxGuitarist, 01:43:17)


Meeting ended at 01:52:15 UTC (full logs).

Action items

  1. ParadoxGuitarist to follow up with T-Shirt order status.


Action items, by person

  1. ParadoxGuitarist
    1. ParadoxGuitarist to follow up with T-Shirt order status.


People present (lines said)

  1. ParadoxGuitarist (56)
  2. MarkDude (25)
  3. vwbusguy (19)
  4. wrnash1 (16)
  5. zodbot (9)
  6. tuanta (3)
  7. kk4ewt (2)
  8. Cydrobolt (2)


Generated by MeetBot 0.1.4.