famna
LOGS
01:00:08 <award3535> #startmeeting FAmNA
01:00:08 <zodbot> Meeting started Fri Oct 10 01:00:08 2014 UTC.  The chair is award3535. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:00:08 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
01:00:16 <award3535> #meetingname FAmNA
01:00:16 <zodbot> The meeting name has been set to 'famna'
01:00:26 <wrnash1> hi
01:00:47 <award3535> evening wrnash1
01:00:56 <award3535> #topic === FAmNA Roll Call ===
01:01:10 <award3535> #chair wrnash1
01:01:11 <zodbot> Current chairs: award3535 wrnash1
01:01:31 <wrnash1> not to many people join tonight
01:01:36 * inode0 peeks in
01:01:48 <award3535> evening inode0
01:01:51 <inode0> hi
01:01:59 <award3535> do you wish to be marked as chair
01:02:08 <award3535> tonight as attending
01:02:37 <award3535> #chair inode0
01:02:37 <zodbot> Current chairs: award3535 inode0 wrnash1
01:03:53 <wrnash1> Is anyone running Fedora 21 yet
01:04:30 <award3535> havent yet will do in the next few days to try it
01:04:54 <award3535> #topic === Announcements ===
01:04:55 <wrnash1> I'm running it
01:05:02 <handsome_pirate> wrnash1:  I am
01:05:04 <award3535> how does it feel
01:05:15 <inode0> like a rolling stone?
01:05:18 <award3535> #chair handsomepirate
01:05:18 <zodbot> Current chairs: award3535 handsomepirate inode0 wrnash1
01:05:25 <wrnash1> I like it.  a little buggy with Google chrome.
01:05:36 <handsome_pirate> No trouble here
01:05:37 <wrnash1> apper does not work all the time
01:05:39 <award3535> cool, I will load it this weekend
01:06:50 <award3535> does anyone have anything for the group
01:07:55 <handsome_pirate> award3535:  I do, right quick
01:08:07 <handsome_pirate> Have not been able to get up with nb to ask about room share
01:08:09 <award3535> if you havent read the council draft check it out here https://fedoraproject.org/wiki/MatthewMiller/council-draft
01:08:18 <award3535> go handsomepirate
01:08:52 <handsome_pirate> I've pinged nb a few different ways, no response
01:09:04 <handsome_pirate> !eof
01:09:47 <award3535> yes I noticed, I have not heard or seen from him in a few weeks, we still have a week plus to get ahold of him
01:10:13 <award3535> ping nb
01:10:37 <handsome_pirate> Otherwise, I'm good to go for OLF
01:11:20 <award3535> nb mentioned there may be a chance that he could not go, but have not said otherwise
01:13:08 <award3535> back to the council draft, I know that inode0 has read it, as well as I, a big +1 from me
01:13:25 <wrnash1> I read it +1 for me
01:14:08 <inode0> There will be more discussion but I think most people are pretty happy with goals and general direction.
01:14:13 <handsome_pirate> Sorry about that
01:14:15 <award3535> I believe we are improving the process each and every week
01:14:54 <award3535> discussions are always good, helps smooth the entire process out, ideas are always welcome
01:15:45 <inode0> Everyone should think about the idea suggested on the ambassador list today as well - Fedora Outreach Steering Committee
01:16:38 <award3535> I think it is a good idea as long as it stays optimistic and open
01:17:14 <award3535> some of us remember the total quality leadership ideas from deming
01:17:49 <award3535> initially works until the ideas and suggestions stop coming up in the ranks
01:18:41 <award3535> ok moving on to tickets
01:18:44 <award3535> #topic === Tickets ===
01:19:00 <award3535> #link https://fedorahosted.org/famna/report/9
01:19:31 <award3535> .famnaticket #37
01:19:32 <zodbot> award3535: Error: '#37' is not a valid integer.
01:19:41 <award3535> .famnaticket 37
01:19:42 <zodbot> award3535: #37 (Proposal for distributing Fedora swag outside of conferences/events) – FAmNA general trac - https://fedorahosted.org/famna/ticket/37
01:20:06 <award3535> I would like to close this ticket, it is over two years old
01:20:29 <inode0> With the now real prospect of having a Fedora store anyway I think this is going to be unnecessary shortly.
01:20:30 <award3535> we need to move on and make suggestions to the media team on new things
01:20:50 <award3535> inode0 my point exactly
01:21:13 <wrnash1> i agree let's close ticket #37
01:21:33 <inode0> It can always be reopened if needed later.
01:23:04 <award3535> ok I will close the ticket
01:23:53 <award3535> #agreed to close ticket #37 and reopen if required at a later date
01:25:50 <award3535> .famnaticket 91
01:25:52 <zodbot> award3535: #91 (FAMNA to provide or suggest List of deliverables for marketing for f21) – FAmNA general trac - https://fedorahosted.org/famna/ticket/91
01:26:21 <wrnash1> What items on the list so far..
01:27:25 <award3535> that is what I have not seen or heard I know that the FAMSCO has been talking about this but there are no notes posted in the ticket
01:28:36 <award3535> some time ago we ran this up to the media folks for other ideas such as a demonstration vid, or presentation that shows either features or spins
01:29:20 <award3535> I would like to leave this one open for a few meetings to get some more ideas
01:29:32 * inode0 notes this is the sort of thing that should flow out of FOSCo :)
01:30:36 <award3535> I agree, but this is where I am at, last in line, no direction, its tough to get information
01:31:19 <wrnash1> maybe some short videos to post in Facebook and Google+ but FOSCo will need to give some direction on this
01:31:24 <inode0> We have been working without marketing providing us anything for years - this could be so much better
01:31:28 <award3535> I spent 4 hours last night reading various things and meeting notes trying to figure this out
01:32:18 <inode0> I don't really think we should be expected to figure this out by ourselves, actually talking with the marketing folks could help so much.
01:33:24 <handsome_pirate> Well
01:33:27 <award3535> agree, but I am concerned about flow down to us, this is how information is lost on the way down to us, the boots on the ground
01:33:44 <handsome_pirate> Right now 'marketing folks' is basically Toledo
01:33:54 <inode0> It wouldn't flow down to us - it would be worked out with us
01:34:22 <award3535> yes, but the finished product is what I am referring to
01:36:02 <award3535> so, how do we go about getting marketing to work with us?
01:37:11 <award3535> I do not have access to send email to the marketing mail list, it rejects me every time
01:37:34 <inode0> send mail to the marketing list? go to their meeting? or as has been done before just make what you want and go with that
01:38:28 <inode0> invite them to our meeting next week?
01:38:39 <wrnash1> what about joining there mailing list?
01:39:00 <wrnash1> do you know anyone on the marketing team that would join this meeting?
01:39:23 <award3535> I tried joining the mktg mailing list, it rejects me
01:39:40 <award3535> when is their meetings, the link on their page is broken
01:39:58 <inode0> I don't know who is officially on the marketing team these days but I'm sure jzb would, or Ruth would.
01:40:04 <handsome_pirate> I can ping Toledo
01:40:15 <handsome_pirate> Ask him to come
01:40:30 <handsome_pirate> Toledo aka Chris Roberts aka the dude that runs Fedora Magazine
01:40:45 <inode0> another good choice
01:41:07 <award3535> handsomepirate: can you contact toledo
01:41:35 <award3535> or I can either way
01:41:44 <award3535> I am good with
01:42:01 <handsome_pirate> I just pinged him
01:42:15 <award3535> I would like to see us involved in how we present the product
01:43:01 * inode0 is tempted to go into broken record mode
01:43:13 <award3535> ok moving on
01:43:34 <inode0> FOSCo would be all about how we present the project and its products
01:43:49 <award3535> .famnaticket 96
01:43:52 <zodbot> award3535: #96 (Lisa 14 Seattle Wa) – FAmNA general trac - https://fedorahosted.org/famna/ticket/96
01:43:54 <inode0> marketing, ambassadors, websites, etc. :)
01:45:04 <award3535> I think this ticket should be all set, there will be some locals showing up from what mattdm has informed me
01:45:28 <award3535> I will move it to open and remove it from the meeting status
01:45:43 <handsome_pirate> Toledo should be joining momentarily
01:45:49 <handsome_pirate> There we go
01:45:49 * Croberts waves
01:45:51 <handsome_pirate> Croberts:  Ahoy!
01:45:52 <Croberts> hi
01:45:57 <Croberts> hey whats up man
01:46:00 <Croberts> not much
01:46:14 <handsome_pirate> inode0:  award3535 Wanna take it?
01:46:17 <inode0> award3535: I see I am mentioned in that ticket but I've not really discussed this with anyone.
01:47:54 <award3535> inode0 mattdm said there would be no cost to Fedora, a shared event, but if you are attending and need to have the funding there we can leave it open to the meetings
01:47:59 <inode0> Croberts: I think there is interest, not necessarily in the next 10 minutes, to have some discussion regarding marketing F21 at the ambassador level
01:48:09 <inode0> Could we do that next week maybe?
01:48:46 <award3535> croberts, I agree next week if your available
01:49:11 <inode0> award3535: I'll try to remember to check on it - I have some interest in going.
01:49:13 <Croberts> award3535: inode0 sure what are you looking to do
01:50:02 <award3535> Croberts: mostly information on what is being planned in presentation, promotions, etc
01:50:14 <inode0> Croberts: there is an open ticket asking FAmNA to provide marketing with a list of stuff it wants --- I'm thinking maybe just bouncing around ideas with folks from marketing might help us here
01:50:59 <Croberts> sure i would be up for that
01:51:07 <inode0> thanks
01:51:19 <Croberts> np it would be good to get some stuff for marketing to work on
01:51:27 <award3535> Croberts, yes thank you
01:51:55 <Croberts> np guys is this going to be at the next meeting?
01:52:27 <handsome_pirate> Indeed
01:52:32 <award3535> yes, I will make sure I get a reminder email out to NA for this next week
01:52:34 <handsome_pirate> A week from tonight, 9 PM
01:53:37 <award3535> #action award3535 to send FAMNA meeting reminder with specific information on meeting content
01:54:17 <Croberts> sounds good
01:54:34 <award3535> inode0: I will push a reminder for you on LISA as well
01:54:37 <handsome_pirate> award3535:  You might want to cc Croberts
01:54:50 <handsome_pirate> award3535:  Dunno if he's on the m/l
01:55:19 <award3535> handsomepirate, roger, Im sure he as a project email
01:56:20 <Croberts> i wish Fedora ran an email service
01:56:44 <handsome_pirate> Croberts:  Welp, if someone wanted to do the work ...
01:56:51 <handsome_pirate> Fedora used to have VOIP
01:56:56 <award3535> Croberts: can you pm me your email address
01:57:06 <Croberts> award3535: sure
01:57:16 <Croberts> handsome_pirate: my coding skills are awful
01:57:50 <Croberts> trying to learn ruby but that wont host email lol
01:58:15 <handsome_pirate> Croberts:  Sendmail, man
01:58:40 <award3535> ok moving on
01:58:53 <award3535> #topic == Open Floor ===
01:59:15 <award3535> the gates are open!!!
02:00:00 <award3535> anyone have anything else in the next two minutes
02:00:08 <wrnash1> does anyone have a good label for DVD's for Fedora 21.  I was going to burn a couple DVD's and leave them at the local library.
02:00:20 <inode0> Did anyone mention FOSCo? Another outreach area that pretty much flies solo is IRC. Why can't we all get together and work together? :)
02:00:45 <inode0> And documentation. We have so many outreach silos.
02:01:14 <Croberts> and the wiki
02:01:22 <Croberts> which sadly needs help
02:01:40 <handsome_pirate> Croberts:  Ping adamw
02:01:52 <handsome_pirate> In fact ....
02:01:54 <handsome_pirate> adamw:  bacon
02:02:06 <handsome_pirate> Wait for it
02:03:02 <handsome_pirate> Odd, usually that's a good call
02:03:13 <award3535> inode0, that is true, public meetings are just that, public, and we would benefit greatly from all being in the same place
02:04:08 <award3535> even though we mail out the minutes and post them weekly, one place to go is a lot easier than several meeting rooms
02:04:36 <inode0> Who reads those for 12 groups every week?
02:05:07 <wrnash1> are there other options for meetings?
02:05:11 <award3535> well, I dont have that much time, but I read quite a bit last night
02:06:08 <award3535> maybe that would be one thing that we all need to discuss
02:06:39 <inode0> meetings tend to suffer when there isn't fun stuff to do
02:07:03 <award3535> a famous quote from one of my favorite movies "there can be only one"
02:07:04 <handsome_pirate> blocker bug meetings
02:08:54 <award3535> getting fun content is tough to do when you can barely get people to show up.
02:09:35 <wrnash1> there are no benefits for someone to join a meeting.
02:09:44 <award3535> I know there are many more NA ambassadors, but it seems that the interest is only seasonal
02:10:11 <inode0> it varies over time, but when we were doing stuff there was more interest
02:10:12 <award3535> the only thing I have seen is a badge for attending and one for chairing the same
02:10:13 <Croberts> award3535: i wouldnt mind helping out
02:10:39 <Croberts> but i dont get much time off to goto events unless they are on the weekend
02:11:03 <Croberts> downside of not living near family, my pto is spent to visit friends and family
02:11:10 <award3535> I have reduced job no 2 to one day a week, that frees me up for more days
02:11:29 <inode0> produce new swag, redesign our booth setup, anything
02:11:45 <inode0> something
02:11:56 <award3535> nb should have ear buds in his possesion
02:12:07 <inode0> when people are doing stuff more people come to do stuff
02:12:22 <inode0> if all they get is listening to me talk they go away fast!
02:12:24 <award3535> I agree, this time of year things slow quite a bit
02:13:04 <award3535> well, I am here to help as you already know, i enjoy running the meetings.
02:13:06 * inode0 should have more time again soon
02:13:30 <handsome_pirate> oh
02:13:34 <handsome_pirate> Random aside
02:13:45 <handsome_pirate> We should do All Things Open in Raleigh next year
02:14:02 <award3535> but i will have no meeting on the 23rd of Oct, I will be travelling to Ohio
02:15:50 <award3535> ok folks, time to shut down the meeting, we ran over a few but its all good
02:16:04 <inode0> meeting conflicting with football games is always a bad idea :)
02:16:36 <award3535> LOL, my wife agrees, she is watching the game as I am typing
02:16:40 <handsome_pirate> heh
02:17:20 <award3535> everyone enjoy the rest of your evening, see you all next week
02:17:24 <award3535> #endmeeting