emea_ambassadors
MINUTES

#fedora-meeting: EMEA ambassadors 2014-10-01

Meeting started by sesivany at 20:00:13 UTC (full logs).

Meeting summary

  1. Roll Call (sesivany, 20:00:19)
  2. Announcements (sesivany, 20:05:25)
    1. https://lists.fedoraproject.org/pipermail/test-announce/2014-October/000919.html (FranciscoD, 20:07:16)
    2. F21 beta TC1 is available for testing: https://lists.fedoraproject.org/pipermail/test-announce/2014-October/000919.html (sesivany, 20:08:08)
    3. https://lists.fedoraproject.org/pipermail/flock-planning/2014-September/000571.html (mitzie, 20:09:38)
    4. There are 4 bids for Flock 2015 that will take place in Noth America. Take part in the survey. (sesivany, 20:11:08)
    5. We're out of F20 media. We have to wait for F21. (sesivany, 20:12:02)
    6. http://dl.fedoraproject.org/pub/alt/live-respins/ (robyduck, 20:14:35)
    7. https://alt.fedoraproject.org/pub/alt/live-respins/ (sesivany, 20:14:44)

  3. Requests (sesivany, 20:15:39)
    1. The ticket #416 has been approved. (sesivany, 20:26:32)

  4. swag & media (sesivany, 20:27:46)
    1. ACTION: FranciscoD to explore the idea of having an usb creator kiosk on a laptop. (sesivany, 20:40:39)
    2. https://fedorahosted.org/emea-swag-tracking/ticket/326 (sesivany, 20:42:26)
    3. https://fedorahosted.org/emea-swag-tracking/ticket/410 (sesivany, 20:42:51)
    4. ACTION: FranciscoD to ask the vendor of usb sticks for a unit price with the volume of 500. (sesivany, 20:49:44)
    5. a meeting about the Fedora.next website on Tuesday, October 14 at 14:00 Eastern US / 13:00 Central US / 20:00 Paris & Rome in #fedora-websites on irc.freenode.net" (sesivany, 20:55:09)

  5. Events (sesivany, 20:56:13)
  6. Open Floor (sesivany, 21:12:28)


Meeting ended at 21:24:56 UTC (full logs).

Action items

  1. FranciscoD to explore the idea of having an usb creator kiosk on a laptop.
  2. FranciscoD to ask the vendor of usb sticks for a unit price with the volume of 500.


Action items, by person

  1. FranciscoD
    1. FranciscoD to explore the idea of having an usb creator kiosk on a laptop.
    2. FranciscoD to ask the vendor of usb sticks for a unit price with the volume of 500.


People present (lines said)

  1. sesivany (118)
  2. FranciscoD (68)
  3. robyduck (26)
  4. zodbot (18)
  5. Levex (14)
  6. heffer (11)
  7. mitzie (7)
  8. jonar (4)
  9. comzeradd (4)
  10. taquilla (3)
  11. gnokii (2)
  12. Southern_Gentlem (2)
  13. b10n1k (2)
  14. giannisk (2)
  15. cmpahar (2)
  16. masta (1)
  17. RGeri77 (1)
  18. blackbird (1)


Generated by MeetBot 0.1.4.