fedora-meeting
LOGS
14:14:16 <randomuser> #startmeeting fedora docs
14:14:16 <zodbot> Meeting started Mon Jul 28 14:14:16 2014 UTC.  The chair is randomuser. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:14:16 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:14:28 <randomuser> #topic Roll Call
14:14:37 * jjmcd 
14:14:42 * rkratky here
14:14:46 * Sparks 
14:14:53 <randomuser> #link https://fedoraproject.org/wiki/Docs_Project_meetings
14:14:56 <Sparks> You guys don't have to wait for me
14:15:28 <randomuser> heh
14:15:55 <randomuser> my apologies to everyone for starting late, I'm really terrible at mornings
14:17:07 <randomuser> #topic follow up on last week's action items
14:17:22 <randomuser> I have a few here, let's see
14:17:49 <randomuser> storage guide components reassigned, and I got a mail from jeast ACKing
14:18:03 <randomuser> technical notes failed to build for unknown reasons
14:18:13 * yruseva here, too
14:18:13 <randomuser> #action randomuser to build Technical Notes
14:18:20 <randomuser> i'll just carry that one over
14:18:53 <randomuser> #action randomuser to announce beats are open
14:18:55 <randomuser> and that
14:19:11 <randomuser> #action randomuser to mail docs list re:zanata migration
14:19:37 <randomuser> on that, they're doing some testing/RFE work still, zanata is not currently 'in production' by l10n
14:20:04 <randomuser> i'm going to leave the guide priority thing aside for now
14:20:20 <randomuser> Sparks, you had updating the documentation guide and mailing about SEO?
14:20:46 <randomuser> lnovich, you were looking into the virt-getting-started guide and finishing a presentation?
14:21:16 * pbokoc is late, sorry
14:21:19 <Sparks> randomuser: Yeah, last week was a nightmare... I didn't get to any of my tasks
14:21:52 * lnovich is late as well
14:21:54 <randomuser> Sparks, do you want to carry over the documentation guide update ?
14:21:54 <Sparks> randomuser: I believe the mail about SEO was to be directed to lnovich as she wasn't present at the time.
14:21:58 <randomuser> ah, right
14:22:00 <Sparks> randomuser: Maybe we can just bug here now.
14:22:04 <Sparks> Yes
14:22:22 <randomuser> #action Sparks to update documentation guide s/tx/zn/
14:23:03 <randomuser> lnovich, we've had an agenda item tabled for a while for you to tell us SEO tips for docbook/publican; any news?
14:23:12 <lnovich> the getting started guide - i will check w/the author -and if not will see what can be done
14:23:29 <lnovich> other then what we already discussed?
14:23:34 <randomuser> ok, we'll carry over the virt-gsg
14:23:42 <randomuser> #action lnovich to contact virt-getting-started guide owners to get their plans, cc docs list
14:24:21 <randomuser> #topic publican & seo
14:24:38 <randomuser> lnovich, i had the impression you were looking for notes or references to share
14:25:17 <lnovich> there isn't anything more to add other then what I spoke about - sadly - more investigation is needed here - let me see what I can dig up
14:25:20 <lnovich> thanks for the reminder
14:25:52 <randomuser> lnovich, would you like it to stay on the agenda for now?
14:26:11 <lnovich> for one more week
14:26:20 <randomuser> okay, thanks for looking into it
14:26:42 <randomuser> #action lnovich to dig up info on seo, docbook metadata
14:26:57 <randomuser> #topic New Writers
14:27:09 <randomuser> do we have any new writers here today?
14:27:29 <randomuser> or, are there established writers that can report on their mentoring activities?
14:27:43 * lnovich is looking for an intern
14:28:20 <randomuser> cool
14:29:18 <randomuser> #info new writers are always welcome in meetings and in #fedora-docs
14:29:41 <randomuser> #info Office Hours Americas are 1800UTC Thursdays
14:29:51 <randomuser> hrm, lnovich when is the sunday office hours?
14:30:56 <randomuser> #info Office Hours EMEA is 1500UTC Sundays
14:31:07 <randomuser> #topic release note beats
14:31:19 <randomuser> I worked on this some during the last week, did you?
14:31:42 <lnovich> sure did
14:31:42 <randomuser> #link https://fedoraproject.org/wiki/Category:Documentation_beats
14:32:06 <randomuser> #info writers needed for beats, badges for participants
14:32:21 <randomuser> lnovich, +1
14:32:33 <lnovich> #info office hours on sunday are 1500-2000 UTC
14:33:06 <randomuser> ah, nice
14:33:31 <randomuser> I suppose we could change the fedocal event for both to reflect a longer time
14:34:07 <randomuser> #link http://fedoraproject.org/wiki/User:Immanetize/Beats_Redux
14:34:23 <randomuser> #info beats cheatsheet in progress
14:34:51 <randomuser> https://fedorapeople.org/groups/schedule/f-21/f-21-docs-tasks.html
14:34:51 <lnovich> randomuser - i wouldn't as sometimes I can't stay online until then
14:35:07 <randomuser> according to the schedule, we should have alpha RNs by now
14:35:27 <randomuser> jreznik, is this schedule accurate? when is the readiness meeting due?
14:35:44 * randomuser prepares the traditional statement
14:35:54 <randomuser> "not much there, we'll have to be ok with that"
14:39:35 <randomuser> actually, i'm remembering a slip of a week or two now
14:39:51 <randomuser> it would be awesome if we could at least knock out the Changes by then
14:40:18 <randomuser> this should be relatively easy, because Change owners are required to give us some fodder copy
14:40:46 <randomuser> will anyone be able to document some Changes this coming week?
14:41:04 <randomuser> #link http://fedoraproject.org/wiki/Releases/21/ChangeSet
14:41:55 <randomuser> don't everyone raise their hand at once
14:44:26 <randomuser> okay, let's move on then
14:44:32 <randomuser> #topic Guide Status
14:45:17 <randomuser> Capesteve has been very productive with the Networking Guide (thanks!)
14:46:17 <randomuser> and I see pkovar has updated the SCLs guide, that's also good
14:46:58 <randomuser> if there have been other commits in the last couple weeks, the post-commit hooks that sends to docs-commits@ is broken :/
14:48:29 <randomuser> so, ah, communicate your plans if you want help
14:48:55 <randomuser> Anyone have something more specific?
14:50:08 <lnovich> nothing from me
14:50:41 <lnovich> just wanted to let everyone know - not sure I mentioned this already - I am not coming to Flock in the end
14:51:35 <lnovich> sorry!  - but the situation here has made it very hard for me to travel
14:51:58 <randomuser> i guess we'll move on to open floor, then
14:52:04 <randomuser> #topic Open Floor
14:52:48 <jjmcd> Does anyone else have admin for fedora-relnotes-content?
14:53:06 <jjmcd> I can't remember my password and there is some spam to reject
14:53:29 <randomuser> I probably do
14:54:12 <randomuser> i can dig around, jjmcd, and pester Sparks about it if not
14:54:18 <jjmcd> thanks
14:55:02 <randomuser> #action randomuser to get relnotes-content credentials out to jjmcd
14:59:32 <lnovich> 2 min
15:00:07 <randomuser> 15s really
15:00:11 <randomuser> and no, we're done
15:00:14 <randomuser> #endmeeting