famna
MINUTES

#fedora-meeting: FAmNA

Meeting started by award3535 at 01:02:06 UTC (full logs).

Meeting summary

  1. === FAmNA Roll Call === (award3535, 01:02:36)
  2. === Announcements === (award3535, 01:03:54)
  3. === Tickets === (award3535, 01:10:51)
    1. https://fedorahosted.org/famna/report/9 (award3535, 01:11:06)
    2. ACTION: jbwillia contact Ruth on status of fosscon sponsorship (kk4ewt, 01:13:39)

  4. == Open Floor === (award3535, 01:19:16)
    1. https://fedoraproject.org/wiki/Releases/21/Schedule (inode0, 01:42:46)
    2. ACTION: award3535 to create a ticket for upcoming F21 media production and presentation (award3535, 02:08:49)
    3. ACTION: award3535 to create a ticket for a list of deliverables for marketing for F21 (award3535, 02:21:34)


Meeting ended at 02:25:00 UTC (full logs).

Action items

  1. jbwillia contact Ruth on status of fosscon sponsorship
  2. award3535 to create a ticket for upcoming F21 media production and presentation
  3. award3535 to create a ticket for a list of deliverables for marketing for F21


Action items, by person

  1. award3535
    1. award3535 to create a ticket for upcoming F21 media production and presentation
    2. award3535 to create a ticket for a list of deliverables for marketing for F21


People present (lines said)

  1. award3535 (79)
  2. inode0 (44)
  3. Cydrobolt (27)
  4. kk4ewt (25)
  5. derektbrown (18)
  6. zodbot (5)
  7. nirik (1)
  8. kk43wt (0)


Generated by MeetBot 0.1.4.