famna
MINUTES

#fedora-meeting: FAmNA

Meeting started by award3535 at 01:07:03 UTC (full logs).

Meeting summary

  1. === FAmNA Roll Call === (award3535, 01:07:41)
  2. === Announcements === (award3535, 01:08:19)
    1. https://fedoraproject.org/wiki/OLF_2014 (award3535, 01:14:44)

  3. === Tickets === (award3535, 01:15:20)
    1. https://fedorahosted.org/famna/report/9 (award3535, 01:15:47)
    2. AGREED: 3k for OLF budget (award3535, 01:21:57)

  4. == Open Floor === (award3535, 01:32:19)


Meeting ended at 01:43:02 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. award3535 (47)
  2. nb (31)
  3. kk4ewt (27)
  4. zodbot (5)
  5. wrnash (4)


Generated by MeetBot 0.1.4.