ambassadors_latam_meeting
MINUTES

#fedora-meeting Meeting

Meeting started by echevemaster at 22:40:07 UTC (full logs).

Meeting summary

  1. Roll call (echevemaster, 22:41:26)
    1. https://fedorahosted.org/fedora-latam/report/9 (echevemaster, 22:43:09)

  2. Ticket #240 Funding request for CONEISC (echevemaster, 22:45:48)
    1. https://fedorahosted.org/fedora-latam/ticket/240 (echevemaster, 22:46:07)
    2. https://lists.fedoraproject.org/pipermail/peru-users/2014-July/000181.html (alexove, 22:51:09)
    3. ACTION: Ticket #240, moved for the next week. (we have to disccuss about the available budget) (echevemaster, 23:06:21)

  3. roll call (echevemaster, 23:22:23)
  4. openfloor (echevemaster, 23:25:03)


Meeting ended at 23:26:40 UTC (full logs).

Action items

  1. Ticket #240, moved for the next week. (we have to disccuss about the available budget)


People present (lines said)

  1. echevemaster (74)
  2. alexove (34)
  3. zodbot (14)
  4. williamjmorenor (13)
  5. itamarjp (12)
  6. rino (11)
  7. TonetJallo (9)
  8. wolnei (7)
  9. ramilton (7)
  10. firemanxbr (6)
  11. JuanCarlosLin (4)
  12. misc (1)
  13. dougsland (1)


Generated by MeetBot 0.1.4.