famna
MINUTES

#fedora-meeting: FAmNA

Meeting started by award3535 at 01:01:47 UTC (full logs).

Meeting summary

  1. === FAmNA Roll Call === (award3535, 01:02:47)
  2. === Announcements === (award3535, 01:04:56)
  3. === Tickets === (award3535, 01:10:23)
    1. https://fedorahosted.org/famna/report/9 (award3535, 01:10:42)
    2. https://fedoraproject.org/wiki/FOSSCON_2014 (kk4ewt, 01:11:02)
    3. AGREED: on 2K for ambassadors (award3535, 01:20:37)

  4. == Open Floor === (award3535, 01:26:40)
    1. https://fedoraproject.org/wiki/FOSSCON_2014 (kk4ewt, 01:27:17)
    2. AGREED: FOSSCON Budget $1500. (award3535, 01:30:17)


Meeting ended at 01:34:23 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. award3535 (39)
  2. MarkDude (32)
  3. kk4ewt (15)
  4. ParadoxGuitarist (14)
  5. zodbot (8)
  6. sexycatsinhats (7)


Generated by MeetBot 0.1.4.