fedora-meeting
MINUTES

#fedora-meeting: Cloud WG

Meeting started by number80 at 14:10:58 UTC (full logs).

Meeting summary

  1. Hello everyone (number80, 14:11:34)
  2. Working Group (number80, 14:14:29)
  3. Automatic Smoketests on Image Build (number80, 14:16:17)
    1. taskotron moving toward production and replacing AutoQA soon (number80, 14:17:34)
    2. roshi working on fabric-based test suite for cloud images (number80, 14:19:34)

  4. Deliverables and release engineering changes for Fedora.Next (number80, 14:22:31)
    1. https://fedorahosted.org/cloud/ticket/50 (number80, 14:22:37)
    2. changes freeze is scheduled on 2014/07/08 (number80, 14:23:59)
    3. ACTION: jzb ticket 50: https://fedorahosted.org/cloud/ticket/50 (jzb, 14:24:23)

  5. start communication/collaboration on cloud image updates (number80, 14:25:45)
    1. ACTION: mattdm to keep moving this forward; agrimm to help (mattdm, 14:38:01)

  6. Docker image (number80, 14:41:14)
    1. dgilmore and jgreguske are working on updating koji to support docker images creation (number80, 14:42:28)
    2. ACTION: mattdm to ping lsm5 about that too (as he is the feature owner) (mattdm, 14:43:57)
    3. https://fedorahosted.org/cloud/ticket/65 (number80, 14:44:12)

  7. Project Atomic (number80, 14:46:58)
    1. https://fedorahosted.org/cloud/ticket/64 (number80, 14:47:03)
    2. ACTION: agrimm is helping on ticket 64: https://fedorahosted.org/cloud/ticket/64 (number80, 14:50:04)
    3. looking for integrating of ostree trees into fedora infrastructure (number80, 14:52:45)
    4. ACTION: jzb trying to setup a cantas instance for the cloud SIG (number80, 14:58:47)

  8. next steps on test plan (number80, 15:00:22)
    1. https://fedorahosted.org/cloud/ticket/61 (number80, 15:00:24)
    2. adamw is syncing all tests docs from all WGs (number80, 15:01:32)

  9. open floor (number80, 15:04:14)
    1. ACTION: number80 organize the vote to welcome agrimm in the WG (number80, 15:07:47)


Meeting ended at 15:12:17 UTC (full logs).

Action items

  1. jzb ticket 50: https://fedorahosted.org/cloud/ticket/50
  2. mattdm to keep moving this forward; agrimm to help
  3. mattdm to ping lsm5 about that too (as he is the feature owner)
  4. agrimm is helping on ticket 64: https://fedorahosted.org/cloud/ticket/64
  5. jzb trying to setup a cantas instance for the cloud SIG
  6. number80 organize the vote to welcome agrimm in the WG


Action items, by person

  1. agrimm
    1. mattdm to keep moving this forward; agrimm to help
    2. agrimm is helping on ticket 64: https://fedorahosted.org/cloud/ticket/64
    3. number80 organize the vote to welcome agrimm in the WG
  2. jzb
    1. jzb ticket 50: https://fedorahosted.org/cloud/ticket/50
    2. jzb trying to setup a cantas instance for the cloud SIG
  3. mattdm
    1. mattdm to keep moving this forward; agrimm to help
    2. mattdm to ping lsm5 about that too (as he is the feature owner)
  4. number80
    1. number80 organize the vote to welcome agrimm in the WG


People present (lines said)

  1. number80 (87)
  2. jzb (37)
  3. mattdm (35)
  4. roshi (22)
  5. agrimm (21)
  6. zodbot (12)
  7. dgilmore (7)
  8. frankieonuonga (6)
  9. jsmith (2)
  10. geppeto (0)


Generated by MeetBot 0.1.4.