basewg
LOGS
15:13:52 <masta> #startmeeting BaseWG
15:13:52 <zodbot> Meeting started Fri Jun 20 15:13:52 2014 UTC.  The chair is masta. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:13:52 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:13:52 <masta> #meetingname BaseWG
15:13:52 <zodbot> The meeting name has been set to 'basewg'
15:14:22 <masta> #topic === BaseWG Roll Call ===
15:14:38 <masta> sorry to start the meeting so late
15:14:44 * dgilmore is here
15:15:22 <masta> #chair dgilmore
15:15:22 <zodbot> Current chairs: dgilmore masta
15:15:46 * danofsatx-work is here
15:15:55 <danofsatx-work> masta invited me to sit in at TXLF
15:17:21 <masta> oh hey danofsatx-work
15:17:23 * jreznik_q10 is here
15:17:34 <masta> yea, these are very public meetings =)
15:17:43 <masta> #chair jreznik_q10
15:17:43 <zodbot> Current chairs: dgilmore jreznik_q10 masta
15:18:14 <masta> ok so we are late already, I'll get this going since we form a quorum
15:18:41 <masta> #topic === Announcements ===
15:20:27 <masta> So... to reiterate from last week. Bill is stepping down, and Josh is considering to step-down
15:21:06 <masta> I'm just going to move to open floor, since we have no agenda this week.
15:21:15 <masta> # === Open Floor ===
15:21:18 <masta> doh
15:21:23 <masta> #topic === Open Floor ===
15:22:46 <dgilmore> do we have anyone in mind to take over from Bill?
15:23:18 <masta> I was hoping Bill would suggest his replacement, but it's our job I guess.
15:24:21 <masta> At one point we decided how we would handle this situation, but I fail to remember. Not sure if outgoing members choose the next seat, or if the group chooses, or both?
15:24:32 <masta> or a vote
15:25:06 <masta> I would say we choose, because in this case the seat is already vacated.
15:27:40 <jreznik_q10> I don't mind, any suggestion is always nice to have
15:27:41 <danofsatx-work> It's not mentioned in the Base WG governance on the wiki
15:28:38 <dgilmore> i guess we should think about who and nominate some people for discussion next week
15:28:57 <jreznik_q10> Ok
15:29:57 <jreznik_q10> I have a few names on my list but I'd like to ask them first
15:30:38 <masta> ok
15:31:02 <dgilmore> jreznik_q10: okay
15:31:15 <masta> welp, I'm going to wrap it up
15:31:22 <masta> anything else before we wrap?
15:31:27 <dgilmore> #action all, think of people, ask if interested and bring to the meeting next week for discussion
15:31:53 <masta> awesome
15:32:55 <masta> #endmeeting