kde-sig
MINUTES

#fedora-meeting: KDE SIG Meeting

Meeting started by Kevin_Kofler at 15:15:01 UTC (full logs).

Meeting summary

  1. Role call (Kevin_Kofler, 15:15:10)
    1. Kevin_Kofler, jgrulich, danofsatx-work, dvratil, tosky, rkratky present, mbriza semi-present (preparing for exams), rdieter probably late (as announced on #fedora-kde). (Kevin_Kofler, 15:21:44)

  2. Agenda (Kevin_Kofler, 15:23:43)
    1. ltinkl also present. (Kevin_Kofler, 15:25:52)

  3. Plasma Product (Kevin_Kofler, 15:27:22)
    1. https://lists.fedoraproject.org/pipermail/kde/2014-May/013585.html (Kevin_Kofler, 15:29:39)
    2. https://fedoraproject.org/wiki/Fedora_Plasma_Product#Mission_Statement (Kevin_Kofler, 16:06:37)
    3. AGREED: We will refocus the Plasma Product into a core Plasma Product (maintained by us) and a Scientific Addon (maintained by the Scientific SIG). (Kevin_Kofler, 16:16:10)
    4. AGREED: the current goal stays F22 (ltinkl, 16:16:30)
    5. (The proposal passed with +7, -0, 0 abstentions, 4 absent.) (Kevin_Kofler, 16:18:30)
    6. https://fsf.org/news/fsf-condemns-partnership-between-mozilla-and-adobe-to-support-digital-restrictions-management (Kevin_Kofler, 16:28:40)


Meeting ended at 16:45:29 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. Kevin_Kofler (124)
  2. ltinkl (88)
  3. rdieter (58)
  4. jreznik (17)
  5. tosky (15)
  6. jwb (13)
  7. mbriza (11)
  8. zodbot (7)
  9. danofsatx-work (3)
  10. mattdm (3)
  11. dvratil (3)
  12. jgrulich (2)
  13. rkratky (1)


Generated by MeetBot 0.1.4.