fedora_docs
LOGS
14:00:07 <randomuser> #startmeeting
14:00:07 <zodbot> Meeting started Mon Jun  2 14:00:07 2014 UTC.  The chair is randomuser. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:07 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:00:22 <randomuser> #topic roll call
14:01:09 * zoglesby is here
14:01:20 * Sparks is here
14:02:53 <randomuser> #chair zoglesby
14:02:53 <zodbot> Current chairs: randomuser zoglesby
14:02:53 <randomuser> :)
14:03:12 <zoglesby> #chair Sparks
14:03:12 <zodbot> Current chairs: Sparks randomuser zoglesby
14:03:17 * jhradilek waves.
14:03:23 <randomuser> #chair jhradilek
14:03:23 <zodbot> Current chairs: Sparks jhradilek randomuser zoglesby
14:03:38 * pkovar is here
14:04:02 * Capesteve waves
14:04:49 <randomuser> #info last week's minutes at http://meetbot.fedoraproject.org/fedora-meeting/2014-05-26/fedora_docs.2014-05-26-14.00.html
14:04:50 <pingou> forgot to name the meeting?
14:05:00 <randomuser> #meetingname Fedora Docs
14:05:00 <zodbot> The meeting name has been set to 'fedora_docs'
14:05:03 <randomuser> thanks pingou
14:05:08 * rkratky is sorta here
14:05:13 <pingou> randomuser: thanks :)
14:06:20 <randomuser> #topic Release Note Beats
14:06:34 * randomuser deviates to let new folks have a chance to join late
14:06:50 <randomuser> #link https://fedoraproject.org/wiki/Category:Documentation_beats?rd=Documentation_Beats
14:07:00 <randomuser> #info Beats are Open!
14:07:35 <randomuser> ahm... so, I didn't do anything with this last week
14:08:18 <randomuser> but I do think we should improve the guide on *how* to write a beat
14:08:31 * randomuser can't recall if he mentioned it last week
14:08:59 <randomuser> especially to incorporate the varied levels of participation that I've been advocating
14:09:03 <randomuser> any takers?
14:10:38 <zoglesby> randomuser: I will help you :)
14:10:38 * pbokoc is here
14:10:48 * randomuser sighs with relief
14:10:53 <randomuser> thanks zoglesby
14:11:40 <randomuser> #action randomuser, zoglesby to work on docs to help beat writers
14:12:05 <randomuser> What else can we say about beats? has anyone been able to reach out to some SIGs?
14:14:08 * randomuser makes a note to talk to mhroncok about 3D printing for the RNs
14:14:12 <pbokoc> not yet, really. I'm pretty sure that all Red Hat contributors are still really busy with RH docs.
14:14:31 * randomuser nods
14:14:47 <randomuser> #topic Publican & Publishing
14:15:15 <randomuser> I spent some time yesterday doing build testing and writing some scripts to fix some stuff
14:15:59 <randomuser> the virtualization-administration-and-deployment-guide fails to build, but lnovich is aware and working on it, i believe
14:16:24 <randomuser> i'll have some regex hammered out soon to change version numbers for publican 4
14:17:28 <randomuser> after everything is functional in master, i'll start applying scripts to release branches
14:18:38 <pbokoc> randomuser, btw, what was the business with the BZURL entity? I saw a commit storm from you
14:18:45 <pbokoc> but I haven't had a chance to check
14:18:56 <randomuser> the next problem will be pulling in translations - I'm hoping that the translation memory has everything, or it can be recovered from the TM
14:19:37 <pbokoc> is that an entity for Bugzilla? So I can use &BZURL;/1234567 to link to bugs if I need to?
14:19:46 <randomuser> pbokoc, we have an entity for a direct link to the bugzilla URL for a doc, it is used by Common_Content\Feedback.xml
14:19:55 <pbokoc> aha, right
14:20:25 <randomuser> for whatever reason, the nature and name of that entity has changed
14:20:42 <pbokoc> and also ad translations: don't forget that the Install Guide is in Zanata, not Transifex.
14:20:54 <pbokoc> which is a bigger issue than just pulling translations
14:21:21 <pbokoc> because it really doesn't get a lot of contributors there, but I'm not sure if it's because people don't like Zanata or because the guide is crazy
14:21:30 <pbokoc> (I don't know how much contributions other guides get in TX)
14:22:07 <randomuser> it depends on the language team, really; some are very responsive and some are slow and steady but probably won't ever catch up
14:22:27 <pbokoc> but anyway, afaik the reason for moving the Install Guide to Zanata was that TX had a problem with the guide's large number of files, but that might not be a problem anymore
14:23:24 <randomuser> I had assumed the reason was that folks in brisbane had an in-house translation platform they wanted to try out
14:23:34 <pbokoc> I really don't know, the move happened before I inherited the guide
14:23:45 <randomuser> if you wanted to move it back, I wouldn't stand in your way :)
14:24:31 <pbokoc> yeah, I think it might be a good idea - because it gets basically no contributions in Zanata. I mean, after F20 went out, I remember one person doing a Czech translation of the Quick Start Guide
14:24:35 <pbokoc> but after that, nothing
14:25:17 <pbokoc> the latest contribution to _any_ language is from January
14:25:21 <randomuser> pbokoc, sparks wrote a script that will write out the tx config, that helps
14:25:50 <pbokoc> ack
14:25:52 <randomuser> if you don't have perms to push, ping nb or mail raven
14:26:20 <pbokoc> ok, thanks. I think pkovar can help me with TX, too.
14:26:32 <randomuser> or jsmith, probably. there are a few people that have god mode on tx
14:26:38 <randomuser> cool
14:26:39 <pbokoc> (but anyway this is not something we need to worry about right now, I just thought I'd bring it up)
14:26:40 <pkovar> pbokoc, sure
14:26:54 <jsmith> randomuser: I'm not sure I do, but I'm happy to try to help
14:27:08 <randomuser> Has anyone had a chance to look at the landing site CSS, or trick someone else into doing so
14:27:15 <randomuser> jsmith, :)
14:27:33 <Sparks> So when will the new Publican site be ready for public consumption?
14:27:54 <randomuser> Sparks, IMO, when we have F20 docs published and the landing page looking acceptable
14:28:03 <pbokoc> I'd say "after someone has a chance to look at the landing site CSS, or tricks someone else into doing so" :))
14:28:25 <randomuser> so, we should come up with an actual plan to get the landing page sorted out
14:28:40 <Sparks> randomuser: Publishing the documentation is easy
14:28:45 <randomuser> indeed
14:29:02 <Sparks> pbokoc: Did I just hear you volunteer for working on the CSS?
14:29:25 <pbokoc> Sparks, I don't think I'd be very helpful
14:30:38 <pbokoc> I can try and trick yruseva into helping, but it's the same story as beats - RH people are way too busy right now
14:30:39 <Sparks> I think that's the problem.  We don't have many/any people that would be helpful in this.
14:31:00 <pbokoc> in fact, she's so busy she forgot about the meeting :)
14:31:19 <randomuser> I had some help in #fedora-websites with incidental questions, but no bites on taking a more active role
14:31:35 * yruseva here
14:31:51 <randomuser> I suppose I could mail the websites list and appeal for help
14:32:21 <pbokoc> yruseva, Fedora Docs Project needs YOU
14:32:26 <pbokoc> to do some CSS magic at some point in the near future
14:32:30 <pbokoc> if you're up to it
14:32:33 <yruseva> yes
14:32:43 <pbokoc> http://coreycitron.com/wp-content/uploads/2014/04/unclesam1.jpg
14:33:09 <yruseva> yeah :)
14:33:35 <rkratky> pbokoc, yruseva, i just got a big monkey off my back, so i can help with CSS, too
14:33:50 <yruseva> rkratky, awesome
14:34:04 <pbokoc> randomuser, there you have it :))
14:34:11 <yruseva> is it an existing thing that needs to look better or we're doing something from scratch? what's the brief?
14:34:16 <randomuser> excellent
14:34:33 <randomuser> yruseva, here's something to get you started: https://lists.fedoraproject.org/pipermail/docs/2014-May/015619.html
14:35:07 <randomuser> here's what it looks like now: http://fedorapeople.org/groups/docs/staging_site/en-US/index.html
14:35:38 <yruseva> er :) ok
14:35:46 <rkratky> what do we want it to look like?
14:36:14 <yruseva> yeah, Fedora has a lead designer, no? Is there any brand bible for Fedora?
14:36:33 <randomuser> theres also a slideshow/banner of some sort involved that I didn't figure out
14:36:35 <Sparks> rkratky: We want it to look good.
14:36:36 <Sparks> :)
14:36:55 <Sparks> rkratky: The internal hosting of ESO Docs might be a good example to look at.
14:37:00 <randomuser> we have an active design team; again, i reached out to them on IRC and didn't get a response, but they have a list
14:37:33 <rkratky> Sparks, ok, that's a start
14:37:46 <yruseva> aha
14:38:07 <randomuser> https://git.fedorahosted.org/cgit/fedora-web.git/tree/ might help
14:38:31 <yruseva> should we reach out to the fedora-design team? we might need their blessing
14:38:39 <Sparks> rkratky: Unfortunately I don't know who did that work.
14:39:06 <randomuser> yruseva, yes, definitely reach out. We don't need their blessing, but their participation would be very valuable
14:39:25 <Sparks> yruseva: Yeah, what randomuser said. (I was writing the same thing)
14:39:26 <yruseva> ok, that might be my first task. I need brand guidelines
14:40:09 <yruseva> like I'm not turning the site green for example :) and I'm pretty sure there's an official fonr
14:40:11 <yruseva> *font
14:40:17 <randomuser> yruseva, rkratky - thanks for taking this on. I'll help however I can.
14:40:22 <rkratky> well, i think Mairin's been workin on new (aka fedora.next) web mockups, so we should use that.
14:40:31 <Sparks> yruseva: There is a style guide with color scheme and logos.
14:40:49 <randomuser> let's move on while there's still time
14:41:13 <randomuser> #topic fedora.next updates
14:41:31 <randomuser> #info randomuser is watching the Workstation group put together a package list
14:41:38 <Sparks> yruseva: https://fedoraproject.org/wiki/Logo/UsageGuidelines <- Here's some of it.
14:41:41 <randomuser> zoglesby, jsmith - anything from your end?
14:41:58 <jsmith> randomuser: Nothing to report here.  I'll keep prodding the Cloud team
14:42:06 <yruseva> Sparks, thanks, that's what I needed
14:42:29 <randomuser> jsmith, I think you got the easy one :) lots of trac tickets and filed changes
14:44:56 <randomuser> i think we can safely skip Guide status this week, that's mostly been covered
14:45:01 <randomuser> #topic New Writers
14:45:34 <randomuser> new or confused writers, this is your chance to speak up and tell us what you've been up to and how we can help
14:45:42 <zoglesby> sorry, I was pulled away from my desk
14:46:21 <randomuser> feel free to undo the topic if you need to, zoglesby
14:46:48 <zoglesby> randomuser: nope, I have nothing we need to go back for
14:49:54 <randomuser> no new folks either, ok
14:50:13 <randomuser> #topic Open Floor (or bugs)
14:50:48 * lnovich sneaks into the room and hides
14:51:30 <lnovich> randomuser - I will investigate why the build fails at the end of the week - can't do any better as there is a holiday here tomorrow
14:51:53 <randomuser> complaints, concerns, observations?
14:53:34 <randomuser> lnovich, OK. I might look at it in the meantime, at least to get a short term fix
14:56:26 <randomuser> not even the crickets are complaining
14:57:10 * pbokoc chirps
14:57:24 <randomuser> hahah
14:57:47 <randomuser> i'm picturing you actually chirping, pbokoc, and the reaction of those nearby
14:58:02 <pbokoc> :))
14:58:03 <randomuser> #info #fedora-docs is always open, come visit!
14:58:12 <randomuser> #endmeeting