famna
LOGS
21:07:44 <ParadoxGuitarist> #startmeeting FAmNA
21:07:44 <zodbot> Meeting started Mon May 12 21:07:44 2014 UTC.  The chair is ParadoxGuitarist. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:07:44 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:07:49 <ParadoxGuitarist> woot
21:07:58 <ParadoxGuitarist> #meetingname FAmNA
21:07:58 <zodbot> The meeting name has been set to 'famna'
21:08:17 <ParadoxGuitarist> #topic Roll Call
21:08:56 <ParadoxGuitarist> #chair wrnash1 jsandys ParadoxGuitarist
21:08:56 <zodbot> Current chairs: ParadoxGuitarist jsandys wrnash1
21:08:57 <jsandys> Jeff S from the north west
21:09:23 <wrnash1> I guess another short meeting today
21:09:46 <ParadoxGuitarist> well lets wait another minute
21:10:17 * ParadoxGuitarist quickly thinks of large agenda items to pass
21:10:43 <ParadoxGuitarist> We all get Fedora Cars!
21:10:56 <ParadoxGuitarist> jk
21:11:13 <ParadoxGuitarist> #topic Tickets:
21:12:04 <ParadoxGuitarist> #link https://fedorahosted.org/famna/report/9
21:12:33 <ParadoxGuitarist> Anyone have any updates on tickets?
21:12:43 <wrnash1> I do not
21:13:16 <ParadoxGuitarist> jsandys: Is the NWLF ticket ready to be closed?
21:14:31 <jsandys> Did you get the box?
21:14:46 <ParadoxGuitarist> I did!
21:14:52 <ParadoxGuitarist> Thanks for shipping it back
21:15:03 <ParadoxGuitarist> Looks like you guys had a good event up there
21:15:16 <jsandys> Then I have nothing else until next year.
21:17:18 <jsandys> I need to get some shirts to Clover Park Technical, I'll do that on an ambasador request ticket.
21:17:21 <ParadoxGuitarist> .famnaticket 75
21:17:23 <zodbot> ParadoxGuitarist: #75 (Swag for 2014) – FAmNA general trac - https://fedorahosted.org/famna/ticket/75
21:17:35 <ParadoxGuitarist> speaking of swag...
21:17:59 <ParadoxGuitarist> Looks like that one left off with us looking into lanyards?
21:19:04 * vwbusguy straggles in
21:19:07 <ParadoxGuitarist> chair vwbusguy
21:19:15 <ParadoxGuitarist> #chair vwbusguy
21:19:15 <zodbot> Current chairs: ParadoxGuitarist jsandys vwbusguy wrnash1
21:19:50 <ParadoxGuitarist> we're talking about new swag for this year
21:20:00 <ParadoxGuitarist> any input?
21:21:02 <vwbusguy> lanyards will get used once and tossed.  headphones will get more use IMO
21:21:10 <vwbusguy> I wish we could find cheaper tumblers
21:21:43 <wrnash1> are there any other options?
21:22:11 <vwbusguy> wrnash1, any suggestions - in the past we've also considered stickers for the Super button (that replace the Windows logo)
21:22:52 <wrnash1> I will need to do some research on Swag.
21:23:02 <ParadoxGuitarist> I would like more case badges too
21:23:29 <vwbusguy> headphones also give a better impression of functionality - especially for those who remember what Linux audio was like in the early days :-)
21:23:57 <ParadoxGuitarist> I'm all for headphones
21:24:56 <wrnash1> What about car stickers.
21:25:11 <wrnash1> I would vote for headphones.
21:25:52 <jsandys> We need to consider the audience for swag, I doubt we would fund 2000 headphones for all the guests at LFNW.
21:25:52 <ParadoxGuitarist> I think our current stickers work pretty well as car stickers.
21:26:49 <ParadoxGuitarist> jsandys: True, but it would be cool to have Fedora Jam set up, and if you use it, or record a vocal track or something, you get a free pair of headphones.
21:27:00 <jsandys> But headphones would be cool to take to the Linux Audio Conference.
21:27:06 <vwbusguy> ParadoxGuitarist, +1
21:27:29 <vwbusguy> make em feel like they've earned it in some way by interacting with Fedora - that's a cool idea
21:27:30 <wrnash1> +1
21:27:54 <vwbusguy> In hindsight, that's one of the reasons I remember CloudFoundry among a sea of vendors at OSCON last year
21:28:00 <vwbusguy> they made me deploy an app to get a hoodie
21:28:59 <jsandys> I would like to see fedora as the premier linux audio distribution, so +1 for headphones.
21:30:09 <ParadoxGuitarist> #agreed Would like to see headphones in the new swag for 2014.
21:30:18 <ParadoxGuitarist> I think that's how you do that
21:30:43 <ParadoxGuitarist> ok... moving on...
21:30:49 <ParadoxGuitarist> #topic Open Floor
21:31:13 <ParadoxGuitarist> Anyone have anything else to add?
21:33:56 <ParadoxGuitarist> 5
21:34:07 <vwbusguy> your counter is broken
21:34:16 <ParadoxGuitarist> 4?
21:34:26 <ParadoxGuitarist> 3
21:34:35 <ParadoxGuitarist> it's just laggy
21:34:37 <ParadoxGuitarist> =P
21:34:39 <ParadoxGuitarist> 2
21:34:42 <jsandys> I had the KaZoo penguin headphones connected to th XOs at lfnw
21:34:58 <vwbusguy> for (i=0;i<5;i++);do echo $i ; sleep 1 ; done
21:35:25 <ParadoxGuitarist> vwbusguy: some things are more fun manually.
21:35:31 <ParadoxGuitarist> 1
21:35:32 <vwbusguy> that's what s-
21:36:01 <ParadoxGuitarist> #endmeeting