fedora_latam
LOGS
22:29:30 <echevemaster> #startmeeting
22:29:30 <zodbot> Meeting started Wed Apr 23 22:29:30 2014 UTC.  The chair is echevemaster. Information about MeetBot at http://wiki.debian.org/MeetBot.
22:29:30 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
22:29:46 <mayorga> .hellomynameis mayorga
22:29:47 <zodbot> mayorga: mayorga 'Eduardo Mayorga Téllez' <e@mayorgalinux.com>
22:29:56 <echevemaster> #chair mayorga tatica
22:29:56 <zodbot> Current chairs: echevemaster mayorga tatica
22:30:03 <echevemaster> #topic roll call
22:30:11 <tatica> .fas tatica
22:30:11 <zodbot> tatica: tatica 'Maria Gracia Leandro Lombardo' <tatadbb@gmail.com>
22:30:20 <echevemaster> .fas echevemaster
22:30:21 <zodbot> echevemaster: echevemaster 'Eduardo Javier Echeverria Alvarado' <echevemaster@gmail.com>
22:30:24 * echevemaster Venezuela.
22:30:30 <JuanCArlosLin> .hellomynameis lin
22:30:31 <zodbot> JuanCArlosLin: lin 'Juan Carlos YJ Lin' <lin@unisoft.com.py>
22:30:39 <echevemaster> JuanCArlosLin: tengo que hablar contigo :)
22:30:54 <JuanCArlosLin> echevemaster: si
22:31:05 <echevemaster> I'm having some power outages on my city, if meeting connection has broken. please start again.
22:31:22 <williamjmorenor> .fas williamjmorenor
22:31:23 <zodbot> williamjmorenor: williamjmorenor 'William Moreno' <williamjmorenor@gmail.com>
22:31:27 <williamjmorenor> Nicaragua
22:32:16 <echevemaster> anyone else..
22:32:18 <echevemaster> ?
22:32:39 <yn1v> .fas yn1v
22:32:40 <zodbot> yn1v: yn1v 'Neville A. Cross' <yn1v@taygon.com>
22:32:49 * yn1v Nicaragua
22:32:49 <itamar_> .fas itamarjp
22:32:50 <zodbot> itamar_: itamarjp 'Itamar Reis Peixoto' <itamar@ispbrasil.com.br>
22:33:01 * itamar_ Fedoriano
22:33:17 <echevemaster> Please attend to the meetings. all the weeks. it is important have this meetings..
22:33:37 <mayorga> Agreed.
22:33:44 <echevemaster> #topic Meeting Agenda
22:33:50 <echevemaster> #link https://fedorahosted.org/fedora-latam/report/9
22:34:24 <lunaticc0> .fas lunaticc0
22:34:25 <zodbot> lunaticc0: lunaticc0 'Diego Daguerre' <diegodc.uy@gmail.com>
22:34:31 <echevemaster> I think that almost this tickets has been seen and discussed
22:35:13 <echevemaster> #topic ticket 220 Badge para le Flisol
22:35:33 <echevemaster> williamjmorenor: please give the information about the badge here.
22:35:38 <mayorga> !
22:35:54 <echevemaster> I think that tatica did the design. Thanks tatica
22:35:57 <echevemaster> go ahead markieta
22:36:00 <echevemaster> mayorga
22:36:16 <mribeirodantas> .fas mribeirodantas
22:36:17 <zodbot> mribeirodantas: mribeirodantas 'Marcel Ribeiro Dantas' <ribeirodantasdm@gmail.com>
22:36:18 <tatica> not the badge
22:36:19 * mribeirodantas Brazil
22:36:24 <mribeirodantas> Hello there.
22:36:33 <echevemaster> mribeirodantas: welcome.
22:36:41 <mayorga> Here in Nicaragua we made a template for printing the badge and the shorten link.
22:36:44 <mribeirodantas> Thank you, echevemaster.
22:37:04 <mayorga> I'm going to send it to all the folks who asked me for the QR code.
22:37:10 <crisvann> .fas crisvann
22:37:11 <zodbot> crisvann: crisvann '' <cristhian.vanessa.g@gmail.com>
22:37:19 <mayorga> EOF
22:37:35 <echevemaster> ok, I see the QR code in the ambassador list. please send too to the social networks..
22:37:49 <echevemaster> and please don't go to the future signing the badge.
22:38:02 <echevemaster> wait for the flisol.
22:38:41 <echevemaster> #topic Flisol valencia Venezuela 2014
22:38:47 <mayorga> echevemaster: Some may wanted to verify it. :D
22:38:57 <echevemaster> #link https://fedorahosted.org/fedora-latam/ticket/223
22:39:25 <echevemaster> ok, in valencia we have badges, stickers.
22:39:32 <williamjmorenor> ya hay cinco viajantes
22:39:38 <echevemaster> we need dvd and flyers.
22:39:45 <echevemaster> We will use the same of panama
22:39:56 <echevemaster> this flyers are very good...
22:39:57 <echevemaster> :)
22:40:07 * yn1v wanted to be sure that the banner for the stand was okey
22:40:24 <echevemaster> yn1v: what banner mate?
22:40:33 <echevemaster> nicaragua?
22:40:39 <echevemaster> or argentina...
22:40:48 <echevemaster> ok, please see the ticket and vote...
22:40:58 <yn1v> mayorga has a paper letter size with the QR and short link
22:41:20 <yn1v> and the sample of the badge as a libreoffice document
22:41:36 <echevemaster> this? http://asoliard.fedorapeople.org/qr-badge.svg
22:41:43 <yn1v> he should send that to other event owners to help them have it right on the stand
22:42:20 <yn1v> it is beautiful
22:42:24 <williamjmorenor> echevemaster, the QR work
22:42:24 <echevemaster> yeah... please he should send asap. when you have tiume
22:42:35 <yn1v> the QR seems a bit distorted.
22:42:40 <mayorga> I was not aware of asoliard's artwork. :(
22:42:40 <williamjmorenor> yes
22:42:53 <echevemaster> never mind yn1v the camera should be catch it
22:42:59 <echevemaster> it is large.
22:43:12 <EdgardoRios> +1 to the artwork
22:43:18 <echevemaster> mates, we can do a topic for this, and vote for the ticket of this topic?
22:43:46 <mayorga> +1
22:44:25 <echevemaster> yn1v: williamjmorenor mribeirodantas EdgardoRios ?
22:45:29 <echevemaster> biker: ?
22:45:29 <mribeirodantas> I'm sorry, I didn't follow up. A bit busy in here
22:45:30 <mribeirodantas> Let me read.
22:45:45 <williamjmorenor> +1
22:46:05 <yn1v> +1
22:46:12 <EdgardoRios> +1
22:46:15 <JuanCArlosLin> +1
22:47:11 <mribeirodantas> I'm not sure if that's the final number, but wasn't it 100 USD for FLISOL for each city?
22:47:24 <echevemaster> #agreed approved (+5,0,0)
22:47:41 <echevemaster> mribeirodantas: was the quantity made in the wishlist.
22:47:51 <echevemaster> that was more or less 200 for each city.
22:47:55 <tatica> echevemaster, how many dvd will you produce?
22:48:16 <mribeirodantas> I see. 250 USD is a lot of money for a FLISOL in a single city, in my opinion. It surprises me so much is being spent for FLISOL
22:48:17 <echevemaster> tatica atleast a 100 box.
22:48:21 <yn1v> I am okey this time with producing plenty of media
22:48:25 <mribeirodantas> But whatever, it's been already approved :-)
22:48:26 <tatica> echevemaster, printed boxes?
22:48:56 <yn1v> we will strech F20 to a date "no sooner than Ocober 2014"
22:49:11 <echevemaster> tatica: printed boxes atleast in valencia is expensive. you can do a choice?
22:49:22 <echevemaster> you have*
22:49:31 <tatica> yes,
22:49:49 <echevemaster> but i'm thinking in a "sobre"
22:49:51 <tatica> there are some that can be printed in paper
22:49:53 <echevemaster> i dont know to pronounce.
22:49:56 <tatica> exactly
22:50:12 <tatica> there is no time, I know, however; think on give a better use to the money in a future
22:50:12 <echevemaster> i will use you design.
22:50:19 <yn1v> paper envelope
22:50:23 <tatica> with 250usd you can make enough media for all venezuela
22:50:28 <mribeirodantas> yn1v: It may be that we have different opinions regarding FLISOL. I mean, people attend to have their devices installed with free software. There is not really a big need of DVD distribution
22:50:54 <echevemaster> yes...
22:50:56 <mribeirodantas> A few DVDs are more than enough to install Fedora in the machines of everybody. Of course it's cool to be able to distribute beautiful DVDs and so on, but can we really afford it?
22:50:59 <tatica> we used to only buy the dvd, burn it locally and just add a paper fold done
22:51:15 <yn1v> it is a local issue, at managua installs are low, we have plenty of people attending talks
22:51:17 <echevemaster> i will to take in mind.
22:51:23 <yn1v> and we have a lot of request for media
22:51:23 <tatica> all artwork is here https://fedoraproject.org/wiki/Artwork/MediaArt/F20
22:51:34 <echevemaster> thanks tatica...
22:51:49 <mribeirodantas> Besides, FLISOL is a free software event. I mean, not only Fedora but lots of other FOSS projects are supposed to join hands to make it happen. It seems to me there are some places in Latin America where Fedora is making FLISOL alone. That's the reason for so much money being spent, imo
22:52:41 <mribeirodantas> Accidently, a fellow from Peru removed the entries for my city in the budget wishlist. But we're still making the FLISOL, because other projects are supporting it too
22:52:44 <yn1v> We are using a minimalist desing
22:52:52 <yn1v> for media
22:52:59 <tatica> yn1v, that's what is usually done
22:53:11 <echevemaster> I think that you did a design for the dvds the last year, it is right?
22:53:25 <tatica> echevemaster, designs are made by the design team, I just linked the url
22:53:31 <tatica> if any translation is needed, I can do it fast
22:53:42 <yn1v> looking for a link to the media artwork
22:54:01 <tatica> #link https://fedoraproject.org/wiki/Artwork/MediaArt/F20
22:54:10 <mribeirodantas> FLISOL official website also made some artwork
22:54:18 <mribeirodantas> We're using it for the badges, flyers and so on for the FLISOL in my city.
22:54:23 <echevemaster> yn1v: no, a link. that yn1v did the last year...
22:54:32 <tatica> mribeirodantas, I am guilty for flisol artwork this year :P
22:54:41 <mribeirodantas> :-D
22:54:45 <tatica> #link http://www.flisol.info/FLISOL2014/MaterialGrafico
22:54:47 <mribeirodantas> Congratulations! I loved the flying notebook.
22:55:03 <tatica> either way, will depend on how you want to re-locate the budget, or just go ahead with it
22:55:04 <mribeirodantas> Soy libre!
22:55:18 <tatica> let me remind you... people who goes to FLISoL (and most conferences) only install the dvd once, and forget about it
22:55:26 <yn1v> http://yn1v.fedorapeople.org/Pictures/plantilla_disco_fedora_19.svg
22:55:37 <tatica> I would rather that money could be spent on tshirts or other more meaningful thing, instead something that will get lost or go to a pile
22:55:52 <tatica> but, that's my opinion
22:56:24 <echevemaster> you are right..
22:56:31 <EdgardoRios> +1 that to spend on tshirts or something else would be better... (just my humble opinion)
22:57:03 <tatica> I could try to do tonight a remake of the fold that yn1v sent, focus on flisol or something
22:57:13 <tatica> those could be printed in high resolution at any store and fold at home
22:57:14 <JuanCArlosLin> who have the banner to print for flisol
22:57:21 <tatica> same image, but cheaper
22:57:27 <mribeirodantas> tatica: +1 (about only using it once)
22:57:54 <mribeirodantas> That's what we're doing here. We got sponsored by a company and instead of money we chose them making t-shirts
22:58:25 <mribeirodantas> Lots of times such t-shirts will be worn without intenction, but still this way it will be doing its job pretty well. Marketing :-)
22:58:30 <echevemaster> ok, but remember the problem for the tshirts of the anniversary the las year.
22:58:42 <tatica> what problem?
22:59:05 <yn1v> t'shirts should not be year/version related
22:59:16 <mribeirodantas> yn1v: +1
22:59:24 <tatica> yn1v, indeed
22:59:31 <tatica> there are several neutral designs already made
22:59:46 <echevemaster> ok
23:00:14 <tatica> #link https://fedoraproject.org/wiki/Artwork/T-Shirt
23:00:30 <itamar_> I have to go, I don't have time to attend all meeting, bye,
23:00:36 <mribeirodantas> itamar_: bye.
23:00:43 <echevemaster> i will to investigate for the prices here.
23:00:49 <EdgardoRios> I am leaving too...
23:00:54 <EdgardoRios> bye
23:00:58 <mribeirodantas> Bye, EdgardoRios.
23:01:02 <echevemaster> of the white tshirts
23:01:18 <randomuser> ahem
23:01:19 <mribeirodantas> Next ticket/topic?
23:01:29 <echevemaster> any.
23:01:29 <randomuser> echevemaster, #meetingname please :)
23:01:40 <echevemaster> ramdomuser ok
23:01:41 <mribeirodantas> #meetingname Fedora LATAM meeting
23:01:41 <zodbot> The meeting name has been set to 'fedora_latam_meeting'
23:01:56 <echevemaster> sorry for the "limbo"
23:02:02 <randomuser> thanks, that's all from me
23:02:04 <yn1v> meeting is Fedora LATAM
23:02:13 <mribeirodantas> #meetingname Fedora LATAM
23:02:13 <zodbot> The meeting name has been set to 'fedora_latam'
23:02:15 <mribeirodantas> Thank you, yn1v.
23:02:24 <echevemaster> #topic open floor
23:02:27 <mribeirodantas> _o/
23:02:42 <yn1v> go ahead mribeirodantas
23:03:01 <mribeirodantas> Does anyone have any information regarding lodging at FISL?
23:03:14 <mribeirodantas> We're getting close enough and I haven't seen any confirmation or comment about the booking of our beds.
23:03:22 <mribeirodantas> Maybe I didn't look at the right place or didn't pay enough attention.
23:03:39 <echevemaster> leo will give the information this week mribeirodantas
23:03:45 <yn1v> I think that lvaz is in charge of lodging
23:03:54 <echevemaster> yes...
23:03:57 <mribeirodantas> where? In the mailing list?
23:04:50 <echevemaster> I will to send an email...
23:04:58 <echevemaster> i think that it is solved.
23:05:09 <echevemaster> but I will to ask to leo,
23:05:30 <mribeirodantas> Yeah, it must be solved. Otherwise, we may have a hard time booking beds since it's already too late to be solving that.
23:06:48 <echevemaster> mribeirodantas: I think that is solved yet. Please first we will ask to leo, and we can take decisions.
23:07:09 <echevemaster> we can close the meeting. or anyone else wants say something mate...?
23:07:33 <JuanCArlosLin> +1
23:07:38 <tatica> +1
23:07:50 <echevemaster> #endmeeting