fedora_base_design_working_group
MINUTES

#fedora-meeting: Fedora Base Design Working Group (2014-04-11)

Meeting started by pknirsch at 15:00:42 UTC (full logs).

Meeting summary

  1. Role call (pknirsch, 15:01:28)
  2. Recap + summary from topics of last week (pknirsch, 15:09:41)
    1. ACTION: jreznik sending out reminders for merge reviews as per http://tinyurl.com/fedora-pkg-reviews (pknirsch, 15:15:35)
    2. AGREED: Base WG will look at system-wide changes and raise any concerns with fesco (4,0,0) (pknirsch, 15:45:55)

  3. Discussion of specific F21 changes: https://fedoraproject.org/wiki/Releases/21/ChangeSet (pknirsch, 15:50:13)
    1. https://fedoraproject.org/wiki/Changes/securetty_file_is_empty_by_default (jreznik, 15:51:21)
    2. https://fedoraproject.org/wiki/Changes/PrivateDevicesAndPrivateNetwork (pknirsch, 16:05:54)
    3. https://lists.fedoraproject.org/pipermail/devel/2014-April/197566.html (jreznik, 16:07:03)
    4. ACTION: jreznik following up on the https://fedoraproject.org/wiki/Changes/securetty_file_is_empty_by_default announcement and submit and support mattdm's counterproposal (pknirsch, 16:09:08)


Meeting ended at 16:21:02 UTC (full logs).

Action items

  1. jreznik sending out reminders for merge reviews as per http://tinyurl.com/fedora-pkg-reviews
  2. jreznik following up on the https://fedoraproject.org/wiki/Changes/securetty_file_is_empty_by_default announcement and submit and support mattdm's counterproposal


Action items, by person

  1. jreznik
    1. jreznik sending out reminders for merge reviews as per http://tinyurl.com/fedora-pkg-reviews
    2. jreznik following up on the https://fedoraproject.org/wiki/Changes/securetty_file_is_empty_by_default announcement and submit and support mattdm's counterproposal
  2. mattdm
    1. jreznik following up on the https://fedoraproject.org/wiki/Changes/securetty_file_is_empty_by_default announcement and submit and support mattdm's counterproposal


People present (lines said)

  1. pknirsch (87)
  2. jreznik (44)
  3. dgilmore (36)
  4. jwb (34)
  5. notting (22)
  6. zodbot (8)
  7. haraldh (6)
  8. mattdm (5)
  9. Viking-Ice (2)
  10. Southern_Gentlem (1)


Generated by MeetBot 0.1.4.